<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />

		<link rel="pingback" href="https://laprensa-sandiego.org/xmlrpc.php">
		
		<title>PERSPECTIVE: City Attorney Still Manipulating Investigations into 101 Ash St &#8211; La Prensa San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Feed" href="https://laprensa-sandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Comments Feed" href="https://laprensa-sandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; PERSPECTIVE: City Attorney Still Manipulating Investigations into 101 Ash St Comments Feed" href="https://laprensa-sandiego.org/persp_caocoverup/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://laprensa-sandiego.org/wp-includes/css/dist/block-library/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/bootstrap.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-default-css'  href='https://laprensa-sandiego.org/wp-content/themes/di-magazine/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-core-css'  href='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='di-magazine-style-core-inline-css' type='text/css'>

	.load-icon
	{
		position: fixed;
		left: 0px;
		top: 0px;
		width: 100%;
		height: 100%;
		z-index: 9999999;
		background: url( 'http://laprensa-sandiego.org/wp-content/uploads/2021/04/LPSDloading200p.jpg' ) center no-repeat #fff;
	}
	
		@media (min-width: 768px) {
		  .dimasonrybox {
		    width: 48%;
		    margin-right: 2% !important;
		  }
		}
		
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.theme.default.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.0.2' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/respond.js?ver=1.0.6' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://laprensa-sandiego.org/wp-json/" /><link rel="alternate" type="application/json" href="https://laprensa-sandiego.org/wp-json/wp/v2/posts/55186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensa-sandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://laprensa-sandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://laprensa-sandiego.org/persp_caocoverup/" />
<link rel='shortlink' href='https://laprensa-sandiego.org/?p=55186' />
<link rel="alternate" type="application/json+oembed" href="https://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaprensa-sandiego.org%2Fpersp_caocoverup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaprensa-sandiego.org%2Fpersp_caocoverup%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (4.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-10032352-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.5) !--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-270x270.jpg" />
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-55186 single-format-standard custom-background wp-custom-logo overflowhide" itemscope itemtype="http://schema.org/WebPage">

<!-- Loader icon -->
	<div class="load-icon"></div>
<!-- Loader icon Ends -->

<div class="container-fluid bgtoph">
	<div class="container">
		<div class="row pdt10">
		
			<div class="col-md-6">
				<div class="spsl-topbar-left-cntr">
									</div>
			</div>
			
			<div class="col-md-6">
				<p class="spsl-fr-topbar-icons iconouter">
					
					<span class='sicons_ctmzr'>							<a title="Facebook"  href="http://facebook.com/laprensasd"><span class="fa fa-facebook bgtoph-icon-clr"></span></a>
												
													<a title="Twitter"  href="http://twitter.com/laprensasd"><span class="fa fa-twitter bgtoph-icon-clr"></span></a>
												
												
						
												
												
						
													<a title="Instagram"  href="http://instagram.com/laprensasd"><span class="fa fa-instagram bgtoph-icon-clr"></span></a>
						
						
						
						
						
						
						
												
						</span>
											<a id="scp-btn-search" title="Search" href="javascript:void(0)"><span class="fa fa-search bgtoph-icon-clr"></span></a>
										
				</p>

									<div class="scp-search">
						<button id="scp-btn-search-close" class="scp-btn scp-btn--search-close" aria-label="Close search form"><i class="fa fa-close"></i></button>
						<form class="scp-search__form the-search-frm" method="get" action="https://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form>					</div>
				
			</div>
			
		</div>
	</div>
</div>

	<div class="container-fluid headermain pdt15 pdb15 clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-4" >
											<div itemscope itemtype="http://schema.org/Organization" >
							<a href="https://laprensa-sandiego.org/" class="custom-logo-link" rel="home"><img width="2560" height="653" src="https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-scaled.jpeg" class="custom-logo" alt="La Prensa San Diego" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-scaled.jpeg 2560w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-300x76.jpeg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-1024x261.jpeg 1024w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-768x196.jpeg 768w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-1536x392.jpeg 1536w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-2048x522.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>						</div>
									</div>
				
				<div class="col-sm-8">
					<div id="block-3" class="widgets_header fl_right_header_spsl clearboth widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.uber.com/us/en/drive/uber-pro/education/" target="_blank"><img loading="lazy" width="728" height="90" src="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg" alt="" class="wp-image-53077" srcset="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg 728w, https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>				</div>

			</div>
		</div>
	</div>

<div id="navbarouter" class="navbarouter">
	<nav id="navbarprimary" class="navbar navbar-expand-md navbarprimary">
		<div class="container">
			<div class="navbar-header">
				<span class="small-menu-label">Menu</span>
				<button type="button" class="navbar-toggler" data-toggle="collapse" data-target="#collapse-navbarprimary">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
					
			
		</div>
	</nav>
</div>



<div id="maincontainer" class="container-fluid mrt20 mrb20 clearfix maincontainer"> <!-- start header div 1, will end in footer -->
	<div class="container"> <!-- start header div 2, will end in footer -->
		<div class="row"> <!-- start header div 3, will end in footer -->
		
<div class="col-md-12"><nav aria-label="breadcrumb"><ol class="breadcrumb small"><li class="breadcrumb-item"><a href="https://laprensa-sandiego.org/">Home</a></li><li class="breadcrumb-item"><a href="https://laprensa-sandiego.org/category/politics-government/">Politics/Government</a></li><li class="breadcrumb-item active">PERSPECTIVE: City Attorney Still Manipulating Investigations into 101 Ash St</li></ol></nav></div>
<div class="col-md-8">
	<div class="left-content dflt-anews-pst" >
		
		<div id="post-55186" class="clearfix single-posst anews post-55186 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-editorial-and-commentary category-politics-government tag-101-ash tag-mara-elliott">
	<div class="content-first" itemscope itemtype="http://schema.org/CreativeWork">
		
		<div class="content-second">
			<h1 class="the-title entry-title" itemprop="headline">PERSPECTIVE: City Attorney Still Manipulating Investigations into 101 Ash St</h1>
		</div>
				
		<div class="content-third">
		
				<span class="entry-meta">
			
		<span class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn"> <a class="url authorurl" rel="author" itemprop="url" href="https://laprensa-sandiego.org/author/admin/" ><span itemprop="name">La Prensa San Diego</span></a></span></span>
			
					<span class="categoryurl"><a href="https://laprensa-sandiego.org/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://laprensa-sandiego.org/category/editorial-and-commentary/" rel="category tag">Editorial and Commentary</a>, <a href="https://laprensa-sandiego.org/category/politics-government/" rel="category tag">Politics/Government</a></span>
					
		<a href="https://laprensa-sandiego.org/persp_caocoverup/" ><span class="post-date updated" itemprop="dateModified">December 21, 2021</span></a>
			
	</span>
	<hr class="mrt5 mrb5" />

			<div class="entry-content" itemprop="text">
					
						<div class="alignc pdt10 pdb10">
		<img width="640" height="300" src="https://laprensa-sandiego.org/wp-content/uploads/2020/10/pic_101ashManchesterFinancial-640x300.jpg" class="aligncenter wp-post-image" alt="" loading="lazy" />		</div>
						
				
<div class="wp-block-image"><figure class="alignleft size-full"><img loading="lazy" width="150" height="150" src="https://laprensa-sandiego.org/wp-content/uploads/2021/08/FFBA4B92-8098-41ED-9203-C47738B2FC6F.jpeg" alt="" class="wp-image-54563" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/08/FFBA4B92-8098-41ED-9203-C47738B2FC6F.jpeg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/08/FFBA4B92-8098-41ED-9203-C47738B2FC6F-90x90.jpeg 90w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption><strong>Arturo Castañares</strong><br><em>Publisher</em></figcaption></figure></div>



<p>The public may never know what really happened in the worst building deal the City of San Diego has ever done because of an ongoing coverup and interference with every investigation that’s attempted to unravel the riddle of who knew what when about 101 Ash St.</p>



<p>For nearly two years, City Attorney Mara Elliott and her office have impeded, slowed, or blocked efforts to expose the truth behind one of San Diego’s worst political deals in history, and the obstruction continues to this day.</p>



<p>First, there was a review done early last year by the law firm of Burke, Williams &amp; Sorensen whose legal memos began to get so close to stumbling on the truth that Elliott hid them from the City Council, and used a disputed version to sacrifice one reporter and scare off others.</p>



<p>Elliott claims one footnote in the 26-page legal memo was “fabricated”, yet she doesn&#8217;t dispute the findings of the report that says she failed to conduct standard due diligence and relied solely on representations by the seller on the conditions of the building when she signed the lease that the report found was “disproportionately unfavorable to the City” &#8211; so she hid the memo from her client, the elected City Council, and, therefore, the public.</p>



<p>Then, just a few months later, another investigation done by attorney James Parker was edited and watered down by the City Attorney, but passed off to the public as the “unvarnished truth” when, in fact, it was a whitewashing that was neither unvarnished, nor the truth. Again the public was deceived.</p>



<p>It was only because a few brave people in her office who leaked the memos to the media that we even know this much, but there is still much more to uncover.</p>



<p>Then this year, the independent City Auditor launched an audit report on the failed building acquisition, but he, too, was stymied in his attempt to get to the bottom of the story.</p>



<p>Elliott denied the Auditor the ability to hire his own lawyers to help him enforce his City Charter powers to summons any City official, employee, or contractor under oath to further his audit.</p>



<p>Without any lawyers and, therefore, without the ability to go to court to seek subpoenas to compel witnesses, several important figures, including former Mayor Kevin Faulconer, former staffer Ron Villa, and the City’s real estate broker Jason Hughes all failed to respond to the Auditor’s ineffectual requests.</p>



<p>Not only did Elliott deny the Auditor lawyers he needed to more accurately perform his investigation, but her office also delayed approving legal fees for one of the most important witnesses the Auditor sought to interview; the City’s former Director of Real Estate Assets, Cybele Thompson.</p>



<p>Thompson was directly involved with the negotiations to acquire the building and she interacted with Hughes, the sellers, and Cisterra, the City’s landlord in the lease. Her testimony could provide important first-hand accounts of why and how the deal was put together.</p>



<p>But Thompson’s request to the City Attorney to pay for her representation was delayed as she communicated back and forth with the Auditor to schedule an interview pending the decision. Thompson made it clear to the Auditor that she was willing to testify but, as any responsible person would, asked for a lawyer to protect her rights. </p>



<p>Thompson is entitled to lawyers paid for by the City because all of her interactions took place as part of her duties as a City official.</p>



<p>The City Attorney, however, never approved Thompson’s legal fees within the timeframe the Auditor needed to complete his investigation, so Thompson was not interviewed for the audit report. </p>



<p>The City&#8217;s Chief Operating Officer eventually told Thompson the City would not approve the legal fees because speaking with the Auditor was &#8220;voluntary&#8221; and that if she wanted to do the meeting she would have to pay her own legal fees.</p>



<p>Elliott also did not make herself available to the Auditor even though he repeatedly asked for her office’s input for his report, but after the audit, Elliott criticized the report, saying that “without interviewing key witnesses and uncovering all of the specific facts underlying those two transactions, the Audit is an incomplete and inaccurate work product.” Duh!</p>



<p>Hampering the Auditor’s investigation by denying him the ability to hire his own lawyers, denying Thompson’s request for her own lawyer so she could talk, and failing to testify herself all narrowed the scope of what should have been a truly independent investigation -yet Elliott later complained the audit was incomplete.</p>



<p>And, then this week, the City Attorney’s office again stalled another request by Thompson for legal representation for a scheduled meeting with the District Attorney’s office which is conducting its own criminal investigation into the scandal.</p>



<p>Thompson was asked to meet with the City Attorney’s office last week to find out what she knows about the debacle. Multiple members of the District Attorney’s office joined the meeting, including their lead prosecutor. Thompson&#8217;s request to cover those legal fees had been approved by the City Attorney&#8217;s office.</p>



<p>Interestingly, at the end of that meeting, the District Attorney prosecutor asked Thompson’s lawyer if they could interview her without the City Attorney’s office being present. It seemed like they heard something that piqued their interest.</p>



<p>Again willing to be interviewed, Thompson requested approval from the City Attorney’s office for her legal fees to be  covered in the meeting with the DA’s office. Again, like with her request when trying to meet with the Auditor, Thompson&#8217;s request is still pending, and has caused the meeting with the DA to be delayed. Sound familiar?</p>



<p>Frustrated by the delays, Thompson has asked the DA’s office for an immunity agreement so that she can be interviewed without her lawyer, but also without fear of waiving her own rights. If neither of Thompson’s requests are granted within the next few day, she may not sit for the DA meeting before the end of the year, if at all.</p>



<p>Time and time again, whenever she can, Elliott uses her office to interfere with investigations that are trying desperately to get to the truth.</p>



<p>Not only is Elliott in a position to thwart the investigations, but it’s even more maleficent because she herself is one of the subjects of the inquires.</p>



<p>Elliott is the City’s elected City Attorney who can prosecute misdemeanor crimes, but is also the City’s chief legal advisor, empowered by the City’s Charter as the only official who can bind the City in a contract.</p>



<p>It was Elliott who provided the last signature on the 101 Ash Street lease in 2016 to make it binding, and she was the only official responsible for ensuring the deal was legally appropriate and met all of the Charter’s requirements, including compliance with Section 225 which requires full disclosure of all of the parties who stand to benefit from the agreement.</p>



<p>Elliott failed to ensure that the City conduct its own due diligence on the true conditions of the building, as well as confirming who the City was entering into a deal with as required by the City Charter.</p>



<p>In the end, it turned out the building was not in as good a condition as represented by the sellers, and that the City’s own real estate broker had a hidden profit share that netted him $4.4 million in the deal he helped negotiate -both would have been discovered by diligent and competent legal counsel.</p>



<p>Now, the City -led by Elliott- is suing Cisterra and Hughes to undo the lease over the unusable condition of the building and Hughes&#8217; conflict of interest.</p>



<p>It’s obvious that this whole debacle could have been avoided with better lawyering by Elliott up front. The City would have known the building was in need of major repairs and that Hughes stood to make millions off of the deal.</p>



<p>Maybe the Council wouldn’t have approved the deal. Maybe Elliott could have negotiated better protections for taxpayers. Maybe we could have avoided millions of dollars in lost payments for an empty building and dozens of pending lawsuits.</p>



<p>But, what is not a maybe, is that Elliott has manipulated every investigation reviewing the deal which she was at the center of approving -an obvious conflict of interest- and now she&#8217;s doing everything she can to make sure investigations into the deal don&#8217;t reveal her culpability.</p>



<p>Maybe, just maybe, if Elliott got out of the way, the people within her office who leaked the information in the first place might feel safe to come forward without fear of losing their jobs, and we could all finally know the full truth about 101 Ash. Just sayin&#8217;.</p>



<p><meta charset="utf-8"><em>Castañares is the Publisher and Editor-at-Large of La Prensa San Diego. He is the 2021 winner of the prestigious Ruben Salazar National Award for Excellence in Journalism in Print presented by the California Chicano News Media Association, the oldest Hispanic journalists organization in the US. He can be reached directly at <a href="mailto:art@laprensasd.com" target="_blank" rel="noreferrer noopener">art@laprensasd.com</a>.</em></p>
					
				<div class="clearfix pdt20"></div>
					
									
										<div class="singletags"><a href="https://laprensa-sandiego.org/tag/101-ash/" rel="tag">101 Ash</a> <a href="https://laprensa-sandiego.org/tag/mara-elliott/" rel="tag">Mara Elliott</a></div>
									
			</div>
			
		</div>
		
	</div>
</div>

<div class="content-first single-posst cmnt-sec" id="commentcount">
	
	<div class="content-second">
		<h3 class="the-title">
			0 comments on &ldquo;<span>PERSPECTIVE: City Attorney Still Manipulating Investigations into 101 Ash St</span>&rdquo;		</h3>
	</div>
	
	<div class="content-third">
		<div id="comments" class="comments-area">

			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/persp_caocoverup/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	<label for="comment">Comment<span class="required"> *</span></label> 
	<textarea class="form-control" placeholder="Your comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	</div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" placeholder="Your name" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" placeholder="Your email" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" placeholder="Your website" id="url" name="url" type="text" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="masterbtn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
		</div>
	</div>
</div>
		<div class="clearfix"></div>
		<nav class="navigation post-navigation dipostnav" role="navigation">
		 	<div class="nav-previous"> <a href="https://laprensa-sandiego.org/dsademendorsement/" rel="prev">&larr; SD Deputy Sheriffs’ Union to Spend  $25,000 to Sway Dem Party Endorsement</a> </div>
					</nav>
		<div class="clearfix"></div>

			
	</div>
</div>
<div class="col-md-4">
	<div class="right-content dflt-sidebar" >
		<div id="email-subscribers-form-3" class="widget_sidebar_main clearfix widget_email-subscribers-form"><h3 class="right-widget-title"> Email Newsletter </h3>
		<div class="emaillist" id="es_form_f0-n1">
						<form action="/persp_caocoverup/#es_form_f0-n1" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_61c5a7d25313c" data-source="ig-es">
								<div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_form_id" value="0" />				<input type="hidden" name="es" value="subscribe" />
				<input type="hidden" name="esfpx_es_form_identifier" value="f0-n1" />
				<input type="hidden" name="esfpx_es_email_page" value="55186"/>
				<input type="hidden" name="esfpx_es_email_page_url" value="https://laprensa-sandiego.org/persp_caocoverup/"/>
				<input type="hidden" name="esfpx_status" value="Unconfirmed"/>
				<input type="hidden" name="esfpx_es-subscribe" id="es-subscribe-61c5a7d25313c" value="27abda7fe4"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_61c5a7d25313c" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
						<span class="es_subscription_message " id="es_subscription_message_61c5a7d25313c">
						</span>
		</div>

		</div><div id="search-13" class="widget_sidebar_main clearfix widget_search"><h3 class="right-widget-title">Search LPSD</h3><form class="scp-search__form the-search-frm" method="get" action="https://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form></div><div id="media_image-8" class="widget_sidebar_main clearfix widget_media_image"><a href="https://www.wellsfargo.com/financial-education" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="250" src="https://laprensa-sandiego.org/wp-content/uploads/2020/06/ad_wFB.jpg" class="image wp-image-51940  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-15" class="widget_sidebar_main clearfix widget_media_image"><h3 class="right-widget-title">LPSD Podcasts</h3><a href="https://ivn.us/topic/behind-the-curtain"><img width="300" height="83" src="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg" class="image wp-image-54001  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-450x125.jpg 450w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC.jpg 452w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-6" class="widget_sidebar_main clearfix widget_text"><h3 class="right-widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="media_image-10" class="widget_sidebar_main clearfix widget_media_image"><a href="http://www.KIAcv.com" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="580" src="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg" class="image wp-image-54502  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD-155x300.jpg 155w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	</div>
</div>
	
		</div> <!-- end header div 3 -->
	</div> <!-- end header div 2 -->
</div> <!-- end header div 1 -->


<div class="container-fluid footer-copyright pdt10 pdb10 clearfix">
	<div class="container">	
		<div class="row mrt10">
		
			<div class="col-md-4 cprtlft_ctmzr">
				<p>All Rights Reserved.<br />(c) La Prensa San Diego 2021</p>			</div>
				
			<div class="col-md-4 alignc-spsl cprtcntr_ctmzr">
				<p>www.LaPrensaSD.com<br />tel +1.619.500.2509</p>			</div>
				
			<div class="col-md-4 alignr-spsl cprtright_ctmzr">
				<p><a href="mailto:info@laprensasd.com">email: info@laprensasd.com</a></p>			</div>
			
		</div>
	</div>
</div>
	<a id="back-to-top" href="#"><span class="fa fa-chevron-up"></span></a>

<script type='text/javascript' src='https://laprensa-sandiego.org/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/laprensa-sandiego.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/bootstrap.js?ver=4.0.0' id='bootstrap-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/script.js?ver=1.0.6' id='di-magazine-script-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/backtotop.js?ver=1.0.6' id='di-magazine-backtotop-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/loadicon.js?ver=1.0.6' id='di-magazine-loadicon-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/scpsearch.js?ver=1.0.6' id='di-magazine-csp-search-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.widget-categy-posts-slider.js?ver=1.0.6' id='di-magazine-owl-carousel-js'></script>
<script type='text/javascript' src='https://laprensa-sandiego.org/wp-includes/js/wp-embed.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>
