<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://laprensa-sandiego.org/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://laprensa-sandiego.org/xmlrpc.php" />
<title>SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don&#039;t Meet City Rules | |</title>

<!-- All In One SEO Pack 3.7.1[283,392] -->
<meta name="description"  content="Email from Mara Elliott mentions two lawsuits that do not fall under the municipal code which allows public officials to raise money for legal expenses, and her paperwork filed to create the committee violates the City Municipal Code." />

<meta name="keywords"  content="cory briggs,legal defense fund,mara elliott,san diego city attorney" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://laprensa-sandiego.org/#organization","url":"https://laprensa-sandiego.org/","name":"","sameAs":[]},{"@type":"WebSite","@id":"https://laprensa-sandiego.org/#website","url":"https://laprensa-sandiego.org/","name":"","publisher":{"@id":"https://laprensa-sandiego.org/#organization"}},{"@type":"WebPage","@id":"https://laprensa-sandiego.org/melliottlegalfund/#webpage","url":"https://laprensa-sandiego.org/melliottlegalfund/","inLanguage":"en-US","name":"SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don't Meet City Rules","isPartOf":{"@id":"https://laprensa-sandiego.org/#website"},"breadcrumb":{"@id":"https://laprensa-sandiego.org/melliottlegalfund/#breadcrumblist"},"description":"Email from Mara Elliott mentions two lawsuits that do not fall under the municipal code which allows public officials to raise money for legal expenses, and her paperwork filed to create the committee violates the City Municipal Code.","image":{"@type":"ImageObject","@id":"https://laprensa-sandiego.org/melliottlegalfund/#primaryimage","url":"https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_MElliottLegalFund.jpg","width":625,"height":361},"primaryImageOfPage":{"@id":"https://laprensa-sandiego.org/melliottlegalfund/#primaryimage"},"datePublished":"2021-03-05T10:31:48-08:00","dateModified":"2021-03-05T21:42:35-08:00"},{"@type":"Article","@id":"https://laprensa-sandiego.org/melliottlegalfund/#article","isPartOf":{"@id":"https://laprensa-sandiego.org/melliottlegalfund/#webpage"},"author":{"@id":"https://laprensa-sandiego.org/author/admin/#author"},"headline":"SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don&#8217;t Meet City Rules","datePublished":"2021-03-05T10:31:48-08:00","dateModified":"2021-03-05T21:42:35-08:00","commentCount":2,"mainEntityOfPage":{"@id":"https://laprensa-sandiego.org/melliottlegalfund/#webpage"},"publisher":{"@id":"https://laprensa-sandiego.org/#organization"},"articleSection":"Breaking News, Featured, Politics/Government, Cory Briggs, Legal Defense Fund, Mara Elliott, San Diego City Attorney","image":{"@type":"ImageObject","@id":"https://laprensa-sandiego.org/melliottlegalfund/#primaryimage","url":"https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_MElliottLegalFund.jpg","width":625,"height":361}},{"@type":"Person","@id":"https://laprensa-sandiego.org/author/admin/#author","name":"La Prensa San Diego","sameAs":[],"image":{"@type":"ImageObject","@id":"https://laprensa-sandiego.org/#personlogo","url":"https://secure.gravatar.com/avatar/268c1f14eb6020efeb811ddb9ba2a7b1?s=96&d=mm&r=g","width":96,"height":96,"caption":"La Prensa San Diego"}},{"@type":"BreadcrumbList","@id":"https://laprensa-sandiego.org/melliottlegalfund/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://laprensa-sandiego.org/","url":"https://laprensa-sandiego.org/","name":"La Prensa San Diego"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://laprensa-sandiego.org/melliottlegalfund/","url":"https://laprensa-sandiego.org/melliottlegalfund/","name":"SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don't Meet City Rules"}}]}]}</script>
<link rel="canonical" href="https://laprensa-sandiego.org/melliottlegalfund/" />
<!-- All In One SEO Pack -->
<link rel="amphtml" href="https://laprensa-sandiego.org/melliottlegalfund/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://laprensa-sandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://laprensa-sandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don&#8217;t Meet City Rules Comments Feed" href="https://laprensa-sandiego.org/melliottlegalfund/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-158898036-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-158898036-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/laprensa-sandiego.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://laprensa-sandiego.org/wp-content/cache/minify/f23fc.css" media="all" />





<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://laprensa-sandiego.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="https://laprensa-sandiego.org/wp-content/cache/minify/7936b.css" media="all" />


<style id="mh-google-fonts-css" media="all">@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRTQgYoZZY2vCFuvAFT_r21dw.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRQQgYoZZY2vCFuvAFT9gaQZynfpQ.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRVQgYoZZY2vCFuvAFWzro.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Serif';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/ptserif/v12/EJRSQgYoZZY2vCFuvAnt66qSVy4.ttf) format('truetype');
}
</style>
<link rel="stylesheet" href="https://laprensa-sandiego.org/wp-content/cache/minify/98372.css" media="all" />










<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/laprensa-sandiego.org","hash_tracking":"false"};
/* ]]> */
</script>
<script src="https://laprensa-sandiego.org/wp-content/cache/minify/5a5e8.js"></script>



<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/laprensa-sandiego.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":53518,"token":"08309ea388","lang":0,"debug":0}
</script>
<script src="https://laprensa-sandiego.org/wp-content/cache/minify/c10a9.js"></script>


<link rel="https://api.w.org/" href="https://laprensa-sandiego.org/wp-json/" /><link rel="alternate" type="application/json" href="https://laprensa-sandiego.org/wp-json/wp/v2/posts/53518" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensa-sandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://laprensa-sandiego.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GUEST COMMENTARY: Helping Water Ratepayers Stay Afloat During COVID' href='https://laprensa-sandiego.org/guestmrios/' />
<link rel='next' title='More than 3,200 Unaccompanied Minors in US Custody' href='https://laprensa-sandiego.org/3200minorscustody/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://laprensa-sandiego.org/?p=53518' />
<link rel="alternate" type="application/json+oembed" href="https://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaprensa-sandiego.org%2Fmelliottlegalfund%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flaprensa-sandiego.org%2Fmelliottlegalfund%2F&#038;format=xml" />
<link rel="stylesheet" href="https://laprensa-sandiego.org/wp-content/cache/minify/c3c12.css" media="all" />
<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]>
<script src="https://laprensa-sandiego.org/wp-content/themes/mh-newsdesk-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-270x270.jpg" />
<link rel="stylesheet" href="https://laprensa-sandiego.org/wp-content/cache/minify/4cf50.css" media="all" />

</head>
<body class="post-template-default single single-post postid-53518 single-format-standard custom-background mh-right-sb elementor-default elementor-kit-52792">
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap mh-clearfix">
		<a href="https://laprensa-sandiego.org/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20102'%3E%3C/svg%3E" data-src="https://laprensa-sandiego.org/wp-content/uploads/2021/01/LaPrensaSDlogo5oop.jpg" height="102" width="500" alt="" />
</div>
</a>
	</div>
	<div class="header-menu mh-clearfix">
		<nav class="main-nav mh-clearfix">
			<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-15408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15408"><a href="http://laprensa-sandiego.org/">Home</a></li>
<li id="menu-item-52645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52645"><a href="https://laprensa-sandiego.org/about/">About</a></li>
<li id="menu-item-52646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52646"><a href="https://laprensa-sandiego.org/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-53518" class="post-53518 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured category-politics-government tag-cory-briggs tag-legal-defense-fund tag-mara-elliott tag-san-diego-city-attorney">
	<header class="entry-header mh-clearfix">
		<h1 class="entry-title">SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don&#8217;t Meet City Rules</h1>
		<div class="entry-tags mh-clearfix"><span>TOPICS:</span><a href="https://laprensa-sandiego.org/tag/cory-briggs/" rel="tag">Cory Briggs</a><a href="https://laprensa-sandiego.org/tag/legal-defense-fund/" rel="tag">Legal Defense Fund</a><a href="https://laprensa-sandiego.org/tag/mara-elliott/" rel="tag">Mara Elliott</a><a href="https://laprensa-sandiego.org/tag/san-diego-city-attorney/" rel="tag">San Diego City Attorney</a></div>	</header>
	
<figure class="entry-thumbnail">
<img width="625" height="361" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20625%20361'%3E%3C/svg%3E" data-src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_MElliottLegalFund.jpg" class="attachment-content-single size-content-single wp-post-image lazy" alt="" loading="lazy" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_MElliottLegalFund.jpg 625w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_MElliottLegalFund-300x173.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_MElliottLegalFund-300x173@2x.jpg 600w" data-sizes="(max-width: 625px) 100vw, 625px" /></figure>
	<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="https://laprensa-sandiego.org/author/admin/">La Prensa San Diego</a></span>
<span class="entry-meta-date updated">March 5, 2021</span>
</p>
	<div class="entry-content mh-clearfix">
		<p><em>Photo credit: Adriana Heldiz, Voice of San Diego</em></p>
<p><strong>INVESTIGATIVE REPORT<br />
By Arturo Castañares</strong><br />
<em>Editor-at-Large</em></p>
<p>San Diego City Attorney Mara Elliott this week sent out an email soliciting contributions to a legal defense fund &#8211; claiming her campaign opponent filed &#8220;frivolous lawsuits&#8221; against her &#8211; but her email mentions two lawsuits that do not fall under the Municipal Code that allows public officials to raise money for legal expenses, and her paperwork filed to create the committee seems to violate the law.</p>
<p><img loading="lazy" class="aligncenter wp-image-53521 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20125'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header.jpg" alt="" width="500" height="125" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header-300x75.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header-300x75@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Elliott&#8217;s email, titled &#8220;<span style="text-decoration: underline;"><em>We still need your help</em></span>&#8220;, claims that &#8220;<span style="text-decoration: underline;"><em>Cory Briggs personally sued me three times</em></span>&#8221; and that &#8220;<span style="text-decoration: underline;"><em>I need your help to support our Legal Defense Fund to beat back Cory Briggs&#8217; ridiculous attacks in court</em></span>&#8220;. Briggs is a local attorney that ran against Elliott in last year&#8217;s election.</p>
<p><img loading="lazy" class="aligncenter wp-image-53536 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20298'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees.jpg" alt="" width="500" height="298" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-300x179.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-300x179@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><img loading="lazy" class="aligncenter wp-image-53524 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%2061'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-email-legal-funds4.jpg" alt="" width="500" height="61" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-email-legal-funds4.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-email-legal-funds4-300x36.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-email-legal-funds4-300x36@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>&#8220;<span style="color: #212121;"><span style="color: #202020;">You can show your support today</span></span> by contributing here, If you have already maxed out to the committee, please consider donating to the Legal Defense Fund at the link below,&#8221; the email reads.</p>
<p>Legal defense funds, officially called &#8220;Professional Expense Committees&#8221;, are similar to campaign committees, but are restricted to only allow for payment of professional fees and costs for &#8220;<span style="text-decoration: underline;"><em>the retention of an attorney, treasurer, fundraiser, or any other person retained to perform services reasonably related to the purpose for which a professional expense committee is created.</em></span>&#8221; Candidates and elected City officials can use legal defense funds in addition to their usual campaign committees.</p>
<p>These legal defense funds are authorized and regulated by the City’s Election Campaign Control Ordinance which limits donations to a maximum of $650 per person per year, but the limit can be multiplied by the number of active legal cases filed against the official or candidate.</p>
<p>The link in the message above, however, sends visitors to an online payment page for &#8220;<span style="text-decoration: underline;">Mara Elliott for City Attorney 2020</span>&#8221; that raises money for Elliott&#8217;s 2020 election campaign committee, not the legal defense fund. Elliott&#8217;s campaign committee spent $426,373.89 last year, but ended 2020 with campaign debts of $18,764.01.</p>
<p>Four contribution buttons on the fundraising page list donations of $250, $500, $750, and $1,150, the maximum contribution allowed for the campaign committee, which is nearly twice the legal limit for the defense fund committee.</p>
<p><img loading="lazy" class="aligncenter wp-image-53525 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20203'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-300x122.jpg" alt="" width="500" height="203" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-300x122.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-300x122@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>The message mentions that additional contributions beyond the maximum political committee limit can also be made to the &#8220;Legal Defense Fund&#8221;.</p>
<p>The email then provides a link for visitors to find out more about the &#8220;f<span style="color: #212121;"><span style="color: #202020;">rivolous lawsuits.&#8221;</span></span></p>
<p>A new page called &#8220;Legal Defense Fund&#8221; then explains more about the lawsuits and suggests exactly how much money Elliott hopes to raise.</p>
<p>&#8220;He has launched two frivolous and vindictive lawsuits against me personally with the intent of distracting me from doing the work San Diegans elected me to do,&#8221; Elliott&#8217;s website states. &#8220;We anticipate that we’ll need to raise at least another $100,000 in the next several months.&#8221;</p>
<p><img loading="lazy" class="aligncenter wp-image-53526 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20265'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-2.jpg" alt="" width="500" height="265" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-2.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-2-300x159.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-2-300x159@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>The Legal Defense Fund page has another form to donate, this one for the &#8220;Mara Elliott Legal Defense Fund.&#8221; Donation buttons include amounts of $10, $25, $50, $100, $500, and $600. The annual limit per person is $650.00.</p>
<p><img loading="lazy" class="aligncenter wp-image-53541 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20524'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-2.jpg" alt="" width="500" height="524" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-2.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-2-286x300.jpg 286w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-fund-donate-2-286x300@2x.jpg 572w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p><strong>THING 1 AND THING 2<br />
</strong><br />
The page then provides links to &#8220;Lawsuit 1&#8221; and &#8220;Lawsuit 2&#8221;, and this is where ethics experts suggest Elliott may have gone wrong.<strong><br />
</strong></p>
<p>Clinking on &#8220;Lawsuit 1&#8221; brings up a lawsuit filed on August 28, 2020, by &#8220;CALIFORNIA TAXPAYERS ACTION NETWORK&#8221; against &#8220;CITY OF SAN DIEGO, SAN DIEGO CITY EMPLOYEES’ RETIREMENT SYSTEM, MARA ELLIOTT.&#8221; Briggs is not the plaintiff in the lawsuit, but is the lawyer representing the taxpayer group.</p>
<p><img loading="lazy" class="aligncenter wp-image-53527 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20155'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-1_CTANs-Complaint-1.jpg" alt="" width="500" height="155" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-1_CTANs-Complaint-1.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-1_CTANs-Complaint-1-300x93.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-legal-funds-1_CTANs-Complaint-1-300x93@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>The lawsuit claims Elliott should not be eligible to participate in the City&#8217;s pension system as an elected official because Proposition B passed by voters in 2012 eliminated retirement benefits for City politicians. Elliott had previously served as an Chief Deputy City Attorney before being elected in 2016 and chose to continue in the pension system when new elected officials would not be eligible. Although Prop B was recently ruled to be unconstitutional as to pensions for employees, the issue of its applicability to elected officials is still undecided.</p>
<p>But critics take issue with Elliott raising money for a legal defense fund for this lawsuit because she is not incurring any legal fees personally for her defense. The City of San Diego is defending her in the case at taxpayers&#8217; expense because Elliott claims she was acting in her capacity as City Attorney when she elected to participate in the pension system.</p>
<p>In Elliott&#8217;s first response to the lawsuit, she represented herself before later substituting the City Attorney&#8217;s Office to handle her defense, so she it would seem she did not incur outside legal expenses.</p>
<p>The second lawsuit mentioned in the solicitation email is even more troubling in relation to a legal defense fund.</p>
<p>The &#8220;Lawsuit 2&#8221; link downloads a motion filed in the case of &#8220;MARA W. ELLIOTT, Petitioner and Plaintiff, v. ELIZABETH MALAND, in her capacity as SAN DIEGO CITY CLERK &amp; MICHAEL VU, in his capacity as SAN DIEGO COUNTY REGISTRAR OF VOTER.&#8221;</p>
<p>In this case, Elliott was the Plaintiff suing, not the other way around.</p>
<p><img loading="lazy" class="aligncenter wp-image-53528 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20169'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1.jpg" alt="" width="500" height="169" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1-300x102.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1-300x102@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>The case was filed in August 2020 by Elliott to challenge Briggs&#8217; use of the title &#8220;<span style="text-decoration: underline;">Taxpayer Advocate</span>&#8221; on the official voter ballots in the November 2020 election. Elliott claimed that the term was misleading to voters.</p>
<p>In the end, the Judge ruled that Briggs&#8217; history of lawsuits successfully challenging taxes and government waste qualified him to use the description on the ballot. Elliott lost the case and may be ordered to reimburse Briggs for legal costs.</p>
<p>The problem with Elliott using this lawsuit to raise money for a Professional Expense Committees is that the City&#8217;s ordinance specifically restricts their use to be for legal defense only, limiting them to &#8220;<span style="text-decoration: underline;"><em>defray professional fees and costs incurred in connection with the defense of one or more civil, criminal, or administrative proceedings arising out of the conduct of a campaign, the electoral process, or the performance of a City Official’s governmental duties.</em></span>&#8221;</p>
<p>City candidates and elected officials &#8220;<span style="text-decoration: underline;"><em>may not use a professional expense committee to raise funds to initiate a legal proceeding,</em></span>&#8221; according to a San Diego Ethics Commission fact sheet.</p>
<p>&nbsp;</p>
<p><strong>FORM FOLLOWS FUNCTION</strong></p>
<p>The City Municipal Code also requires that candidates and elected officials file a Form 410 with the City Clerk to create a legal defense fund, and the form must list the case or cases for which the committee will be used to solicit contributions and pay legal fees.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-53529 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20196'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_meliott-form-410.jpg" alt="" width="750" height="196" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_meliott-form-410.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_meliott-form-410-300x78.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_meliott-form-410-300x78@2x.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-53530 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20125'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410-4.jpg" alt="" width="750" height="125" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410-4.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410-4-300x50.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410-4-300x50@2x.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>A Form 410 filed on September 20, 2020, created the &#8220;<em><span style="text-decoration: underline;">Mara Elliott Legal Defense Fund</span></em>,&#8221; and states that &#8220;<em><span style="text-decoration: underline;">This Legal Defense Fund is Established to Pay Fines Related to Statement of Qualifications Action Case No. 37-2020-00028168-CU-WM-CTL</span></em>.&#8221; The form does not mention the other two cases that are listed on the fundraising website.</p>
<p>Elliott signed the form under penalty of perjury attesting to it being &#8220;<em><span style="text-decoration: underline;">true and correct.</span></em>&#8221; An amended Form 410 signed by Elliott under penalty of perjury on January 20, 2021, continues to only list the one case.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-53534 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20106'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410sig.jpg" alt="" width="750" height="106" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410sig.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410sig-300x42.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_elliott-410sig-300x42@2x.jpg 600w" data-sizes="(max-width: 750px) 100vw, 750px" /></p>
<p>The case listed on Form 410 is a lawsuit filed by Briggs during the campaign against the San Diego City Clerk and County Registrar of Voters to challenge Elliott&#8217;s use of an endorsement by the San Diego Union-Tribune in her November 2020 ballot statement.</p>
<p><img loading="lazy" class="aligncenter wp-image-53531 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20313'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction.jpg" alt="" width="500" height="313" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction-300x188.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction-300x188@2x.jpg 600w" data-sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>Briggs argued that the newspaper had only endorsed Elliott for the March Primary Election, and that the paper had not yet endorsed any candidate for City Attorney in the General Election. Elliott admitted the endorsement was only for the Primary and not for the General Election.</p>
<p>The Judge ruled against Elliott and issued a permanent injunction requiring the City Clerk and Registrar of Voters to use an amended ballot statement that deleted the UT endorsement. Elliott created the legal defense fund exactly one month after the court ruling.</p>
<p>Official financial reports for the legal defense fund filed with the San Diego City Clerk show that Elliott incurred a total of $18,927.16 in expenses through the end of 2020, but received only two contributions totaling $850. The two contributions were from lawyers with the law firm of Sheppard, Mullin, Richter &amp; Hampton: one from Jeffrey W. Forrest for $600, and $250 from Inga Lintvedt.</p>
<p>Sheppard Mullin is a lobbying firm and both Forrest and Lintvedt are registered lobbyists with the City of San Diego. They represented various clients in 2020 on projects, including the Mission Valley Stadium site, the Navy Broadway complex along the Marina, approval of a gas station, and other development proposals before the City. All of those decisions would go to the City Attorney&#8217;s office before approval.</p>
<p>Elliott mentions the three cases as reasons to solicit contributions for her legal defense, but they all seem to be outside of the scope of legal defense funds as allowed under the City ordinance. In reviewing the three lawsuits between Elliott and Briggs, it is clear that only one was filed by Briggs, one by Briggs&#8217; client, and the other was filed by Elliott herself.</p>
<p>The email&#8217;s claim that &#8220;instead of graciously conceding, Cory Briggs personally sued me three times&#8221; gives the impression that the lawsuits were in retaliation after the campaign, when, in fact, all three were filed, and two were decided in Briggs&#8217; favor, months before the election took place.</p>
<p>Although she calls Briggs&#8217; lawsuits &#8220;frivolous&#8221;, Elliott lost the two cases that have been decided so far, and the other is still pending.</p>
<p>&nbsp;</p>
<p><strong>RESTRICTED USE AND VIOLATIONS</strong></p>
<p>The Form 410 clearly states that the Professional Expense Committee was created only &#8220;<em><span style="text-decoration: underline;">to Pay Fines</span></em>&#8221; related to the ballot lawsuit, but the City&#8217;s ordinance specifically prohibits legal defense funds from being used to pay a fine.</p>
<p>&#8220;It is unlawful for a City Official or candidate to use any funds in a professional expense checking account to pay a judgment, settlement, fine, sanction, or other type of penalty,&#8221; Municipal Code Section 27.2968 states.</p>
<p>Under the Municipal Code, any person that commits a violation &#8220;<em><span style="text-decoration: underline;">is guilty of a misdemeanor</span></em>&#8221; and could be charged in court, or penalized by the Ethics Commission.</p>
<p><img loading="lazy" class="aligncenter wp-image-53543 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20137'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode1.jpg" alt="" width="600" height="137" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode1.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode1-300x68.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode1-300x68@2x.jpg 600w" data-sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>If &#8220;<span style="text-decoration: underline;"><em>a candidate or office holder is convicted in a court of law of a violation</em></span>,&#8221; the election &#8220;<span style="text-decoration: underline;"><em>to office of such candidate or officeholder shall be void and the office shall become vacant immediately</em></span>,&#8221; according the Municipal Code Section 27.2991 (c).</p>
<p><img loading="lazy" class="aligncenter wp-image-53544 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20218'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode2.jpg" alt="" width="600" height="218" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode2.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode2-300x109.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode2-300x109@2x.jpg 600w" data-sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Further, subsection (e) states that &#8220;<em><span style="text-decoration: underline;">Any person convicted in a court of law of a violation of any provision of this division shall be ineligible to hold a City elective office for a period of five years from and after the date of the conviction</span></em>.&#8221;</p>
<p><strong><img loading="lazy" class="aligncenter wp-image-53545 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2070'%3E%3C/svg%3E" data-src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode3.jpg" alt="" width="600" height="70" data-srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode3.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode3-300x35.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_municode3-300x35@2x.jpg 600w" data-sizes="(max-width: 600px) 100vw, 600px" /></strong></p>
<p>Within the City of San Diego, the City Attorney has the power to file misdemeanor charges. In this situation, Elliott would have a conflict of interest if she committed a violation of the Municipal Code, so in such cases, the matter would be referred to the San Diego County District Attorney&#8217;s office for review.</p>
<p>In cases where the District Attorney&#8217;s office may have a conflict of interest, the case would then be sent to the California Attorney General for review.</p>
<p>Another recent San Diego case went through that exact review process due to actual or perceived conflicts of interest.</p>
<p>In 2017, Councilman Chris Cate was investigated for leaking a confidential document related to the SoccerCity proposal from a closed session meeting. Elliott referred the case to District Attorney Summer Stephens&#8217; office for prosecution, but the DA forwarded to the Attorney General because Stephen and Cate shared the same political consultant, Jason Roe.</p>
<p>Although the Attorney General&#8217;s office later declined to prosecute Cate, the Councilman was fined $5,000 by the Ethics Commission for leaking the confidential document.</p>
<p>The present situation could follow the same path for similar reasons.</p>
<p>Mara Elliott&#8217;s campaign consultant in last year&#8217;s election was Daniel Rottenstreich, a well-connected political operative that mostly manages Democratic campaigns. Stephen recently hired Rottenstreich to manage her upcoming re-election campaign. As in the Cate case, the fact that both officials share the same political consultant may give the appearance of a conflict of interest.</p>
<p>Elliott worked within the City Attorney&#8217;s Office, rising to the position of a Chief Deputy City Attorney, before being elected in 2016, then re-elected last year. She will be termed out of office in December 2024 under the City&#8217;s two-term limits. She was first admitted to the California Bar Association in December 1994.</p>
<p>Elliott&#8217;s office did not respond to a request for comment on the status of her legal defense fund, or the fact that her Form 410 states the use of funds to pay for a fine in violation of the City&#8217;s Municipal Code.</p>
<p><span style="text-decoration: underline;"><em><b>FULL DISCLOSURE: Briggs has represented La Prensa San Diego and its Publisher</b></em></span><br />
<span style="text-decoration: underline;"><em><b>in various actions to enforce public disclosure provisions of the California Brown Act</b></em></span><br />
<span style="text-decoration: underline;"><em><b>and the California Public Records Act, including two pending lawsuits against the City</b></em></span><br />
<span style="text-decoration: underline;"><em><b>of San Diego for failures to release documents related to the 101 Ash St building, as </b></em></span><br />
<span style="text-decoration: underline;"><em><b>well as documents related to a secret committee that funds police equipment.</b></em></span></p>
<p><span style="text-decoration: underline;"><em><b>La Prensa San Diego endorsed Cory Briggs over Mara Elliott in the November election.</b></em></span></p>
	</div>
</article><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav mh-clearfix">
<li class="post-nav-prev">
<a href="https://laprensa-sandiego.org/guestmrios/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="https://laprensa-sandiego.org/3200minorscustody/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
		<div class="comments-wrap">
			<h4 class="comment-section-title"><span class="comment-count">2 Comments</span> <span class="comment-count-more">on "SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don&#8217;t Meet City Rules"</span></h4>
			<ol class="commentlist">
						<li class="comment even thread-even depth-1" id="li-comment-437315">
			<div id="comment-437315">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/ff36e4832802fc33eb97b51779a7c692?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/ff36e4832802fc33eb97b51779a7c692?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height='70' width='70' loading='lazy'/>					David E. Kenney’s |
					<a href="https://laprensa-sandiego.org/melliottlegalfund/#comment-437315">March 5, 2021 at 4:25 pm</a> |
																								</div>
								<div class="comment-text">
					<p>She should be removed from office!!!  Another example of rampant abuse, fraud and waste by public officials.</p>
				</div>
			</div></li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-437597">
			<div id="comment-437597">
				<div class="vcard meta">
					<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2070%2070'%3E%3C/svg%3E" data-src='https://secure.gravatar.com/avatar/355ac798bf0756486e789e597cafa963?s=70&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/355ac798bf0756486e789e597cafa963?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo lazy' height='70' width='70' loading='lazy'/>					Juan Delgado |
					<a href="https://laprensa-sandiego.org/melliottlegalfund/#comment-437597">March 9, 2021 at 12:26 pm</a> |
																								</div>
								<div class="comment-text">
					<p>Wow! This is a well-researched and well-drafted example of excellent journalism. Mega kudos to the investigative reporter who does the public a great service by indisputably demonstrating that SD City&#8217;s top law enforcer is herself committing a crime. The case against her is airtight and the law is clear: conviction and removal from office. But who will enforce that law against The Enforcer herself?</p>
				</div>
			</div></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/melliottlegalfund/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53518' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ac51cc25f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p></form>	</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar">
	<div id="linkabletitlehtmlandphpwidget-18" class="sb-widget mh-clearfix widget_text"><h4 class="widget-title"><span>Search LPSD</span></h4>        <div class="textwidget">		    	
		    	<form method="get" id="searchform" action="https://laprensa-sandiego.org/">
		    		<div id="search" class="input-group">
		    			<input type="text" class="form-control form-control-lg" style="color: #ccc" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
		    			<div class="input-group-addon fa fa-search pt-3"></div>
		    		</div><!--/search -->
		    	</form><!-- #searchform -->
		    	</div>        </div><div id="list-category-widget-3" class="sb-widget mh-clearfix widget_list_category"><h4 class="widget-title"><span>Breaking Now</span></h4><ul>
<li><a title="More than 3,200 Unaccompanied Minors in US Custody" href="https://laprensa-sandiego.org/3200minorscustody/">More than 3,200 Unaccompanied Minors in US Custody</a></li>
<li><a title="SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don't Meet City Rules" href="https://laprensa-sandiego.org/melliottlegalfund/">SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don't Meet City Rules</a></li>
<li><a title="II B or Not II B: Revised Report Raises Questions About Independence of 101 Ash St Investigations" href="https://laprensa-sandiego.org/101iibreports/">II B or Not II B: Revised Report Raises Questions About Independence of 101 Ash St Investigations</a></li>
<li><a title="New Report: Long Lines at Border Hurt Economy & Environment" href="https://laprensa-sandiego.org/new-report-long-lines-at-border-hurt-economy-environment/">New Report: Long Lines at Border Hurt Economy & Environment</a></li>
<li><a title="General Contractor Warned City About Inoperable Fire Systems at 101 Ash St. Before Employees Moved In" href="https://laprensa-sandiego.org/101firewarning/">General Contractor Warned City About Inoperable Fire Systems at 101 Ash St. Before Employees Moved In</a></li>
</ul></div><div id="text-6" class="sb-widget mh-clearfix widget_text"><h4 class="widget-title"><span>Latest Tweets</span></h4>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="linkabletitlehtmlandphpwidget-3" class="sb-widget mh-clearfix widget_text">        <div class="textwidget"><p><a href="http://www.pacificcoastautodetailing.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="http://i.imgur.com/lpNEP4i.png" title="source: imgur.com" /></a></p>
</div>        </div>
<div id="wpp-2" class="sb-widget mh-clearfix popular-posts">
<h4 class="widget-title"><span>Popular</span></h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li> <a href="https://laprensa-sandiego.org/101ashfirehazard/" class="wpp-post-title" target="_self">City Knowingly Put 1,100 Staffers at Risk of Fire in 101 Ash St. Building, Asbestos Scare Saved Their Lives</a> <small><span class="wpp-date">posted on February 19, 2021</span></small></li>
<li> <a href="https://laprensa-sandiego.org/gloria101ashuawg/" class="wpp-post-title" target="_self">SD Mayor Gloria Continues to Avoid 101 Ash St &#038; Secret Police Funding Issues</a> <small><span class="wpp-date">posted on February 16, 2021</span></small></li>
<li> <a href="https://laprensa-sandiego.org/melliottlegalfund/" class="wpp-post-title" target="_self">SD City Attorney Seeks Donations for Her Legal Defense Fund for Cases That Don&#8217;t Meet City Rules</a> <small><span class="wpp-date">posted on March 5, 2021</span></small></li>
<li> <a href="https://laprensa-sandiego.org/101firewarning/" class="wpp-post-title" target="_self">General Contractor Warned City About Inoperable Fire Systems at 101 Ash St. Before Employees Moved In</a> <small><span class="wpp-date">posted on February 26, 2021</span></small></li>
<li> <a href="https://laprensa-sandiego.org/guestmrios/" class="wpp-post-title" target="_self">GUEST COMMENTARY: Helping Water Ratepayers Stay Afloat During COVID</a> <small><span class="wpp-date">posted on March 4, 2021</span></small></li>
<li> <a href="https://laprensa-sandiego.org/101iibreports/" class="wpp-post-title" target="_self">II B or Not II B: Revised Report Raises Questions About Independence of 101 Ash St Investigations</a> <small><span class="wpp-date">posted on March 3, 2021</span></small></li>

</ul>

</div>
<div id="list-category-widget-4" class="sb-widget mh-clearfix widget_list_category"><h4 class="widget-title"><span>Tijuana</span></h4><ul>
<li><a title="New Report: Long Lines at Border Hurt Economy & Environment" href="https://laprensa-sandiego.org/new-report-long-lines-at-border-hurt-economy-environment/">New Report: Long Lines at Border Hurt Economy & Environment</a></li>
<li><a title="Biden Ends 'Remain in Mexico' Policy for Asylum Seekers" href="https://laprensa-sandiego.org/bidenremaininmex/">Biden Ends 'Remain in Mexico' Policy for Asylum Seekers</a></li>
<li><a title="SD County Declares TJ River Valley Pollution a Public Health Crisis" href="https://laprensa-sandiego.org/tjrvcrisis/">SD County Declares TJ River Valley Pollution a Public Health Crisis</a></li>
<li><a title="Customs Makes Border Wait Times Longer on Purpose" href="https://laprensa-sandiego.org/customs-makes-border-wait-longer-on-purpose/">Customs Makes Border Wait Times Longer on Purpose</a></li>
<li><a title="Van 28 Latinos del Sur de California Desaparecidos en Baja California" href="https://laprensa-sandiego.org/van-28-latinos-del-sur-de-california-desaparecidos-en-baja-california/">Van 28 Latinos del Sur de California Desaparecidos en Baja California</a></li>
</ul></div></aside></div>
</div>
<footer class="mh-footer">
	<div class="wrapper-inner">
		<p class="copyright">Copyright 2021 | MH Newsdesk lite by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</footer>
<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"75ccc843e3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script src="https://laprensa-sandiego.org/wp-content/cache/minify/adbfe.js"></script>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>







<script src="https://laprensa-sandiego.org/wp-content/cache/minify/17a6c.js"></script>

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://laprensa-sandiego.org/wp-content/cache/minify/1615d.js"></script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}
Lazy Loading
Minified using disk
Database Caching 31/99 queries in 0.193 seconds using disk

Served from: laprensa-sandiego.org @ 2021-03-09 17:33:48 by W3 Total Cache
-->
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Wed, 10 Mar 2021 01:33:49 GMT -->
