<!DOCTYPE html>
<html lang="en">
<!-- Required meta tags -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>Komen San Diego Hosts Annual Fundraiser to Benefit Local Services  | La Prensa San Diego</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="shortcut icon" href="/wp-content/themes/laprensa/favicon.ico">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css" integrity="sha384-rwoIResjU2yc3z8GV/NPeZWAv56rSmLldC3R/AZzGRnGxQQKnKkoFVhFQhNUwEyJ" crossorigin="anonymous">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700,900" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="http://laprensa-sandiego.org/wp-content/themes/laprensa-child/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://laprensa-sandiego.org/feed/" />
<link rel="pingback" href="http://laprensa-sandiego.org/xmlrpc.php" />


<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[180,276] -->
<meta name="description"  content="This year, and with an attendance of about 350 people, the organization raised $185,000. The dinner is Susan G. Komen San Diego&#039;s largest fundraising event" />

<meta name="keywords"  content="andrea lopez-villafaña,breast cancer,komen san diego" />

<link rel="canonical" href="http://laprensa-sandiego.org/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Komen San Diego Hosts Annual Fundraiser to Benefit Local Services Comments Feed" href="http://laprensa-sandiego.org/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laprensa-sandiego.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://laprensa-sandiego.org/wp-content/plugins/sociable/css/sociable.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://laprensa-sandiego.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://laprensa-sandiego.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://laprensa-sandiego.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://laprensa-sandiego.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.2' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://laprensa-sandiego.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://laprensa-sandiego.org/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='http://laprensa-sandiego.org/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/js/sociable.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/js/vuible.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"45526","token":"d30bbb0700"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/laprensa/includes/js/superfish.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='http://laprensa-sandiego.org/wp-json/' />
<link rel='prev' title='Gonzalez-Fletcher Wrong on Collapsing Airport Board' href='http://laprensa-sandiego.org/editorial-and-commentary/editorial/gonzalez-fletcher-wrong-on-collapsing-airport-board/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='http://laprensa-sandiego.org/?p=45526' />
<link rel="alternate" type="application/json+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" href="http://laprensa-sandiego.org/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom.css"  />

				<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom-mini.js'></script>

				<script type='text/javascript'>
               // 26f2c0bd88ed1fe0be78a57439b97490
	 			vz.graphicsDir = 'http://laprensa-sandiego.org/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/graphics/';

	    		vz.outlineType = 'rounded-white';

			</script>

<!-- Bad Behavior 2.2.20 run time: 7.994 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1521309596 52.90.98.148';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
			<style type='text/css'>
	.download-info .download-button {
		background-image: url(http://laprensa-sandiego.org/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(http://laprensa-sandiego.org/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>
<script type='text/javascript'>var base_url_sociable = 'http://laprensa-sandiego.org/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><link rel="stylesheet" type="text/css" media="screen" href="http://laprensa-sandiego.org/wp-content/plugins/wp-google-weather/wp-google-weather.css"/>
<!-- Theme version -->
<meta name="generator" content="La prensa 3.4.1 [alpha 1]" />
<meta name="generator" content="WooFramework 5.3.12" />
<link rel="stylesheet" href="http://laprensa-sandiego.org/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<!--[if lt IE 7]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE7.js" type="text/javascript"></script>
<script type="text/javascript" src="http://laprensa-sandiego.org/wp-content/themes/laprensa/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://laprensa-sandiego.org/wp-content/themes/laprensa/includes/js/suckerfish.js"></script>	
<![endif]-->

<!-- Alt Stylesheet -->
<link href="http://laprensa-sandiego.org/wp-content/themes/laprensa/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://laprensa-sandiego.org/wp-content/themes/laprensa/custom.css" rel="stylesheet" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
#background {background:#ffffff}
#top {background:#404040;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
h1, h2, h3, h4, h5, h6 { font-family:Droid Serif, serif; }
</style>

</head>

<body class="post-template-default single single-post postid-45526 single-format-standard unknown layout-right-sidebar">


<div id="background">

	<div id="top-ad" class="container hidden-xs-up">
		<style type="text/css">
#oio-banner-1 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://laprensa-sandiego.org/wp-content/uploads/2017/02/laprensasd_2017mediakit.pdf#banner" title="Advertise Here"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/images/advertise.jpg" width="300" height="250" border="0" alt="Advertise Here" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
	</div>

	<div id="top" class="clearfix">
		<div class="container">
			<nav class="navbar navbar-inverse navbar-top navbar-toggleable-md text-uppercase pull-left">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#top-navbar" aria-controls="top-navbar" aria-expanded="false" aria-label="Toggle navigation">
				        <span class="navbar-toggler-icon"></span>
				      </button>
				<div class="collapse navbar-collapse" id="top-navbar">
					<ul id="menu-top" class="navbar-nav nav1"><li id="menu-item-15408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15408"><a href="http://laprensa-sandiego.org/">Home</a></li>
<li id="menu-item-15420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15420"><a href="http://laprensa-sandiego.org/marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-39042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39042"><a title="Advertise" href="http://laprensa-sandiego.org/wp-content/uploads/2017/02/laprensasd_2017mediakit.pdf">Advertise</a></li>
</ul>
</li>
<li id="menu-item-15409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15409"><a href="http://laprensa-sandiego.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15410"><a href="http://laprensa-sandiego.org/about/contact-information/">Contact Information</a></li>
</ul>
</li>
<li id="menu-item-15422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15422"><a href="http://laprensa-sandiego.org/our-history/">Our History</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15423"><a href="http://laprensa-sandiego.org/subscription/">Subscription</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://laprensa-sandiego.org/category/employment-opportunities/">Employment</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15425"><a href="http://laprensa-sandiego.org/this-weeks-paper/">This Week&#8217;s Paper</a></li>
</ul>			    </div>
		    </nav>
		    <div class="subscribe pull-right">
		    	<a class="posts" href="#nl">Subscribe</a>
		    </div>
		</div><!-- .col-full -->
	</div><!-- #top -->

	<div id="header" class="clearfix">
		<div class="container">
			<div id="logo">
	            	       		    <a href="http://laprensa-sandiego.org" title="San Diego&#039;s Original Latino Community Newspaper">
	       		        <img class="logo img-fluid" width="500px" src="http://laprensa-sandiego.org/wp-content/uploads/2017/02/la-prensa-logo.png" alt="La Prensa San Diego" />
	       		    </a>
	       			            	        	    <span class="site-title"><a href="http://laprensa-sandiego.org">La Prensa San Diego</a></span>
	        		        	    <span class="site-description">San Diego&#039;s Original Latino Community Newspaper</span>
			</div><!-- #logo -->
		</div><!-- .col-full -->
	</div><!-- #header -->

	<div id="topmenu">
		<div class="container">
			<nav class="navbar navbar-light navbar-toggleable-md">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#main-navbar" aria-controls="main-navbar" aria-expanded="false" aria-label="Toggle navigation">
				        <span class="navbar-toggler-icon"></span>
				      </button>
				<div class="collapse navbar-collapse" id="main-navbar">
					<ul id="nav" class="navbar-nav"><li id="menu-item-15436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15436"><a href="http://laprensa-sandiego.org/category/featured/">Featured</a></li>
<li id="menu-item-15437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15437"><a href="http://laprensa-sandiego.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15446"><a href="http://laprensa-sandiego.org/category/editorial-and-commentary/">Editorial and Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-15449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15449"><a href="http://laprensa-sandiego.org/category/editorial-and-commentary/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-15458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15458"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/">More</a>
<ul class="sub-menu">
	<li id="menu-item-15460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15460"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/entertainment/">Entertainment</a></li>
	<li id="menu-item-15463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15463"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/sporting-news/">SPORTS</a></li>
	<li id="menu-item-15461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15461"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/foodtid-bits/">Food Page/Tid Bits</a></li>
</ul>
</li>
<li id="menu-item-39089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39089"><a href="http://laprensa-sandiego.org/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-39090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39090"><a href="http://laprensa-sandiego.org/classifieds/search-ads/">Search Ads</a></li>
	<li id="menu-item-39091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39091"><a href="http://laprensa-sandiego.org/classifieds/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-39092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39092"><a href="http://laprensa-sandiego.org/classifieds/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-39201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39201"><a href="http://laprensa-sandiego.org/category/stories/">Stories</a></li>
</ul>			    </div>
			    <div class="hsocial">
			        <a href="https://www.facebook.com/LaPrensaSD/" target="_Blank" class="btn-facebook">
			        	<span class="fa-stack fa-1x">
			        		<i class="fa fa-circle fa-stack-2x"></i>
			        		<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
			        	</span>
			        </a>
			    </div>
		    </nav>
		</div><!-- .col-full -->
	</div><!-- #topmenu-->

	<div id="content" class="container">
	<div class="row">
		<div id="main" class="col-md-8">

					
				<div class="post box" id="post-45526">
					<h3 class="home_cat spc mb-3"><a href="http://laprensa-sandiego.org/category/stories/" rel="category tag">Stories</a></h3>
					<h1 class="title font-xbold mb-0">Komen San Diego Hosts Annual Fundraiser to Benefit Local Services</h1>
                    <div class="date-comments mb-2">
                        <p class="mb-0">March 17, 2018</p>
                    </div>
					<div class="entry border-b">
			            												<p><strong>By Andrea Lopez-Villafaña </strong></p>
<div id="attachment_45527" style="max-width: 310px" class="wp-caption alignright"><a href="http://laprensa-sandiego.org/wp-content/uploads/2018/03/SusanGKomenSanDiego.jpg"><img class="wp-image-45527 size-medium" src="http://laprensa-sandiego.org/wp-content/uploads/2018/03/SusanGKomenSanDiego-300x200.jpg" alt="Susan G. Komen San Diego, breast cancer, fundraiser, " width="300" height="200" srcset="http://laprensa-sandiego.org/wp-content/uploads/2018/03/SusanGKomenSanDiego-300x200.jpg 300w, http://laprensa-sandiego.org/wp-content/uploads/2018/03/SusanGKomenSanDiego-1024x684.jpg 1024w, http://laprensa-sandiego.org/wp-content/uploads/2018/03/SusanGKomenSanDiego-300x200@2x.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Maria Menounos, journalist and brain tumor survivor, spoke to attendees of Susan G. Komen San Diego&#8217;s &#8220;Screens, Genes, and the Choices we Make&#8221; fundraising event on Wednesday, March 14. (Andrea Lopez-Villafana/LaPrensa San Diego)</p></div>
<p>In a room filled with doctors, survivors, and leaders, San Diegans had the opportunity to learn about the latest advancements in breast cancer research on Wednesday, March 14.</p>
<p>Susan G. Komen San Diego held its fourth annual fundraising dinner, “Screens, Genes and the Choices we Make,” at the Hilton San Diego Bayfront.</p>
<p>Hosted by Emmy award-winning journalist and brain tumor survivor Maria Menounos, the event was in benefit of the local organization, which provides free breast cancer services and support to women in San Diego.</p>
<p>Karla Lopez, office and outreach coordinator for Komen San Diego, said funds raised will benefit local breast health services, like mammograms, diagnostic testing, to temporary financial aid.</p>
<p>“Normally when a woman is diagnosed with breast cancer, they can&#8217;t work because of the treatment, so they lose their job or go on disability and they can’t afford to pay their utility bills or their rent so that’s when Komen steps in to help with that barrier,” Lopez said.</p>
<p>This year, and with an attendance of about 350 people, the organization raised $185,000. The dinner is Susan G. Komen San Diego’s largest fundraising event aside from Race for the Cure.</p>
<p>Like many in the crowd and the speakers at the event, Lopez’s life was touched by the disease when her sister was diagnosed with breast cancer before she began working for the organization.</p>
<p>Her sister was able to receive a free mammogram through Komen services, she said.</p>
<p>“I decided to become an advocate for Komen and spread the word to friends and family of what Komen does and that’s my way of giving back to the community and Komen,” Lopez said.</p>
<div id="attachment_45528" style="max-width: 310px" class="wp-caption alignleft"><a href="http://laprensa-sandiego.org/wp-content/uploads/2018/03/Komen-San-Diego-Hosts-Annual-Fundraiser-for-Local-Services-.jpg"><img class="size-medium wp-image-45528" src="http://laprensa-sandiego.org/wp-content/uploads/2018/03/Komen-San-Diego-Hosts-Annual-Fundraiser-for-Local-Services--300x200.jpg" alt="Shaina Gross, President &amp; CEO, Susan G. Komen San Diego; Dana Alligood, Bank of America; Maria Menounos; Krista Torquato, Bank of America; and Brion Murray, Pfizer " width="300" height="200" srcset="http://laprensa-sandiego.org/wp-content/uploads/2018/03/Komen-San-Diego-Hosts-Annual-Fundraiser-for-Local-Services--300x200.jpg 300w, http://laprensa-sandiego.org/wp-content/uploads/2018/03/Komen-San-Diego-Hosts-Annual-Fundraiser-for-Local-Services--1024x683.jpg 1024w, http://laprensa-sandiego.org/wp-content/uploads/2018/03/Komen-San-Diego-Hosts-Annual-Fundraiser-for-Local-Services--300x200@2x.jpg 600w, http://laprensa-sandiego.org/wp-content/uploads/2018/03/Komen-San-Diego-Hosts-Annual-Fundraiser-for-Local-Services--1024x683@2x.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">(Left to right) Shaina Gross, President &amp; CEO, Susan G. Komen San Diego; Dana Alligood, Bank of America; Maria Menounos; Krista Torquato, Bank of America; and Brion Murray, Pfizer (Photo by Carlo Toribio/Susan G. Women San Diego)</p></div>
<p>Dr. Brion W. Murray, research fellow at Pfizer Oncology and breast cancer expert, shared laughs with the audience as he explained some of his latest research, which was inspired by his wife who is a breast cancer survivor.</p>
<p>According to Shaina Gross, CEO and president of Komen San Diego, the organization has given over $120,000 in financial assistance, 3,500 people have received free mammograms and Komen San Diego has paid for 20,000 diagnostic services.</p>
<p>“We are elevating the women and men directly impacted,” she said on the work that the organization does.</p>
<p>Menounos shared the challenges she faced and her experience with being diagnosed with a brain tumor and seeing her mom go through brain cancer.</p>
<p>She encourage members of the audience, especially women, to take time to care for themselves and their heath.</p>
<p>“As women we have to focus more on ourselves and our needs,” Menounos said.</p>
<p>The dinner was presented by Bank of America and sponsored by Hilton San Diego Bayfront, Ace Parking Management Inc., Business Complete Solutions, Torrey Pines Bank, and Allegra.</p>
					</div>
					<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services%20-%20http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;t=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;source=La+Prensa+San+Diego+San+Diego%26%23039%3Bs+Original+Latino+Community+Newspaper&amp;summary=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&body=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&ui=2&tf=1&shva=1"></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-45526')" id="sociable-post-45526" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;t=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services"></a></li><li style="heigth:32px;width:32px"><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;notes=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;bodytext=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services"></a></li><li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;annotation=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;t=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;URL=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;Title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;selection=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;t=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;s=This%20year%2C%20and%20with%20an%20attendance%20of%20about%20350%20people%2C%20the%20organization%20raised%20%24185%2C000.%20The%20dinner%20is%20Susan%20G.%20Komen%20San%20Diego%E2%80%99s%20largest%20fundraising%20event%20aside%20from%20Race%20for%20the%20Cure."></a></li><li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;title=Komen%20San%20Diego%20Hosts%20Annual%20Fundraiser%20to%20Benefit%20Local%20Services&amp;srcURL=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fkomen-san-diego-hosts-annual-fundraiser-to-benefit-local-services%2F&amp;srcTitle=La+Prensa+San+Diego+San+Diego%26%23039%3Bs+Original+Latino+Community+Newspaper"></a></li><li style="heigth:32px;width:32px"><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-45526')"><img  src="http://laprensa-sandiego.org/wp-content/plugins/sociable/images/option1/32/more.png" title="email" alt="email" /></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-45526',true)" class="close">

		  <img onclick="hide_sociable('post-45526',true)" title="close" src="http://laprensa-sandiego.org/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Komen San Diego Hosts Annual Fundraiser to Benefit Local Services - http://laprensa-sandiego.org/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/" data-url="http://laprensa-sandiego.org/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://laprensa-sandiego.org/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://laprensa-sandiego.org/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/" size="medium"></g:plusone></li></ul></div><!-- End Sociable -->					<span class="tags"><a href="http://laprensa-sandiego.org/tag/andrea-lopez-villafana/" rel="tag">Andrea Lopez-Villafaña</a>, <a href="http://laprensa-sandiego.org/tag/breast-cancer/" rel="tag">breast cancer</a>, <a href="http://laprensa-sandiego.org/tag/komen-san-diego/" rel="tag">Komen San Diego</a></span>				</div><!--/post-->

				
				<!-- Singular Ad Space -->
				<div id="oio-widget-4" class="widget oio"><style type="text/css">
#oio-banner-8 { max-width: 730px !important; margin: 0 auto !important; }
#oio-banner-8 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.369% !important; }
#oio-banner-8 .oio-last-col { margin-right: 0 !important; }
#oio-banner-8 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-8">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://www.telemundo20.com/" title="www.telemundo20.com"><img src="http://laprensa-sandiego.org/wp-content/uploads/2017/06/728x90-LaPrensa_De_Lunes_A_Viernas.jpg" width="730" height="83" border="0" alt="www.telemundo20.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-8"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="730px"};})();
</script>
</div>				<!-- /Singular Ad Space -->

		        <div id="post-entries" class="border-b">
		            <div class="nav-prev fl"><a href="http://laprensa-sandiego.org/editorial-and-commentary/editorial/gonzalez-fletcher-wrong-on-collapsing-airport-board/" rel="prev"><span class="meta-nav">&larr;</span> Gonzalez-Fletcher Wrong on Collapsing Airport Board</a></div>
		            <div class="nav-next fr"></div>
		            <div class="fix"></div>
		        </div><!-- #post-entries -->

	            				<div id="comments" class="box2">
					<h3 class="home_cat">Comments</h3>
					
    

<!-- You can start editing here. -->

<div id="comments_wrap">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- end #comments_wrap -->


<div id="respond">

<h2>Leave a Reply</h2>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/komen-san-diego-hosts-annual-fundraiser-to-benefit-local-services/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" style="width:97%;" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" class="btn btn-primary" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="45526" />
</p>
<input type='hidden' name='comment_post_ID' value='45526' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="caee1e3b5c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>
	            
			
		</div>

<div id="sidebar" class="col-md-4">
	
	<!-- Widgetized Sidebar Top -->    						
	<div id="linkabletitlehtmlandphpwidget-15" class="widget widget_text"><h3>Read La Prensa SD Online</h3>        <div class="textwidget"><div data-configid="24335240/59310101" style="width:300px; height:270px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>        </div><div id="linkabletitlehtmlandphpwidget-18" class="widget widget_text"><h3>Search</h3>        <div class="textwidget">		    	
		    	<form method="get" id="searchform" action="http://laprensa-sandiego.org/">
		    		<div id="search" class="input-group">
		    			<input type="text" class="form-control form-control-lg" style="color: #ccc" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
		    			<div class="input-group-addon fa fa-search pt-3"></div>
		    		</div><!--/search -->
		    	</form><!-- #searchform -->
		    	</div>        </div><div id="linkabletitlehtmlandphpwidget-16" class="widget widget_text">        <div class="textwidget"><script data-oio-zone="type=banner&zone=3&align=center&refresh=0"> 
(function(w,d,e,o,u,s,t){w[o]||(w[o]={},s=d.createElement(e),s.src=u,s.async=1, 
t=d.getElementsByTagName(e)[0],t.parentNode.insertBefore(s,t))})(window,document, 
"script","oiopub","http://laprensa-sandiego.org/wp-content/plugins/oiopub-direct/zones.js"); 
</script></div>        </div><div id="list-category-widget-4" class="widget widget_list_category"><h3>Latest News</h3><ul>
<li><a title="District 8 Candidates Attend Forum to Discuss Key Community Issues" href="http://laprensa-sandiego.org/stories/district-8-candidates-attend-forum-to-discuss-key-community-issues/">District 8 Candidates Attend Forum to Discuss Key Community Issues</a></li>
<li><a title="Jesse Navarro Se Retira de la Fiscalía" href="http://laprensa-sandiego.org/stories/jesse-navarro-se-retira-de-la-fiscalia/">Jesse Navarro Se Retira de la Fiscalía</a></li>
<li><a title="San Ysidro Schools Bring Back Velasquez as Interim Superintendent" href="http://laprensa-sandiego.org/featured/san-ysidro-schools-bring-back-velasquez-as-interim-superintendent/">San Ysidro Schools Bring Back Velasquez as Interim Superintendent</a></li>
<li><a title="Students are Encouraged to Apply for California Dream Act Before March 2" href="http://laprensa-sandiego.org/featured/students-are-encouraged-to-apply-for-california-dream-act-before-march-2/">Students are Encouraged to Apply for California Dream Act Before March 2</a></li>
<li><a title="Sandieguinos se Manifiestan Contra Racistas en Chicano Park" href="http://laprensa-sandiego.org/featured/sandieguinos-se-manifiestan-contra-racistas-en-chicano-park/">Sandieguinos se Manifiestan Contra Racistas en Chicano Park</a></li>
</ul></div>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [custom] -->

<div id="wpp-2" class="widget popular-posts">
<h3>Popular</h3>
<ul class="wpp-list">
<li> <a href="http://laprensa-sandiego.org/featured/san-ysidro-schools-bring-back-velasquez-as-interim-superintendent/" title="San Ysidro Schools Bring Back Velasquez as Interim Superintendent" class="wpp-post-title" target="_self">San Ysidro Schools Bring Back Velasquez as Interim Superintendent</a> <small><span class="wpp-date">posted on March 8, 2018</span></small></li>
<li> <a href="http://laprensa-sandiego.org/stories/questions-rise-as-golf-course-goes-under/" title="Questions Come Up as Golf Course Goes Under" class="wpp-post-title" target="_self">Questions Come Up as Golf Course Goes Under</a> <small><span class="wpp-date">posted on March 8, 2018</span></small></li>
<li> <a href="http://laprensa-sandiego.org/editorial-and-commentary/editorial/gonzalez-fletcher-wrong-on-collapsing-airport-board/" title="Gonzalez-Fletcher Wrong on Collapsing Airport Board" class="wpp-post-title" target="_self">Gonzalez-Fletcher Wrong on Collapsing Airport Board</a> <small><span class="wpp-date">posted on March 16, 2018</span></small></li>
<li> <a href="http://laprensa-sandiego.org/featured/business-and-education-leaders-urge-for-a-permanent-daca-solution/" title="Business and Education Leaders Urge for a Permanent DACA Solution" class="wpp-post-title" target="_self">Business and Education Leaders Urge for a Permanent DACA Solution</a> <small><span class="wpp-date">posted on February 21, 2018</span></small></li>
<li> <a href="http://laprensa-sandiego.org/featured/students-are-encouraged-to-apply-for-california-dream-act-before-march-2/" title="Students are Encouraged to Apply for California Dream Act Before March 2" class="wpp-post-title" target="_self">Students are Encouraged to Apply for California Dream Act Before March 2</a> <small><span class="wpp-date">posted on February 21, 2018</span></small></li>
<li> <a href="http://laprensa-sandiego.org/stories/local-youth-soccer-players-to-compete-in-spain/" title="Local Youth Soccer Players to Compete in Spain" class="wpp-post-title" target="_self">Local Youth Soccer Players to Compete in Spain</a> <small><span class="wpp-date">posted on March 9, 2018</span></small></li>

</ul>

</div>
<div id="text-6" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="oio-widget-2" class="widget oio"><style type="text/css">
#oio-banner-4 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://blueman.com/" title="blueman.com"><img src="http://laprensa-sandiego.org/wp-content/uploads/2017/11/24989-Blue-Man-Group-V-TAG-Digital-Signs_300x250.jpg" width="300" height="250" border="0" alt="blueman.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</div>		
    
    <div class="clear"></div>

	<div class="secondary">
				
	</div><!--/secondary-->
		
	<div class="secondary last">
				
	</div><!--/secondary-->	
    

    		
</div><!--/sidebar-->
</div>

	</div> <!--/#content-->

<div id='footer-ad' class='hidden-xs-up'><style type="text/css">
#oio-banner-8 { max-width: 730px !important; margin: 0 auto !important; }
#oio-banner-8 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.369% !important; }
#oio-banner-8 .oio-last-col { margin-right: 0 !important; }
#oio-banner-8 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-8">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://www.telemundo20.com/" title="www.telemundo20.com"><img src="http://laprensa-sandiego.org/wp-content/uploads/2017/06/728x90-LaPrensa_De_Lunes_A_Viernas.jpg" width="730" height="83" border="0" alt="www.telemundo20.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-8"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="730px"};})();
</script>
</div>
	<div id="subnews">
		<div class="container">
			<!-- Singular Ad Space -->
			<div id="oio-widget-5" class="widget oio"><style type="text/css">
#oio-banner-8 { max-width: 730px !important; margin: 0 auto !important; }
#oio-banner-8 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 11.369% !important; }
#oio-banner-8 .oio-last-col { margin-right: 0 !important; }
#oio-banner-8 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-8">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="http://www.telemundo20.com/" title="www.telemundo20.com"><img src="http://laprensa-sandiego.org/wp-content/uploads/2017/06/728x90-LaPrensa_De_Lunes_A_Viernas.jpg" width="730" height="83" border="0" alt="www.telemundo20.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-8"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="730px"};})();
</script>
</div>			<!-- /Singular Ad Space -->
			<ul class="nav list-inline row">
				<li class="nav-item col-lg-4 block">
					<a class="nav-link home_cat font-xbold" href="http://laprensa-sandiego.org/category/etc-etc-etc/entertainment/">Entertainment</a>
															<a href="http://laprensa-sandiego.org/etc-etc-etc/entertainment/luzia-a-waking-dream-of-mexico/" rel="bookmark"<a title="Luzia &#8216;A Waking Dream of México&#8217;" href="http://laprensa-sandiego.org/wp-content/uploads/2018/03/pic1-300x200.png" rel="lightbox"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2018/03/pic1-300x200.png&amp;w=322&amp;h=190&amp;zc=1&amp;q=90" alt="Luzia &#8216;A Waking Dream of México&#8217;" class="woo-image post-thumbnail"  width="322"  height="190"  /></a></a>
					<h2 class="bottomFeaTitle"><a href="http://laprensa-sandiego.org/etc-etc-etc/entertainment/luzia-a-waking-dream-of-mexico/" rel="bookmark">Luzia &#8216;A Waking Dream of México&#8217;</a></h2>
					<p><small><p>Best known for outstanding acrobatic stunt performances interlocked with incredible and often nostalgic story lines, Cirque du Soleil attempts to capture Mexico&#8217;s culture through a surreal journey.</p>
</small></p>
									</li>
				<li class="nav-item col-lg-4 block">
					<a class="nav-link home_cat font-xbold" href="http://laprensa-sandiego.org/category/etc-etc-etc/sporting-news/">SPORTS</a>
															<a href="http://laprensa-sandiego.org/etc-etc-etc/sporting-news/aztecs-bow-out-of-big-dance-in-the-opening-round-losing-to-houston/" rel="bookmark"><a title="Aztecs Bow Out of Big Dance in the Opening Round, Losing to Houston" href="http://laprensa-sandiego.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-11.38.09-PM-1-300x158.png" rel="lightbox"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2018/03/Screen-Shot-2018-03-15-at-11.38.09-PM-1-300x158.png&amp;w=322&amp;h=190&amp;zc=1&amp;q=90" alt="Aztecs Bow Out of Big Dance in the Opening Round, Losing to Houston" class="woo-image post-thumbnail"  width="322"  height="190"  /></a></a>
					<h2 class="bottomFeaTitle"><a href="http://laprensa-sandiego.org/etc-etc-etc/sporting-news/aztecs-bow-out-of-big-dance-in-the-opening-round-losing-to-houston/" rel="bookmark">Aztecs Bow Out of Big Dance in the Opening Round, Losing to Houston</a></h2>
					<p><small><p>San Diego State men&#8217;s basketball&#8217;s run in the NCAA Tournament was a short one, as the Mountain West Conference Tournament champions fell to the University of Houston Thursday afternoon, with a 67-65 score.</p>
</small></p>
									</li>
				<li class="nav-item col-lg-4 block">
					<a class="nav-link home_cat font-xbold" href="http://laprensa-sandiego.org/category/etc-etc-etc/foodtid-bits/">Food Page/Tid Bits</a>
															<a href="http://laprensa-sandiego.org/etc-etc-etc/entertainment/campesino-food-for-the-soul/" rel="bookmark"><a title="Campesino Food for the Soul" href="http://laprensa-sandiego.org/wp-content/uploads/2018/03/ChicanoSoulfood-1-300x200.jpg" rel="lightbox"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2018/03/ChicanoSoulfood-1-300x200.jpg&amp;w=322&amp;h=190&amp;zc=1&amp;q=90" alt="Campesino Food for the Soul" class="woo-image post-thumbnail"  width="322"  height="190"  /></a></a>
					<h2 class="bottomFeaTitle"><a href="http://laprensa-sandiego.org/etc-etc-etc/entertainment/campesino-food-for-the-soul/" rel="bookmark">Campesino Food for the Soul</a></h2>
					<p><small><p>Chicano Soul Food has been taking braised vegetables, juicy meats, and complex salsas to local streets through its two-taco cart operation.</p>
</small></p>
									</li>
			</ul>
		</div>
	</div>	
	<div id="footer">
			<div id="nl" class="newsletter">
				<div class="container text-xs-center">
					<img  class="img-fluid d-block mx-auto" src="/wp-content/themes/laprensa/images/newsletter.png" />
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup" class="mt-3">
						<form class="form-inline" action="//laprensa-sandiego.us15.list-manage.com/subscribe/post?u=c6efb13ba55d281219730c953&amp;id=f4570fb2f2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll" class="mx-auto">
									<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="YOUR EMAIL HERE">
					    		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c6efb13ba55d281219730c953_f4570fb2f2" tabindex="-1" value=""></div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-primary">
							</div>
							<div id="mce-responses" class="mt-1 text-center">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>
			<div class="social">
				<div class="container">
					<a href="/" ><img  class="img-fluid d-block mx-auto" src="/wp-content/themes/laprensa/images/flogo.png" /></a>
					<ul class="nav list-inline justify-content-center my-1">
						<li class="nav-item">
				    		<a class="nav-link btn-facebook" href="https://www.facebook.com/LaPrensaSD/" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
						<li class="nav-item">
				    		<a class="nav-link btn-linkedin" href="https://www.linkedin.com/company/la-prensa-san-diego" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
						<li class="nav-item">
				    		<a class="nav-link btn-twitter" href="https://twitter.com/LaPrensaSD" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
						<li class="nav-item">
				    		<a class="nav-link btn-instagram" href="https://www.instagram.com/laprensasd/" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
					</ul>
				</div>
			</div>
			<div class="copyright">
				<div class="container">
											<p class="mb-0 text-center"><span>La Prensa San Diego</span> Copyright &copy; 2018. All Rights Reserved.  | Designed by <a href="https://www.hiscec.com/" target="_Blank"><img src="/wp-content/themes/laprensa/images/hiscec.png"/></a></p>
									</div>
			</div>
			<div id="credit" class="fr">

			</div>
	</div>
</div> <!-- end #background -->

<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10032352-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	var tag_cloud_class = '#tagcloud';
	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery('#tagcloud').height();
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value

		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();

		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();
	})
})
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/laprensa-sandiego.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script src="https://code.jquery.com/jquery-3.1.1.slim.min.js" integrity="sha384-A7FZj7v+d/sdmMqp/nOQwliLvUsJfDHW+k9Omg/a/EheAdgtzNs3hpfag6Ed950n" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
</body>
</html>