<!DOCTYPE html>
<html lang="en">
<!-- Required meta tags -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">

<title>Chula Vista Empieza a Invertir Recursos de Nuevo Impuesto | La Prensa San Diego</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="shortcut icon" href="/wp-content/themes/laprensa/favicon.ico">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/css/bootstrap.min.css" integrity="sha384-rwoIResjU2yc3z8GV/NPeZWAv56rSmLldC3R/AZzGRnGxQQKnKkoFVhFQhNUwEyJ" crossorigin="anonymous">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,700,900" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="http://laprensa-sandiego.org/wp-content/themes/laprensa-child/style.css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://laprensa-sandiego.org/feed/" />
<link rel="pingback" href="http://laprensa-sandiego.org/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[180,268] -->
<meta name="description"  content="Por Alexandra Mendoza Los residentes de Chula Vista empezarán a ver cambios en sus calles por los que ellos mismos votaron. En noviembre, el electorado de la" />

<link rel="canonical" href="http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Chula Vista Empieza a Invertir Recursos de Nuevo Impuesto Comments Feed" href="http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/feed/" />
<link rel="stylesheet" href="http://laprensa-sandiego.org/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/laprensa-sandiego.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://laprensa-sandiego.org/wp-content/plugins/sociable/css/sociable.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/css/jquery-ui-1.10.3.custom.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/css/jquery-ui-spinner.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/css/calendar-jos.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/css/form_maker_frontend.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://laprensa-sandiego.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://laprensa-sandiego.org/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='http://laprensa-sandiego.org/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/js/sociable.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/js/vuible.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/js/addtofavorites.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?v=3.exp&#038;key&#038;ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/js/if_gmap_front_end.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/js/jelly.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/js/file-upload.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/js/calendar/calendar.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/js/calendar/calendar_function.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_objectL10n = {"plugin_url":"http:\/\/laprensa-sandiego.org\/wp-content\/plugins\/contact-form-maker"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-maker/js/main_div_front_end.js?ver=cfm-1.8.40'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/laprensa/includes/js/superfish.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://laprensa-sandiego.org/wp-json/' />
<link rel='prev' title='Latino Busca Gubernatura de California' href='http://laprensa-sandiego.org/stories/latino-busca-gubernatura-de-california/' />
<link rel='next' title='Monica Bauer: Fighting  Against Hate' href='http://laprensa-sandiego.org/featured/monica-bauer-fighting-against-hate/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://laprensa-sandiego.org/?p=38995' />
<link rel="alternate" type="application/json+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&#038;format=xml" />

<link rel="stylesheet" type="text/css" href="http://laprensa-sandiego.org/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom.css"  />

				<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/viva-zoom-mini.js'></script>

				<script type='text/javascript'>
               // 26f2c0bd88ed1fe0be78a57439b97490
	 			vz.graphicsDir = 'http://laprensa-sandiego.org/wp-content/plugins/Viva-ThumbZoom/lib/v-zoom/graphics/';

	    		vz.outlineType = 'rounded-white';

			</script>

<!-- Bad Behavior 2.2.19 run time: 7.880 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1488008000 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
			<style type='text/css'>
	.download-info .download-button {
		background-image: url(http://laprensa-sandiego.org/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(http://laprensa-sandiego.org/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>
<script type='text/javascript'>var base_url_sociable = 'http://laprensa-sandiego.org/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script><link rel="stylesheet" type="text/css" media="screen" href="http://laprensa-sandiego.org/wp-content/plugins/wp-google-weather/wp-google-weather.css"/>
<!-- Theme version -->
<meta name="generator" content="La prensa 3.4.1 [alpha 1]" />
<meta name="generator" content="WooFramework 5.3.12" />
<!--[if lt IE 7]>
<script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE7.js" type="text/javascript"></script>
<script type="text/javascript" src="http://laprensa-sandiego.org/wp-content/themes/laprensa/includes/js/pngfix.js"></script>
<script type="text/javascript" src="http://laprensa-sandiego.org/wp-content/themes/laprensa/includes/js/suckerfish.js"></script>	
<![endif]-->

<!-- Alt Stylesheet -->
<link href="http://laprensa-sandiego.org/wp-content/themes/laprensa/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://laprensa-sandiego.org/wp-content/themes/laprensa/custom.css" rel="stylesheet" type="text/css" />
<!-- Woo Custom Styling -->
<style type="text/css">
#background {background:#ffffff}
#top {background:#404040;}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
h1, h2, h3, h4, h5, h6 { font-family:Droid Serif, serif; }
</style>

</head>

<body class="post-template-default single single-post postid-38995 single-format-standard unknown layout-right-sidebar">


<div id="background">

	<div id="top-ad" class="container hidden-xs-up">
		
<ul class="oio-banner-zone" id="oio-banner-1" style="width:728px; height:90px; margin:0 auto;">
<li class="border oio-center" style="width:724px; height:86px; line-height:86px; margin:0 0 0 0;"><a rel="nofollow" href="http://laprensa-sandiego.org/wp-content/plugins/oiopub-direct/purchase.php?do=banner&amp;zone=1" title="Advertise Here">Advertise Here</a></li>
</ul>
	</div>

	<div id="top" class="clearfix">
		<div class="container">
			<nav class="navbar navbar-inverse navbar-top navbar-toggleable-md text-uppercase pull-left">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#top-navbar" aria-controls="top-navbar" aria-expanded="false" aria-label="Toggle navigation">
				        <span class="navbar-toggler-icon"></span>
				      </button>
				<div class="collapse navbar-collapse" id="top-navbar">
					<ul id="menu-top" class="navbar-nav nav1"><li id="menu-item-15408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15408"><a href="http://laprensa-sandiego.org/">Home</a></li>
<li id="menu-item-15420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15420"><a href="http://laprensa-sandiego.org/marketing/">Marketing</a>
<ul class="sub-menu">
	<li id="menu-item-15427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15427"><a href="/wp-content/plugins/oiopub-direct/purchase.php">Advertise</a></li>
</ul>
</li>
<li id="menu-item-15409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15409"><a href="http://laprensa-sandiego.org/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-15410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15410"><a href="http://laprensa-sandiego.org/about/contact-information/">Contact Information</a></li>
</ul>
</li>
<li id="menu-item-15411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15411"><a href="http://laprensa-sandiego.org/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-15412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15412"><a href="http://laprensa-sandiego.org/more/crosswords/">Crosswords</a></li>
	<li id="menu-item-15413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15413"><a href="http://laprensa-sandiego.org/more/flashgames/">Flash Games</a></li>
	<li id="menu-item-15414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15414"><a href="http://laprensa-sandiego.org/more/horoscope/">Horoscope</a></li>
	<li id="menu-item-15415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15415"><a href="http://laprensa-sandiego.org/more/recipes/">Recipes</a></li>
	<li id="menu-item-15416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15416"><a href="http://laprensa-sandiego.org/more/soccer/">Soccer</a></li>
	<li id="menu-item-15417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15417"><a href="http://laprensa-sandiego.org/more/sports/">Sports</a></li>
	<li id="menu-item-15418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15418"><a href="http://laprensa-sandiego.org/more/sudoku/">Sudoku</a></li>
	<li id="menu-item-15419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15419"><a href="http://laprensa-sandiego.org/more/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-15422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15422"><a href="http://laprensa-sandiego.org/our-history/">Our History</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15423"><a href="http://laprensa-sandiego.org/subscription/">Subscription</a></li>
<li id="menu-item-15424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15424"><a href="http://laprensa-sandiego.org/visit-the-plaza/">Visit The Plaza</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://laprensa-sandiego.org/category/classifieds/employment-opportunities/">Employment</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15425"><a href="http://laprensa-sandiego.org/this-weeks-paper/">This Week&#8217;s Paper</a></li>
</ul>			    </div>
		    </nav>
		    <div class="subscribe pull-right">
		    	<a class="posts" href="#nl">Subscribe</a>
		    </div>
		</div><!-- .col-full -->
	</div><!-- #top -->


	<div id="header">
		<div class="container">
			<div id="logo" >
	            	       		    <a href="http://laprensa-sandiego.org" title="San Diego&#039;s Original Latino Community Newspaper">
	       		        <img class="logo img-fluid" width="500px" src="http://laprensa-sandiego.org/wp-content/uploads/2017/02/laprensa_logo-1024x213.png" alt="La Prensa San Diego" />
	       		    </a>
	       			            	        	    <span class="site-title"><a href="http://laprensa-sandiego.org">La Prensa San Diego</a></span>
	        		        	    <span class="site-description">San Diego&#039;s Original Latino Community Newspaper</span>
			</div><!-- #logo -->

			
			<form method="get" id="searchform" action="http://laprensa-sandiego.org/">
				<div id="search">
					<input type="text" class="form-control" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<span class="fa fa-search mt-2 mr-2"></span>
				</div><!--/search -->
			</form><!-- #searchform -->

			
			<div class="fix"></div>
		</div><!-- .col-full -->
	</div><!-- #header -->

	<div id="topmenu">
		<div class="container">
			<nav class="navbar navbar-light navbar-toggleable-md">
				<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#main-navbar" aria-controls="main-navbar" aria-expanded="false" aria-label="Toggle navigation">
				        <span class="navbar-toggler-icon"></span>
				      </button>
				<div class="collapse navbar-collapse" id="main-navbar">
					<ul id="nav" class="navbar-nav"><li id="menu-item-15436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15436"><a href="http://laprensa-sandiego.org/category/featured/">Featured</a></li>
<li id="menu-item-15437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15437"><a href="http://laprensa-sandiego.org/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15446"><a href="http://laprensa-sandiego.org/category/editorial-and-commentary/">Editorial and Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-15449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15449"><a href="http://laprensa-sandiego.org/category/editorial-and-commentary/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-15452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15452"><a href="http://laprensa-sandiego.org/category/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-15457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15457"><a href="http://laprensa-sandiego.org/category/classifieds/for-rent/">For Rent</a></li>
	<li id="menu-item-15453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15453"><a href="http://laprensa-sandiego.org/category/classifieds/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-15454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15454"><a href="http://laprensa-sandiego.org/category/classifieds/minority-contracting-opportunities/">Minority Contracting Opportunities</a></li>
	<li id="menu-item-15455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15455"><a href="http://laprensa-sandiego.org/category/classifieds/real-estate-for-sale/">Real Estate For Sale</a></li>
	<li id="menu-item-15456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15456"><a href="http://laprensa-sandiego.org/category/classifieds/services-offered/">Services Offered</a></li>
</ul>
</li>
<li id="menu-item-15458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15458"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/">Etc. Etc. Etc.</a>
<ul class="sub-menu">
	<li id="menu-item-15459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15459"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/out-around-town/">OUT AROUND TOWN</a></li>
	<li id="menu-item-15460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15460"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/entertainment/">Entertainment</a></li>
	<li id="menu-item-15462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15462"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/reviews/">Reviews</a></li>
	<li id="menu-item-15463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15463"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/sporting-news/">SPORTS</a></li>
	<li id="menu-item-15461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15461"><a href="http://laprensa-sandiego.org/category/etc-etc-etc/foodtid-bits/">Food Page/Tid Bits</a></li>
</ul>
</li>
</ul>			    </div>
			    <div class="hsocial">
			        <a href="https://www.facebook.com/LaPrensaSD/" target="_Blank" class="btn-facebook">
			        	<span class="fa-stack fa-1x">
			        		<i class="fa fa-circle fa-stack-2x"></i>
			        		<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
			        	</span>
			        </a>
			    </div>
		    </nav>
		</div><!-- .col-full -->
	</div><!-- #topmenu-->

	<div id="content" class="container">
	<div class="row">
		<div id="main" class="col-md-8">

					
				<div class="post box" id="post-38995">
					<h3 class="home_cat spc mb-3"><a href="http://laprensa-sandiego.org/category/stories/" rel="category tag">Stories</a></h3>
					<h1 class="title font-xbold mb-0">Chula Vista Empieza a Invertir Recursos de Nuevo Impuesto</h1>
                    <div class="date-comments mb-2">
                        <p class="mb-0">February 24, 2017</p>
                    </div>
					<div class="entry border-b">
			            												<p><strong>Por Alexandra Mendoza</strong> <a href="http://laprensa-sandiego.org/featured/chula-vista-destina-presupuesto-para-mejorar-infraestructura/attachment/showimage-2/" rel="attachment wp-att-38101"><img class="alignright size-medium wp-image-38101" src="http://laprensa-sandiego.org/wp-content/uploads/2016/12/ShowImage-300x203.jpeg" alt="" width="300" height="203" srcset="http://laprensa-sandiego.org/wp-content/uploads/2016/12/ShowImage-300x203.jpeg 300w, http://laprensa-sandiego.org/wp-content/uploads/2016/12/ShowImage-900x609.jpeg 900w, http://laprensa-sandiego.org/wp-content/uploads/2016/12/ShowImage.jpeg 946w" sizes="(max-width: 300px) 100vw, 300px" /></a><br />
Los residentes de Chula Vista empezarán a ver cambios en sus calles por los que ellos mismos votaron.<br />
En noviembre, el electorado de la ciudad aprobó, con casi el 70 por ciento, una medida para imponer un impuesto de medio centavo sobre las ventas y cuyos fondos, serán destinados a proyectos de infraestructura y seguridad.<br />
Pese a que el impuesto se verá reflejado en las compras hasta abril, a finales de diciembre el cabildo de Chula Vista aprobó un presupuesto de 3.2 millones de dólares para adelantar las primeras obras financiadas por la Medida P.<br />
Esta semana, comenzó la repavimentación de las calles entre Floyd y Berland de Chula Vista. La alcaldesa de Chula Vista Mary Salas estuvo presente en el inicio de obras, en donde reiteró que el dinero de este impuesto será destinado a más proyectos de infraestructura, incluyendo la mejora de edificios públicos, canchas deportivas y centros recreativos.<br />
“Los ciudadanos de Chula Vista van a empezar a ver resultados muy rápido en la reparación de infraestructura en toda la ciudad, así que estaremos trabajando en algunos proyectos muy grandes”, declaró la alcaldesa durante la ceremonia que marcó el inicio de obras.<br />
Como parte de esta medida, por los próximos diez años el impuesto sobre las ventas será del 8.25 por ciento y el medio centavo adicional será destinado a un fondo especial.<br />
La ciudad estima que durante la siguiente década, se recaudará cerca de 180 millones de dólares para mejorar calles, banquetas, reemplazar el drenaje pluvial para prevenir baches y reforzar otros servicios municipales.<br />
Karen Saunders, quien ha vivido sobre la calle Floyd por más de quince años, señaló que votó a favor de la medida ya que considera importante que se invierta en vecindarios.<br />
“Todos usamos la calle, no es solo una persona, así que es mejor que todos cooperamos para arreglar lo que es de nosotras”, dijo la residente de Chula Vista.<br />
“Desde el tiempo que yo he vivido aquí nunca lo habían arreglado, es la primera vez que la están arreglando y cuando llueve hay muchos hoyos y como hay mucho tráfico por la escuela que está aquí arriba, es muy difícil”.<br />
El presupuesto inicial permitirá construir dos nuevas estaciones de bomberos, adquirir nuevos camiones de bomberos y patrullas de policía, además de modernizar el sistema de emergencias de la ciudad.<br />
Roxana Kennedy, jefa del Departamento de Policía de Chula Vista, precisó que con estos fondos se comprarán 32 patrullas nuevas en los próximos 18 meses, además que se equipará a todos los oficiales con cámaras en sus uniformes como una estrategia para brindar mayor transparencia a la comunidad.<br />
Aunado a ello, todos los oficiales contarán con una radio portátil y una pistola eléctrica (taser), esto para contar con una herramienta no letal que permita garantizar seguridad.<br />
“Todos van a tener el equipo necesario para salir a Chula Vista y asegurar que continuaremos manteniendo segura esta comunidad y seamos capaces de responder de manera rápida”, resaltó la titular de la dependencia.<br />
La ciudad de Chula Vista estará informando a través del portal del municipio sobre todos los proyectos que recibirán recursos del fondo obtenido por el impuesto de medio centavo.</p>
					</div>
					<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto%20-%20http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;t=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&body=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&ui=2&tf=1&shva=1"></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;notes=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;srcURL=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;srcTitle=La+Prensa+San+Diego+San+Diego%26%23039%3Bs+Original+Latino+Community+Newspaper"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;source=La+Prensa+San+Diego+San+Diego%26%23039%3Bs+Original+Latino+Community+Newspaper&amp;summary=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li><li><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;Title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto"></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-38995'), event, 'post-38995')" onMouseOver="more(this,'post-38995')"><img style='margin-top:9px' src='http://laprensa-sandiego.org/wp-content/plugins/sociable/images/more.png'></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-38995')" id="sociable-post-38995" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;t=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;bodytext=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;annotation=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;t=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;URL=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;title=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;selection=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Flaprensa-sandiego.org%2Fstories%2Fchula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto%2F&amp;t=Chula%20Vista%20Empieza%20a%20Invertir%20Recursos%20de%20Nuevo%20Impuesto&amp;s=Por%20Alexandra%20Mendoza%20%0D%0ALos%20residentes%20de%20Chula%20Vista%20empezar%C3%A1n%20a%20ver%20cambios%20en%20sus%20calles%20por%20los%20que%20ellos%20mismos%20votaron.%0D%0AEn%20noviembre%2C%20el%20electorado%20de%20la%20ciudad%20aprob%C3%B3%2C%20con%20casi%20el%2070%20por%20ciento%2C%20una%20medida%20para%20imponer%20un%20impuesto%20de%20medio%20"></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-38995',true)" class="close">

		  <img onclick="hide_sociable('post-38995',true)" title="close" src="http://laprensa-sandiego.org/wp-content/plugins/sociable/images/closelabel.png">

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Chula Vista Empieza a Invertir Recursos de Nuevo Impuesto - http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/" data-url="http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://laprensa-sandiego.org/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/"></script></li></ul></div><!-- End Sociable -->									</div><!--/post-->

				<!-- Ad Spot -->
				<div class='single-ad'>
<ul class="oio-banner-zone" id="oio-banner-7" style="width:468px; height:60px; margin:0 auto;">
<li class="border oio-center" style="width:464px; height:56px; line-height:56px; margin:0 0 0 0;"><a rel="nofollow" href="http://laprensa-sandiego.org/wp-content/plugins/oiopub-direct/purchase.php?do=banner&amp;zone=7" title="Advertise Here">Advertise Here</a></li>
</ul>
</div>
				
				<!-- Singular Ad Space -->
								<!-- /Singular Ad Space -->

		        <div id="post-entries" class="border-b">
		            <div class="nav-prev fl"><a href="http://laprensa-sandiego.org/stories/latino-busca-gubernatura-de-california/" rel="prev"><span class="meta-nav">&larr;</span> Latino Busca Gubernatura de California</a></div>
		            <div class="nav-next fr"><a href="http://laprensa-sandiego.org/featured/monica-bauer-fighting-against-hate/" rel="next">Monica Bauer: Fighting  Against Hate <span class="meta-nav">&rarr;</span></a></div>
		            <div class="fix"></div>
		        </div><!-- #post-entries -->

	            				<div id="comments" class="box2">
					<h3 class="home_cat">Comments</h3>
					
    

<!-- You can start editing here. -->

<div id="comments_wrap">


					<!-- If comments are open, but there are no comments. -->
			<p class="nocomments">No comments yet.</p>

		

</div> <!-- end #comments_wrap -->


<div id="respond">

<h2>Leave a Reply</h2>
<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/stories/chula-vista-empieza-a-invertir-recursos-de-nuevo-impuesto/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>

<form action="http://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><textarea name="comment" id="comment" style="width:97%;" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" class="btn btn-primary" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="38995" />
</p>
<input type='hidden' name='comment_post_ID' value='38995' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef60a0dafb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>
</form>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>
	            
			
		</div>

<div id="sidebar" class="col-md-4">
	
	<!-- Widgetized Sidebar Top -->    						
	<div id="linkabletitlehtmlandphpwidget-15" class="widget widget_text"><h3>Read La Prensa SD Online</h3>        <div class="textwidget"><div data-configid="24335240/44851923" style="width:100%; height:268px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>        </div><div id="linkabletitlehtmlandphpwidget-16" class="widget widget_text">        <div class="textwidget"><div class="text-center"><a href="/wp-content/uploads/2017/02/laprensasd_2017mediakit.pdf" target="_Blank"><img src="/wp-content/themes/laprensa/images/advertise.jpg" class="img-fluid" width="296" height="246" /></a></div></div>        </div><div id="list-category-widget-4" class="widget widget_list_category"><h3>Latest News | Breaking Now</h3><ul>
<li><a title="Directivos del Distrito Escolar de San Ysidro No Concuerdan en Acciones Pasadas" href="http://laprensa-sandiego.org/breaking-news/directivos-del-distrito-escolar-de-san-ysidro-no-concuerdan-en-acciones-pasadas/">Directivos del Distrito Escolar de San Ysidro No Concuerdan en Acciones Pasadas</a></li>
<li><a title="Superintendente Escolar de San Ysidro Encubrió Contratación de Pareja del Sexo Opuesto" href="http://laprensa-sandiego.org/breaking-news/superintendente-escolar-de-san-ysidro-encubrio-contratacion-de-pareja-del-sexo-opuesto/">Superintendente Escolar de San Ysidro Encubrió Contratación de Pareja del Sexo Opuesto</a></li>
<li><a title="San Ysidro School Superintendent Hired Girlfriend, Fired Whistleblower" href="http://laprensa-sandiego.org/breaking-news/san-ysidro-school-superintendent-covered-up-hiring-female-companion/">San Ysidro School Superintendent Hired Girlfriend, Fired Whistleblower</a></li>
<li><a title="Patrulla Fronteriza Refuerza Muro entre Imperial Beach y Playas de Tijuana" href="http://laprensa-sandiego.org/breaking-news/patrulla-fronteriza-refuerza-frontera/">Patrulla Fronteriza Refuerza Muro entre Imperial Beach y Playas de Tijuana</a></li>
<li><a title="Thousands in San Diego March in Solidarity with Women’s March on Washington" href="http://laprensa-sandiego.org/featured/thousands-in-san-diego-march-in-solidarity-with-womens-march-on-washington/">Thousands in San Diego March in Solidarity with Women’s March on Washington</a></li>
</ul></div>
 		<div id="tabs" class="widget">
            <ul class="wooTabs mb-0">
                                <li class="popular"><h3>Popular</h3></li>                                                            </ul>
            <div class="clear"></div>
            <div class="boxes inside">
	            
                                <ul id="tab-pop" class="list">
                    	<li>
				<a title="SB 1070: A Little Bit of History Repeating" href="http://laprensa-sandiego.org/editorial-and-commentary/commentary/sb-1070-a-little-bit-of-history-repeating/">SB 1070: A Little Bit of History Repeating</a>
		<span class="meta">April 23, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Outdoor Industry Executives Help Clean Tijuana River Valley" href="http://laprensa-sandiego.org/stories/community-notes/outdoor-industry-executives-help-clean-tijuana-river-valley/">Outdoor Industry Executives Help Clean Tijuana River Valley</a>
		<span class="meta">October 4, 2013</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Over 100 Democrats Push Obama on Immigration Reform" href="http://laprensa-sandiego.org/featured/over-100-democrats-push-obama-on-immigration-reform/">Over 100 Democrats Push Obama on Immigration Reform</a>
		<span class="meta">October 30, 2009</span>
		<div class="fix"></div>
	</li>
		<li>
		<a title="Lembo and Torre" href="http://laprensa-sandiego.org/stories/south-bay-community-services-contract-re-newed-for-another-year/" ><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2015/07/Lembo-and-Torre.jpg&amp;w=64px&amp;h=64px&amp;zc=1&amp;q=90" alt="Lembo and Torre" class="woo-image thumbnail"  width="64px"  height="64px"  /></a>		<a title="South Bay Community Services contract re-newed for another year" href="http://laprensa-sandiego.org/stories/south-bay-community-services-contract-re-newed-for-another-year/">South Bay Community Services contract re-newed for another year</a>
		<span class="meta">July 17, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
				<a title="Beware the Ides of March, beware the backlash" href="http://laprensa-sandiego.org/etc-etc-etc/sporting-news/beware-the-ides-of-march-beware-the-backlash/">Beware the Ides of March, beware the backlash</a>
		<span class="meta">January 15, 2010</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                                
            </div><!-- /.boxes -->
        </div><!-- /wooTabs -->

         <div id="text-6" class="widget widget_text"><h3>Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="800" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="linkabletitlehtmlandphpwidget-9" class="widget widget_text">        <div class="textwidget"><div class="text-center"><a href="/wp-content/uploads/2017/02/laprensasd_2017mediakit.pdf" target="_Blank"><img src="/wp-content/themes/laprensa/images/advertise.jpg" class="img-fluid" width="296" height="246" /></a></div></div>        </div>		
    
    <div class="clear"></div>

	<div class="secondary">
				
	</div><!--/secondary-->
		
	<div class="secondary last">
				
	</div><!--/secondary-->	
    

    		
</div><!--/sidebar-->
</div>

	</div> <!--/#content-->

<div id='footer-ad' class='hidden-xs-up'>
<ul class="oio-banner-zone" id="oio-banner-8" style="width:728px; height:90px; margin:0 auto;">
<li class="border oio-center" style="width:724px; height:86px; line-height:86px; margin:0 0 0 0;"><a rel="nofollow" href="http://laprensa-sandiego.org/wp-content/plugins/oiopub-direct/purchase.php?do=banner&amp;zone=8" title="Advertise Here">Advertise Here</a></li>
</ul>
</div>
	<div id="subnews">
		<div class="container">
			<ul class="nav list-inline row">
				<li class="nav-item col-lg-4 block">
					<a class="nav-link home_cat font-xbold" href="http://laprensa-sandiego.org/category/etc-etc-etc/entertainment/">Entertainment</a>
															<a href="http://laprensa-sandiego.org/stories/tijuana-despide-a-jardin-previo-a-gira-por-cdmx/" rel="bookmark"<a title="20170219_013852" href="http://laprensa-sandiego.org/wp-content/uploads/2017/02/20170219_013852-1024x482.png" rel="lightbox"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2017/02/20170219_013852-1024x482.png&amp;w=322&amp;h=190&amp;zc=1&amp;q=90" alt="20170219_013852" class="woo-image post-thumbnail"  width="322"  height="190"  /></a></a>
					<h2 class="bottomFeaTitle"><a href="http://laprensa-sandiego.org/stories/tijuana-despide-a-jardin-previo-a-gira-por-cdmx/" rel="bookmark">Tijuana Despide a Jardín Previo a Gira por CDMX</a></h2>
					<p><small><p>Por Mario A. Cortez Jardin, banda tijuanense de pop psicodélico, tocó un concierto para recaudar fondos para su gira que los llevara a la Ciudad de México este fin de semana. La agrupación tijuanense conformada por Gabriel Martínez en voz y guitarra, Alejandro Michel en guitarra y voz, Dalia Esquivel el teclado, Bryan Ruelas en [&hellip;]</p>
</small></p>
									</li>
				<li class="nav-item col-lg-4 block">
					<a class="nav-link home_cat font-xbold" href="http://laprensa-sandiego.org/category/etc-etc-etc/sporting-news/">SPORTS</a>
															<a href="http://laprensa-sandiego.org/etc-etc-etc/sporting-news/polvorin-veracruzano/" rel="bookmark"><a title="20170220201105" href="http://laprensa-sandiego.org/wp-content/uploads/2017/02/20170220201105.jpg" rel="lightbox"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2017/02/20170220201105.jpg&amp;w=322&amp;h=190&amp;zc=1&amp;q=90" alt="20170220201105" class="woo-image post-thumbnail"  width="322"  height="190"  /></a></a>
					<h2 class="bottomFeaTitle"><a href="http://laprensa-sandiego.org/etc-etc-etc/sporting-news/polvorin-veracruzano/" rel="bookmark">Polvorín Veracruzano</a></h2>
					<p><small><p>Por León Bravo  Fue un acto de barbarie lleno de cobardía cometido por una jauría de locos. Las escenas que se pudieron apreciar por televisión correspondían a las de una sociedad enferma, a las de hombres actuando como verdaderos animales, a las de criminales disfrazados de aficionados de fútbol. Pocos minutos antes de que concluyera [&hellip;]</p>
</small></p>
									</li>
				<li class="nav-item col-lg-4 block">
					<a class="nav-link home_cat font-xbold" href="http://laprensa-sandiego.org/category/etc-etc-etc/foodtid-bits/">Food Page/Tid Bits</a>
															<a href="http://laprensa-sandiego.org/stories/valentines-day-brunch-at-montesanto/" rel="bookmark"><a title="2-5-17 vito di stefano_-47" href="http://laprensa-sandiego.org/wp-content/uploads/2017/02/2-5-17-vito-di-stefano_-47-1024x683.jpg" rel="lightbox"><img src="http://laprensa-sandiego.org/wp-content/themes/laprensa/functions/thumb.php?src=wp-content/uploads/2017/02/2-5-17-vito-di-stefano_-47-1024x683.jpg&amp;w=322&amp;h=190&amp;zc=1&amp;q=90" alt="2-5-17 vito di stefano_-47" class="woo-image post-thumbnail"  width="322"  height="190"  /></a></a>
					<h2 class="bottomFeaTitle"><a href="http://laprensa-sandiego.org/stories/valentines-day-brunch-at-montesanto/" rel="bookmark">Valentine’s Day Brunch at Montesanto</a></h2>
					<p><small><p>By Mario A. Cortez Featuring all the vibrant and colors and flavors of Mexico, Montesanto is serving up a much needed fresh, authentic, and modern take on Mexican food in San Diego’s Old Town. Montesanto’s cozy dining space is tastefully decorated with traditional crafts: striking Mexican tilework in cool hues of blue line the floor, [&hellip;]</p>
</small></p>
									</li>
			</ul>
		</div>
	</div>	
	<div id="footer">
			<div id="nl" class="newsletter">
				<div class="container text-xs-center">
					<img  class="img-fluid d-block mx-auto" src="/wp-content/themes/laprensa/images/newsletter.png" />
					<!-- Begin MailChimp Signup Form -->
					<div id="mc_embed_signup" class="mt-3">
						<form class="form-inline" action="//laprensa-sandiego.us15.list-manage.com/subscribe/post?u=c6efb13ba55d281219730c953&amp;id=f4570fb2f2" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll" class="mx-auto">
									<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="YOUR EMAIL HERE">
					    		<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c6efb13ba55d281219730c953_f4570fb2f2" tabindex="-1" value=""></div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn btn-primary">
							</div>
							<div id="mce-responses" class="mt-1 text-center">
								<div class="response" id="mce-error-response" style="display:none"></div>
								<div class="response" id="mce-success-response" style="display:none"></div>
							</div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>
			<div class="social">
				<div class="container">
					<a href="/" ><img  class="img-fluid d-block mx-auto" src="/wp-content/themes/laprensa/images/flogo.png" /></a>
					<ul class="nav list-inline justify-content-center my-1">
						<li class="nav-item">
				    		<a class="nav-link btn-facebook" href="https://www.facebook.com/LaPrensaSD/" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
						<li class="nav-item">
				    		<a class="nav-link btn-linkedin" href="https://www.linkedin.com/company/la-prensa-san-diego" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-linkedin fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
						<li class="nav-item">
				    		<a class="nav-link btn-twitter" href="https://twitter.com/LaPrensaSD" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
						<li class="nav-item">
				    		<a class="nav-link btn-instagram" href="https://www.instagram.com/laprensasd/" target="_Blank">
				    			<span class="fa-stack fa-2x">
				    				<i class="fa fa-circle fa-stack-2x"></i>
				    				<i class="fa fa-instagram fa-stack-1x fa-inverse"></i>
				    			</span>
				    		</a>
						</li>
					</ul>
				</div>
			</div>
			<div class="copyright">
				<div class="container">
											<p class="mb-0 text-center"><span>La Prensa San Diego</span> Copyright &copy; 2017. All Rights Reserved.  | Designed by <a href="https://www.hiscec.com/" target="_Blank"><img src="/wp-content/themes/laprensa/images/hiscec.png"/></a></p>
									</div>
			</div>
			<div id="credit" class="fr">

			</div>
	</div>
</div> <!-- end #background -->

<!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) --><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10032352-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside
	var tag_cloud_class = '#tagcloud';
	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery('#tagcloud').height();
	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();
	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs
		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value

		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();

		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();
	})
})
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script src="https://code.jquery.com/jquery-3.1.1.slim.min.js" integrity="sha384-A7FZj7v+d/sdmMqp/nOQwliLvUsJfDHW+k9Omg/a/EheAdgtzNs3hpfag6Ed950n" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/tether/1.4.0/js/tether.min.js" integrity="sha384-DztdAPBWPRXSA/3eYEEUWrWCy7G5KFbe8fFjk5JAIxUYHKkDx6Qin1DkWx51bBrb" crossorigin="anonymous"></script>
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.0.0-alpha.6/js/bootstrap.min.js" integrity="sha384-vBWWzlZJ8ea9aCX4pEW3rVHjgjt7zpkNpZk+02D9phzyeVkE+jo0ieGizqPLForn" crossorigin="anonymous"></script>
</body>
</html>