<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />

		<link rel="pingback" href="http://laprensa-sandiego.org/xmlrpc.php">
		
		<title>Local Group Seeks to Protect Voting Rights &#8211; La Prensa San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Feed" href="http://laprensa-sandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Comments Feed" href="http://laprensa-sandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Local Group Seeks to Protect Voting Rights Comments Feed" href="http://laprensa-sandiego.org/sdrankedvoting/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laprensa-sandiego.org/wp-includes/css/dist/block-library/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/bootstrap.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-core-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='di-magazine-style-core-inline-css' type='text/css'>

	.load-icon
	{
		position: fixed;
		left: 0px;
		top: 0px;
		width: 100%;
		height: 100%;
		z-index: 9999999;
		background: url( 'http://laprensa-sandiego.org/wp-content/uploads/2021/04/LPSDloading200p.jpg' ) center no-repeat #fff;
	}
	
		@media (min-width: 768px) {
		  .dimasonrybox {
		    width: 48%;
		    margin-right: 2% !important;
		  }
		}
		
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.theme.default.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.7.5.1' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/respond.js?ver=1.0.6' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://laprensa-sandiego.org/wp-json/" /><link rel="alternate" type="application/json" href="http://laprensa-sandiego.org/wp-json/wp/v2/posts/54555" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensa-sandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laprensa-sandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://laprensa-sandiego.org/sdrankedvoting/" />
<link rel='shortlink' href='http://laprensa-sandiego.org/?p=54555' />
<link rel="alternate" type="application/json+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fsdrankedvoting%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fsdrankedvoting%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (4.1.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-10032352-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.0) !--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-270x270.jpg" />
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-54555 single-format-standard custom-background wp-custom-logo overflowhide" itemscope itemtype="http://schema.org/WebPage">

<!-- Loader icon -->
	<div class="load-icon"></div>
<!-- Loader icon Ends -->

<div class="container-fluid bgtoph">
	<div class="container">
		<div class="row pdt10">
		
			<div class="col-md-6">
				<div class="spsl-topbar-left-cntr">
												<div class="topbar_ctmzr">
							<p>La Prensa América presents:</p>							</div>
										</div>
			</div>
			
			<div class="col-md-6">
				<p class="spsl-fr-topbar-icons iconouter">
					
					<span class='sicons_ctmzr'>							<a title="Facebook" target="_blank" href="http://facebook.com/laprensasd"><span class="fa fa-facebook bgtoph-icon-clr"></span></a>
												
													<a title="Twitter" target="_blank" href="http://twitter.com/laprensasd"><span class="fa fa-twitter bgtoph-icon-clr"></span></a>
												
												
						
												
												
						
													<a title="Instagram" target="_blank" href="http://instagram.com/laprensasd"><span class="fa fa-instagram bgtoph-icon-clr"></span></a>
						
						
						
						
						
						
						
												
						</span>
											<a id="scp-btn-search" title="Search" href="javascript:void(0)"><span class="fa fa-search bgtoph-icon-clr"></span></a>
										
				</p>

									<div class="scp-search">
						<button id="scp-btn-search-close" class="scp-btn scp-btn--search-close" aria-label="Close search form"><i class="fa fa-close"></i></button>
						<form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form>					</div>
				
			</div>
			
		</div>
	</div>
</div>

	<div class="container-fluid headermain pdt15 pdb15 clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-4" >
											<div itemscope itemtype="http://schema.org/Organization" >
							<a href="http://laprensa-sandiego.org/" class="custom-logo-link" rel="home"><img width="400" height="74" src="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-cropped-cropped-cropped-LaPrensaSDlogo400p-1-1.jpg" class="custom-logo" alt="La Prensa San Diego" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-cropped-cropped-cropped-LaPrensaSDlogo400p-1-1.jpg 400w, https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-cropped-cropped-cropped-LaPrensaSDlogo400p-1-1-300x56.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>						</div>
									</div>
				
				<div class="col-sm-8">
					<div id="media_image-9" class="widgets_header fl_right_header_spsl clearboth widget_media_image"><a href="https://www.uber.com/us/en/drive/?city=san-diego" rel="httpswwwubercomusendrivecitysan-diego noopener" target="_blank"><img width="728" height="90" src="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg" class="image wp-image-53077  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg 728w, https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>				</div>

			</div>
		</div>
	</div>

<div id="navbarouter" class="navbarouter">
	<nav id="navbarprimary" class="navbar navbar-expand-md navbarprimary">
		<div class="container">
			<div class="navbar-header">
				<span class="small-menu-label">Menu</span>
				<button type="button" class="navbar-toggler" data-toggle="collapse" data-target="#collapse-navbarprimary">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
					
			
		</div>
	</nav>
</div>



<div id="maincontainer" class="container-fluid mrt20 mrb20 clearfix maincontainer"> <!-- start header div 1, will end in footer -->
	<div class="container"> <!-- start header div 2, will end in footer -->
		<div class="row"> <!-- start header div 3, will end in footer -->
		
<div class="col-md-12"><nav aria-label="breadcrumb"><ol class="breadcrumb small"><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/">Home</a></li><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/category/breaking-news/">Breaking News</a></li><li class="breadcrumb-item active">Local Group Seeks to Protect Voting Rights</li></ol></nav></div>
<div class="col-md-8">
	<div class="left-content dflt-anews-pst" >
		
		<div id="post-54555" class="clearfix single-posst anews post-54555 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news">
	<div class="content-first" itemscope itemtype="http://schema.org/CreativeWork">
		
		<div class="content-second">
			<h1 class="the-title entry-title" itemprop="headline">Local Group Seeks to Protect Voting Rights</h1>
		</div>
				
		<div class="content-third">
		
				<span class="entry-meta">
			
		<span class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn"> <a class="url authorurl" rel="author" itemprop="url" href="http://laprensa-sandiego.org/author/admin/" ><span itemprop="name">La Prensa San Diego</span></a></span></span>
			
					<span class="categoryurl"><a href="http://laprensa-sandiego.org/category/breaking-news/" rel="category tag">Breaking News</a></span>
					
		<a href="http://laprensa-sandiego.org/sdrankedvoting/" ><span class="post-date updated" itemprop="dateModified">August 26, 2021</span></a>
			
	</span>
	<hr class="mrt5 mrb5" />

			<div class="entry-content" itemprop="text">
					
						<div class="alignc pdt10 pdb10">
		<img width="730" height="300" src="https://laprensa-sandiego.org/wp-content/uploads/2021/08/09E0CA18-FA8A-4BB2-83E2-FA0DA19B9577-730x300.jpeg" class="aligncenter wp-post-image" alt="" loading="lazy" />		</div>
						
				
<p><strong>By Sandra G. Leon</strong></p>



<p>So far this year, 18 states have enacted 30 laws that one side of the partisan aisle says will make it&nbsp;<a href="https://www.brennancenter.org/our-work/research-reports/voting-laws-roundup-july-2021" target="_blank" rel="noreferrer noopener">harder for Americans to vote</a>, and the other side of the partisan aisle says are necessary to ensure election integrity.&nbsp;</p>



<p>These “voting rights” bills range from limiting people from providing water or snacks to voters standing in line at polls, to requiring voter identification and limiting mail-in voting options.</p>



<p>No doubt, there are arguments for and against each one of these bills. </p>



<p>In general, arguments on the left tend to put almost exclusive value on ease-of-access and arguments on the right tend to put almost exclusive value on election integrity, but most political observers understand the self-interest of each party focusing on one side of the debate or the other.</p>



<p>This is a “voting rights” debate born out of division and self-interests. By its very nature, the debate cannot be reconciled on its own.&nbsp;</p>



<p>But a growing coalition in San Diego is cutting right past the national narrative.</p>



<p>More Choice San Diego is a coalition of left, right, and independent-learning organizations and activists that believe there is a major opportunity to expand opportunities for voters, not politicians on one side of the aisle or another.&nbsp;</p>



<p>More Choice San Diego proposes, most simply, to advance more than two candidates from the primary election, giving more candidates a chance to participate in the political conversation and giving voters more choices in the general election.</p>



<p>With more than two candidates to choose from, the voters would be allowed to “rank” their candidates in the general election from their most to least favorite. The winner would be the candidate who has the most support among all of the voters, not necessarily the candidate who wins a plurality of the vote, ensuring that the elected official is accountable to the broadest majority of the electorate.</p>



<p>“We’re proud to be on the side of the voters,” says Lori Thiel, coalition founding partner and League of Women Voters, San Diego vice president. “As a 100-year-old nonpartisan organization, the League has a history of centering the voter in our priorities. We encourage electoral methods that provide the broadest voter representation possible, are expressive of voter choices, and promote sincere voting over strategic voting. RCV fulfills these priorities and more.”</p>



<p>The nonpartisan More Choice San Diego coalition is composed of more than a dozen local and national voting rights organizations, including the San Diego League of Women Voters, FairVote, RepresentUS, MoGo, Independent Voter Project, and many more.</p>



<p>“When voters are given more choices, there is more electoral competition. When there is more competition, more voices matter. And when more voices matter, we have a more representative democracy. This is not only good for voters, but for candidates and even political parties,“ says Chad Peace, legal strategist for the Independent Voter Project. “If we think politics has become too divisive, let’s pay attention to this voting rights issue because it is bringing people&nbsp;together.”</p>
					
				<div class="clearfix pdt20"></div>
					
									
									
			</div>
			
		</div>
		
	</div>
</div>

<div class="content-first single-posst cmnt-sec" id="commentcount">
	
	<div class="content-second">
		<h3 class="the-title">
			0 comments on &ldquo;<span>Local Group Seeks to Protect Voting Rights</span>&rdquo;		</h3>
	</div>
	
	<div class="content-third">
		<div id="comments" class="comments-area">

			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sdrankedvoting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	<label for="comment">Comment<span class="required"> *</span></label> 
	<textarea class="form-control" placeholder="Your comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	</div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" placeholder="Your name" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" placeholder="Your email" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" placeholder="Your website" id="url" name="url" type="text" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="masterbtn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
		</div>
	</div>
</div>
		<div class="clearfix"></div>
		<nav class="navigation post-navigation dipostnav" role="navigation">
		 	<div class="nav-previous"> <a href="http://laprensa-sandiego.org/2020cacensus/" rel="prev">&larr; California is Now More Brown than White</a> </div>
			<div class="nav-next"> <a href="http://laprensa-sandiego.org/perspectivenextsheriff/" rel="next">PERSPECTIVE: Voters (Not Politicians) Should Choose Our Next Sheriff &rarr;</a> </div>		</nav>
		<div class="clearfix"></div>

			
	</div>
</div>
<div class="col-md-4">
	<div class="right-content dflt-sidebar" >
		<div id="email-subscribers-form-3" class="widget_sidebar_main clearfix widget_email-subscribers-form"><h3 class="right-widget-title"> Email Newsletter </h3>
		<div class="emaillist" id="es_form_">
						<form action="http://laprensa-sandiego.org/sdrankedvoting/#es_form_" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_612d6f1408f30" data-source="ig-es">
								<div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_form_id" value="0" />				<input type="hidden" name="es" value="subscribe" />
				<input type="hidden" name="esfpx_es_form_identifier" value="" />
				<input type="hidden" name="esfpx_es_email_page" value="54555"/>
				<input type="hidden" name="esfpx_es_email_page_url" value="http://laprensa-sandiego.org/sdrankedvoting/"/>
				<input type="hidden" name="esfpx_status" value="Unconfirmed"/>
				<input type="hidden" name="esfpx_es-subscribe" id="es-subscribe" value="f4429a182e"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_612d6f1408f30" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt=""/></span>

			</form>
						<span class="es_subscription_message " id="es_subscription_message_612d6f1408f30">
						</span>
		</div>

		</div><div id="search-13" class="widget_sidebar_main clearfix widget_search"><h3 class="right-widget-title">Search LPSD</h3><form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form></div><div id="media_image-8" class="widget_sidebar_main clearfix widget_media_image"><a href="https://www.wellsfargo.com/financial-education" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="250" src="https://laprensa-sandiego.org/wp-content/uploads/2020/06/ad_wFB.jpg" class="image wp-image-51940  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-15" class="widget_sidebar_main clearfix widget_media_image"><h3 class="right-widget-title">LPSD Podcasts</h3><a href="https://ivn.us/topic/behind-the-curtain"><img width="300" height="83" src="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg" class="image wp-image-54001  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-450x125.jpg 450w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC.jpg 452w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-6" class="widget_sidebar_main clearfix widget_text"><h3 class="right-widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="media_image-10" class="widget_sidebar_main clearfix widget_media_image"><a href="http://www.KIAcv.com" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="580" src="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg" class="image wp-image-54502  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD-155x300.jpg 155w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	</div>
</div>
	
		</div> <!-- end header div 3 -->
	</div> <!-- end header div 2 -->
</div> <!-- end header div 1 -->


<div class="container-fluid footer-copyright pdt10 pdb10 clearfix">
	<div class="container">	
		<div class="row mrt10">
		
			<div class="col-md-4 cprtlft_ctmzr">
				<p>All Rights Reserved.<br />(c) La Prensa San Diego 2021</p>			</div>
				
			<div class="col-md-4 alignc-spsl cprtcntr_ctmzr">
				<p>www.LaPrensaSD.com<br />tel +1.619.500.2509</p>			</div>
				
			<div class="col-md-4 alignr-spsl cprtright_ctmzr">
				<p><a href="mailto:info@laprensasd.com">email: info@laprensasd.com</a></p>			</div>
			
		</div>
	</div>
</div>
	<a id="back-to-top" href="#"><span class="fa fa-chevron-up"></span></a>

<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-url.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/laprensa-sandiego.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/bootstrap.js?ver=4.0.0' id='bootstrap-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/script.js?ver=1.0.6' id='di-magazine-script-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/backtotop.js?ver=1.0.6' id='di-magazine-backtotop-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/loadicon.js?ver=1.0.6' id='di-magazine-loadicon-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/scpsearch.js?ver=1.0.6' id='di-magazine-csp-search-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.widget-categy-posts-slider.js?ver=1.0.6' id='di-magazine-owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/wp-embed.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
