<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />

		<link rel="pingback" href="http://laprensa-sandiego.org/xmlrpc.php">
		
		<title>Lobbyists Amend Filing After LPSD Article, SD Ethics Commission Drops Investigation &#8211; https://laprensa-sandiego.org</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="https://laprensa-sandiego.org &raquo; Feed" href="http://laprensa-sandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="https://laprensa-sandiego.org &raquo; Comments Feed" href="http://laprensa-sandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="https://laprensa-sandiego.org &raquo; Lobbyists Amend Filing After LPSD Article, SD Ethics Commission Drops Investigation Comments Feed" href="http://laprensa-sandiego.org/elliottsheppardmullin/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laprensa-sandiego.org/wp-includes/css/dist/block-library/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/bootstrap.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-core-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='di-magazine-style-core-inline-css' type='text/css'>

	.load-icon
	{
		position: fixed;
		left: 0px;
		top: 0px;
		width: 100%;
		height: 100%;
		z-index: 9999999;
		background: url( 'http://laprensa-sandiego.org/wp-content/uploads/2021/04/LPSDloading200p.jpg' ) center no-repeat #fff;
	}
	
		@media (min-width: 768px) {
		  .dimasonrybox {
		    width: 48%;
		    margin-right: 2% !important;
		  }
		}
		
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.theme.default.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/respond.js?ver=1.0.6' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://laprensa-sandiego.org/wp-json/" /><link rel="alternate" type="application/json" href="http://laprensa-sandiego.org/wp-json/wp/v2/posts/54350" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensa-sandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laprensa-sandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="http://laprensa-sandiego.org/elliottsheppardmullin/" />
<link rel='shortlink' href='http://laprensa-sandiego.org/?p=54350' />
<link rel="alternate" type="application/json+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Felliottsheppardmullin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Felliottsheppardmullin%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (4.0.3) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-10032352-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.0.3) !--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-270x270.jpg" />
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-54350 single-format-standard custom-background wp-custom-logo overflowhide" itemscope itemtype="http://schema.org/WebPage">

<!-- Loader icon -->
	<div class="load-icon"></div>
<!-- Loader icon Ends -->

<div class="container-fluid bgtoph">
	<div class="container">
		<div class="row pdt10">
		
			<div class="col-md-6">
				<div class="spsl-topbar-left-cntr">
												<div class="topbar_ctmzr">
							<p>La Prensa América presents:</p>							</div>
										</div>
			</div>
			
			<div class="col-md-6">
				<p class="spsl-fr-topbar-icons iconouter">
					
					<span class='sicons_ctmzr'>							<a title="Facebook" target="_blank" href="http://facebook.com/laprensasd"><span class="fa fa-facebook bgtoph-icon-clr"></span></a>
												
													<a title="Twitter" target="_blank" href="http://twitter.com/laprensasd"><span class="fa fa-twitter bgtoph-icon-clr"></span></a>
												
												
						
												
												
						
													<a title="Instagram" target="_blank" href="http://instagram.com/laprensasd"><span class="fa fa-instagram bgtoph-icon-clr"></span></a>
						
						
						
						
						
						
						
												
						</span>
											<a id="scp-btn-search" title="Search" href="javascript:void(0)"><span class="fa fa-search bgtoph-icon-clr"></span></a>
										
				</p>

									<div class="scp-search">
						<button id="scp-btn-search-close" class="scp-btn scp-btn--search-close" aria-label="Close search form"><i class="fa fa-close"></i></button>
						<form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form>					</div>
				
			</div>
			
		</div>
	</div>
</div>

	<div class="container-fluid headermain pdt15 pdb15 clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-4" >
											<div itemscope itemtype="http://schema.org/Organization" >
							<a href="http://laprensa-sandiego.org/" class="custom-logo-link" rel="home"><img width="400" height="74" src="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-cropped-cropped-cropped-LaPrensaSDlogo400p-1-1.jpg" class="custom-logo" alt="https://laprensa-sandiego.org" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-cropped-cropped-cropped-LaPrensaSDlogo400p-1-1.jpg 400w, https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-cropped-cropped-cropped-LaPrensaSDlogo400p-1-1-300x56.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>						</div>
									</div>
				
				<div class="col-sm-8">
					<div id="media_image-9" class="widgets_header fl_right_header_spsl clearboth widget_media_image"><a href="https://www.uber.com/us/en/drive/?city=san-diego" rel="httpswwwubercomusendrivecitysan-diego noopener" target="_blank"><img width="728" height="90" src="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg" class="image wp-image-53077  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg 728w, https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>				</div>

			</div>
		</div>
	</div>

<div id="navbarouter" class="navbarouter">
	<nav id="navbarprimary" class="navbar navbar-expand-md navbarprimary">
		<div class="container">
			<div class="navbar-header">
				<span class="small-menu-label">Menu</span>
				<button type="button" class="navbar-toggler" data-toggle="collapse" data-target="#collapse-navbarprimary">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
					
			
		</div>
	</nav>
</div>



<div id="maincontainer" class="container-fluid mrt20 mrb20 clearfix maincontainer"> <!-- start header div 1, will end in footer -->
	<div class="container"> <!-- start header div 2, will end in footer -->
		<div class="row"> <!-- start header div 3, will end in footer -->
		
<div class="col-md-12"><nav aria-label="breadcrumb"><ol class="breadcrumb small"><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/">Home</a></li><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/category/breaking-news/">Breaking News</a></li><li class="breadcrumb-item active">Lobbyists Amend Filing After LPSD Article, SD Ethics Commission Drops Investigation</li></ol></nav></div>
<div class="col-md-8">
	<div class="left-content dflt-anews-pst" >
		
		<div id="post-54350" class="clearfix single-posst anews post-54350 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-campaign-finance tag-cory-briggs tag-mara-elliott tag-sheppard-mullin">
	<div class="content-first" itemscope itemtype="http://schema.org/CreativeWork">
		
		<div class="content-second">
			<h1 class="the-title entry-title" itemprop="headline">Lobbyists Amend Filing After LPSD Article, SD Ethics Commission Drops Investigation</h1>
		</div>
				
		<div class="content-third">
		
				<span class="entry-meta">
			
		<span class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn"> <a class="url authorurl" rel="author" itemprop="url" href="http://laprensa-sandiego.org/author/admin/" ><span itemprop="name">La Prensa San Diego</span></a></span></span>
			
					<span class="categoryurl"><a href="http://laprensa-sandiego.org/category/breaking-news/" rel="category tag">Breaking News</a></span>
					
		<a href="http://laprensa-sandiego.org/elliottsheppardmullin/" ><span class="post-date updated" itemprop="dateModified">June 11, 2021</span></a>
			
	</span>
	<hr class="mrt5 mrb5" />

			<div class="entry-content" itemprop="text">
					
						<div class="alignc pdt10 pdb10">
		<img width="730" height="300" src="https://laprensa-sandiego.org/wp-content/uploads/2021/06/pic_SheppardMullinSignageWall-730x300.jpg" class="aligncenter wp-post-image" alt="" loading="lazy" />		</div>
						
				
<p><strong>By Alberto Garcia</strong></p>



<p>One of San Diego&#8217;s largest laws firms amended its official disclosure forms with the City of San Diego in March after an article in La Prensa San Diego exposed that some of its lobbyists had failed to properly document campaign contributions given to City Attorney Mara Elliott.</p>



<p>A complaint was filed with the City of San Diego Ethics Commission after a LPSD article revealed both Elliott and lobbyists with the Sheppard Mullin law firm had failed to properly disclose several political campaign contributions donated to Elliott as she was raising money to retire over $37,000 in debt she owed after the November 2020 election.</p>



<p>The complaint alleged that both Elliott and the lawyers had violated the City&#8217;s Campaign Finance Ordinance by failing to report the contributions. The Ethics Commission separated the issues into two complaints: one against the lobbyists and another against Elliott.</p>



<p>Today, the Ethics Commission announced they had decided to &#8220;dismiss [the investigation against the lobbyists] after reviewing the results of the staff&#8217;s investigation&#8221; because the lobbyists had amended their filings to add the previously undisclosed contributions, but the Commission has not yet made a determination as to the allegations against Elliott.</p>



<p>&#8220;Sheppard Mullin’s quarterly report filed in February 2021 was amended in March 2021, prior to an investigation being approved in this matter,&#8221; Sharon​ Spivak, Executive Director of the Ethics Commission, wrote in an email to Cory Briggs, who filed the complaint. &#8220;The amendments corrected errors in the original report,&#8221; Spivak added.</p>



<p>The Ethics Commission accepted their amendments as corrections, not violations.</p>



<p>The contributions from lawyers at Sheppard Mullin Richter &amp; Hampton LLP, an international law firm with offices in San Diego which lobbies for several clients with interests before the City, seem to be connected to a fundraiser the law firm co-sponsored for Elliott on December 17, 2020. Other lobbyists also donate to Elliott on the same day.</p>



<p>Elliott later sent out email solicitations and invitations to two separate fundraisers to help retire the outstanding debts from her campaign. </p>



<p>In March, Elliott sent out fundraising email announcing “a fun virtual evening with Mayor Todd Gloria to support our debt retirement efforts.” The email promoted the online event held on March 24th, and provided a link to donate online, as well as to RSVP for the event. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_email-ME2020-FR-Gloria.jpg" alt="" class="wp-image-53601" width="375" height="88" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_email-ME2020-FR-Gloria.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_email-ME2020-FR-Gloria-300x70.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_FR-ME2020-gloria.jpg" alt="" class="wp-image-53588" width="375" height="504" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_FR-ME2020-gloria.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_FR-ME2020-gloria-223x300.jpg 223w" sizes="(max-width: 375px) 100vw, 375px" /></figure></div>



<p>Elliott and other candidate which ended their campaigns with debt only had six months after the election to pay off outstanding bills. That debt payoff deadline was in early May, but campaign financial disclosures for that period are not due until July so fundraising totals for the period are not yet available.</p>



<p>Mayor Todd Gloria, for example, ended his campaign for Mayor with $88,614.58 in debt after having raised $1,101,187.59 in contributions, and continued to raise money until the May cut-off date. His report will also be released in July.</p>



<p>In addition to having to report political contributions, lobbyists must also report their clients and any City officials they lobbied on behalf of those clients.</p>



<p>Lobbyists for Sheppard Mullin reported that two other their lawyers, Jeffrey Forrest and Inga Lintvedt, met with Elliott and members of her City Attorney staff for their support of client projects during the same period they gave the contributions to Elliott, including on some of the biggest decisions pending before the City at the time.</p>



<p>The Sheppard Mullin lobbyist report filed with the City details lobbying fees and activity during the period when they gave contributions to Elliott, including:</p>



<ul><li>$105,000 from the California State University system to lobby for “Approval of agreement with the City of San Diego allowing for the acquisition of the stadium site in Mission Valley”;</li><li>$56,000 from Caydon USA to lobby for “Approvals of permits and entitlements for redevelopment of ” the California Theater building at 4th and C St downtown;</li><li>$55,000 by Holland Partner Group to lobby “to obtain development permits for a residential project at Kettner &amp; Cedar in Downtown San Diego”;</li><li>$48,000 from Hines International to lobby for “discretionary approvals and development permits for master plan community project located at Riverwalk golf course site in Mission Valley”;</li><li>$15,000 from IKE Smart City to lobby City officials, including Elliott, seeking support for their “digital wayfinding program, including establishment of interactive wayfinding kiosks, in the Downtown Community Plan area of the City of San Diego”; and,</li><li>$1,000 from Pardee Homes to lobby for a “development permit and related environmental approvals and annexation for properties known as Nakano Park in Otay Mesa and Chula Vista Border East of I-805.”</li></ul>



<p>The complaint against Elliott and the lobbyists was filed by San Diego attorney Cory Briggs who ran unsuccessfully against Elliott in the 2020 election. Briggs has a long history of representing clients against the City of San Diego to oppose tax increases and demand the release of public documents.</p>



<p>Elliott used Briggs&#8217; name in her fundraising solicitations where she titled her email “<em>We still need your help</em>“, claiming that “<em>Cory Briggs personally sued me three times</em>” and that “<em>I need your help to support our Legal Defense Fund to beat back Cory Briggs’ ridiculous attacks in court</em>“. </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header.jpg" alt="" class="wp-image-53521" width="563" height="140" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-header-300x75.jpg 300w" sizes="(max-width: 563px) 100vw, 563px" /></figure></div>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees.jpg" alt="" class="wp-image-53536" width="563" height="335" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mara-elliott-email-legal-fees-300x179.jpg 300w" sizes="(max-width: 563px) 100vw, 563px" /></figure></div>



<p>Elliott&#8217;s email linked to a website that provided two links to lawsuits she claimed Briggs filed, but one of the lawsuits is one where Elliott sued to challenge Briggs&#8217; ballot title as a &#8220;Taxpayer Advocate&#8221; on the official voter ballots in the November 2020 election. Elliott claimed that the term was misleading to voters.</p>



<p>The “Lawsuit 2” link downloads a motion filed in the case of “MARA W. ELLIOTT, Petitioner and Plaintiff, v. ELIZABETH MALAND, in her capacity as SAN DIEGO CITY CLERK &amp; MICHAEL VU, in his capacity as SAN DIEGO COUNTY REGISTRAR OF VOTER.”</p>



<p>In this case, Elliott was the Plaintiff suing, not the other way around.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img loading="lazy" src="http://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1.jpg" alt="" class="wp-image-53528" width="563" height="191" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_melliott-Briggs-Ps-and-As-in-Support-of-Special-Motion-to-Strike-1-1-300x102.jpg 300w" sizes="(max-width: 563px) 100vw, 563px" /></figure></div>



<p>One of the other three cases which Elliott claims Briggs filed against her was actually against the City Clerk and Registrar of Voters when Briggs challenged Elliott&#8217;s use of a San Diego Union-Tribune endorsement she used on her ballot statement.</p>



<p>Briggs argued that the newspaper had only endorsed Elliott for the March Primary Election, and that the paper had not yet endorsed any candidate for City Attorney in the General Election. Elliott admitted the endorsement was only for the Primary and not for the General Election.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction.jpg" alt="" class="wp-image-53531" width="563" height="352" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction.jpg 750w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_BriggsElliottInjunction-300x188.jpg 300w" sizes="(max-width: 563px) 100vw, 563px" /></figure></div>



<p>The Judge ruled against Elliott and issued a permanent injunction requiring the City Clerk and Registrar of Voters to use an amended ballot statement that deleted the UT endorsement. Elliott created the legal defense fund exactly one month after that court ruling.</p>



<p>Briggs has and continues to represent the Publisher of La Prensa San Diego, Arturo Castañares, in lawsuits filed against the City of San Diego and other government agencies to enforce provisions of the California Public Records Act and the California Brown Act. Briggs has won every case filed on behalf of La Prensa and has received reimbursement of his legal fees from the City of San Diego. La Prensa San Diego has never paid Briggs or his law firm for work on any of those cases.</p>



<p>One pending case filed just two weeks ago came after Castañares filed a Public Records Act request for a memo sent from then-Councilman Todd Gloria to then-Mayor Kevin Faulconer regarding potential policies related to the City&#8217;s use of facial recognitions technology. The City denied that any such document existed, but responded to a nearly identical request from the Voice of San Diego online news outlet by saying the document existed but was exempt from disclosure.</p>



<p>Briggs filed a lawsuit to enforce to release of the document. Within days, the City released the document and admitted City staff had violated the California Public Records Act in failing to release the document to Castañares and La Prensa. </p>



<p>Two other open cases against the City of San Diego involve the release of documents related to the 101 Ash Street building, as well as documents related to a once-secret police funding committee exposed by La Prensa in December. In that case, City staff have not released documents related to over $200 million they allocated to local police agencies over the past 16 years.</p>
					
				<div class="clearfix pdt20"></div>
					
									
										<div class="singletags"><a href="http://laprensa-sandiego.org/tag/campaign-finance/" rel="tag">Campaign Finance</a> <a href="http://laprensa-sandiego.org/tag/cory-briggs/" rel="tag">Cory Briggs</a> <a href="http://laprensa-sandiego.org/tag/mara-elliott/" rel="tag">Mara Elliott</a> <a href="http://laprensa-sandiego.org/tag/sheppard-mullin/" rel="tag">Sheppard Mullin</a></div>
									
			</div>
			
		</div>
		
	</div>
</div>

<div class="content-first single-posst cmnt-sec" id="commentcount">
	
	<div class="content-second">
		<h3 class="the-title">
			0 comments on &ldquo;<span>Lobbyists Amend Filing After LPSD Article, SD Ethics Commission Drops Investigation</span>&rdquo;		</h3>
	</div>
	
	<div class="content-third">
		<div id="comments" class="comments-area">

			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/elliottsheppardmullin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	<label for="comment">Comment<span class="required"> *</span></label> 
	<textarea class="form-control" placeholder="Your comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	</div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" placeholder="Your name" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" placeholder="Your email" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" placeholder="Your website" id="url" name="url" type="text" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="masterbtn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54350' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
		</div>
	</div>
</div>
		<div class="clearfix"></div>
		<nav class="navigation post-navigation dipostnav" role="navigation">
		 	<div class="nav-previous"> <a href="http://laprensa-sandiego.org/perspective-filibuster/" rel="prev">&larr; PERSPECTIVE: Senate Filibuster is a Perverted Use of an Outdated Rule</a> </div>
					</nav>
		<div class="clearfix"></div>

			
	</div>
</div>
<div class="col-md-4">
	<div class="right-content dflt-sidebar" >
		<div id="search-13" class="widget_sidebar_main clearfix widget_search"><h3 class="right-widget-title">Search LPSD</h3><form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form></div><div id="media_image-8" class="widget_sidebar_main clearfix widget_media_image"><a href="https://www.wellsfargo.com/financial-education" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="250" src="https://laprensa-sandiego.org/wp-content/uploads/2020/06/ad_wFB.jpg" class="image wp-image-51940  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="text-6" class="widget_sidebar_main clearfix widget_text"><h3 class="right-widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="media_image-10" class="widget_sidebar_main clearfix widget_media_image"><a href="https://www.wellsfargo.com/financial-education/" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="263" height="500" src="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_WFBad2.jpg" class="image wp-image-53993  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_WFBad2.jpg 263w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_WFBad2-158x300.jpg 158w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_WFBad2-252x480.jpg 252w" sizes="(max-width: 263px) 100vw, 263px" /></a></div>	</div>
</div>
	
		</div> <!-- end header div 3 -->
	</div> <!-- end header div 2 -->
</div> <!-- end header div 1 -->


<div class="container-fluid footer-copyright pdt10 pdb10 clearfix">
	<div class="container">	
		<div class="row mrt10">
		
			<div class="col-md-4 cprtlft_ctmzr">
				<p>All Rights Reserved.<br />(c) La Prensa San Diego 2021</p>			</div>
				
			<div class="col-md-4 alignc-spsl cprtcntr_ctmzr">
				<p>www.LaPrensaSD.com<br />tel +1.619.500.2509</p>			</div>
				
			<div class="col-md-4 alignr-spsl cprtright_ctmzr">
				<p><a href="mailto:info@laprensasd.com">email: info@laprensasd.com</a></p>			</div>
			
		</div>
	</div>
</div>
	<a id="back-to-top" href="#"><span class="fa fa-chevron-up"></span></a>

<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/bootstrap.js?ver=4.0.0' id='bootstrap-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/script.js?ver=1.0.6' id='di-magazine-script-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/backtotop.js?ver=1.0.6' id='di-magazine-backtotop-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/loadicon.js?ver=1.0.6' id='di-magazine-loadicon-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/scpsearch.js?ver=1.0.6' id='di-magazine-csp-search-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.widget-categy-posts-slider.js?ver=1.0.6' id='di-magazine-owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/wp-embed.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>
