<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />

		<link rel="pingback" href="http://laprensa-sandiego.org/xmlrpc.php">
		
		<title>Trash Piling Up During Strike in CV, City Fails to Use Contract Provisions to Force Pick Ups &#8211; La Prensa San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Feed" href="http://laprensa-sandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Comments Feed" href="http://laprensa-sandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Trash Piling Up During Strike in CV, City Fails to Use Contract Provisions to Force Pick Ups Comments Feed" href="http://laprensa-sandiego.org/cvtrashstrike/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laprensa-sandiego.org/wp-includes/css/dist/block-library/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/bootstrap.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-core-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='di-magazine-style-core-inline-css' type='text/css'>

	.load-icon
	{
		position: fixed;
		left: 0px;
		top: 0px;
		width: 100%;
		height: 100%;
		z-index: 9999999;
		background: url( 'http://laprensa-sandiego.org/wp-content/uploads/2021/04/LPSDloading200p.jpg' ) center no-repeat #fff;
	}
	
		@media (min-width: 768px) {
		  .dimasonrybox {
		    width: 48%;
		    margin-right: 2% !important;
		  }
		}
		
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.theme.default.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.0.2' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/respond.js?ver=1.0.6' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://laprensa-sandiego.org/wp-json/" /><link rel="alternate" type="application/json" href="http://laprensa-sandiego.org/wp-json/wp/v2/posts/55272" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensa-sandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laprensa-sandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="http://laprensa-sandiego.org/cvtrashstrike/" />
<link rel='shortlink' href='http://laprensa-sandiego.org/?p=55272' />
<link rel="alternate" type="application/json+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fcvtrashstrike%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2Fcvtrashstrike%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (4.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-10032352-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.5) !--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-270x270.jpg" />
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-55272 single-format-standard custom-background wp-custom-logo overflowhide" itemscope itemtype="http://schema.org/WebPage">

<!-- Loader icon -->
	<div class="load-icon"></div>
<!-- Loader icon Ends -->

<div class="container-fluid bgtoph">
	<div class="container">
		<div class="row pdt10">
		
			<div class="col-md-6">
				<div class="spsl-topbar-left-cntr">
									</div>
			</div>
			
			<div class="col-md-6">
				<p class="spsl-fr-topbar-icons iconouter">
					
					<span class='sicons_ctmzr'>							<a title="Facebook"  href="http://facebook.com/laprensasd"><span class="fa fa-facebook bgtoph-icon-clr"></span></a>
												
													<a title="Twitter"  href="http://twitter.com/laprensasd"><span class="fa fa-twitter bgtoph-icon-clr"></span></a>
												
												
						
												
												
						
													<a title="Instagram"  href="http://instagram.com/laprensasd"><span class="fa fa-instagram bgtoph-icon-clr"></span></a>
						
						
						
						
						
						
						
												
						</span>
											<a id="scp-btn-search" title="Search" href="javascript:void(0)"><span class="fa fa-search bgtoph-icon-clr"></span></a>
										
				</p>

									<div class="scp-search">
						<button id="scp-btn-search-close" class="scp-btn scp-btn--search-close" aria-label="Close search form"><i class="fa fa-close"></i></button>
						<form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form>					</div>
				
			</div>
			
		</div>
	</div>
</div>

	<div class="container-fluid headermain pdt15 pdb15 clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-4" >
											<div itemscope itemtype="http://schema.org/Organization" >
							<a href="http://laprensa-sandiego.org/" class="custom-logo-link" rel="home"><img width="2560" height="653" src="https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-scaled.jpeg" class="custom-logo" alt="La Prensa San Diego" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-scaled.jpeg 2560w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-300x76.jpeg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-1024x261.jpeg 1024w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-768x196.jpeg 768w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-1536x392.jpeg 1536w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-2048x522.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>						</div>
									</div>
				
				<div class="col-sm-8">
					<div id="block-3" class="widgets_header fl_right_header_spsl clearboth widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.uber.com/us/en/drive/uber-pro/education/" target="_blank"><img loading="lazy" width="728" height="90" src="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg" alt="" class="wp-image-53077" srcset="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg 728w, https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>				</div>

			</div>
		</div>
	</div>

<div id="navbarouter" class="navbarouter">
	<nav id="navbarprimary" class="navbar navbar-expand-md navbarprimary">
		<div class="container">
			<div class="navbar-header">
				<span class="small-menu-label">Menu</span>
				<button type="button" class="navbar-toggler" data-toggle="collapse" data-target="#collapse-navbarprimary">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
					
			
		</div>
	</nav>
</div>



<div id="maincontainer" class="container-fluid mrt20 mrb20 clearfix maincontainer"> <!-- start header div 1, will end in footer -->
	<div class="container"> <!-- start header div 2, will end in footer -->
		<div class="row"> <!-- start header div 3, will end in footer -->
		
<div class="col-md-12"><nav aria-label="breadcrumb"><ol class="breadcrumb small"><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/">Home</a></li><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/category/politics-government/">Politics/Government</a></li><li class="breadcrumb-item active">Trash Piling Up During Strike in CV, City Fails to Use Contract Provisions to Force Pick Ups</li></ol></nav></div>
<div class="col-md-8">
	<div class="left-content dflt-anews-pst" >
		
		<div id="post-55272" class="clearfix single-posst anews post-55272 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured category-politics-government tag-chula-vista tag-city-council tag-republic-services">
	<div class="content-first" itemscope itemtype="http://schema.org/CreativeWork">
		
		<div class="content-second">
			<h1 class="the-title entry-title" itemprop="headline">Trash Piling Up During Strike in CV, City Fails to Use Contract Provisions to Force Pick Ups</h1>
		</div>
				
		<div class="content-third">
		
				<span class="entry-meta">
			
		<span class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn"> <a class="url authorurl" rel="author" itemprop="url" href="http://laprensa-sandiego.org/author/admin/" ><span itemprop="name">La Prensa San Diego</span></a></span></span>
			
					<span class="categoryurl"><a href="http://laprensa-sandiego.org/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://laprensa-sandiego.org/category/featured/" rel="category tag">Featured</a>, <a href="http://laprensa-sandiego.org/category/politics-government/" rel="category tag">Politics/Government</a></span>
					
		<a href="http://laprensa-sandiego.org/cvtrashstrike/" ><span class="post-date updated" itemprop="dateModified">January 11, 2022</span></a>
			
	</span>
	<hr class="mrt5 mrb5" />

			<div class="entry-content" itemprop="text">
					
						<div class="alignc pdt10 pdb10">
		<img width="730" height="300" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_CVtrashbin-730x300.jpg" class="aligncenter wp-post-image" alt="" loading="lazy" />		</div>
						
				
<p><strong>By Arturo Castañares</strong><br><em>Editor-at-Large</em></p>



<p>Residential trash cans and business garbage bins are overflowing around Chula Vista after more than three weeks of a workers&#8217; strike that has delayed pick ups throughout the county&#8217;s second-largest city and City leaders have not taken actions allowed under the contract to enforce the continuation of services.</p>



<p>More than 250 Republic Services workers walked off the job on December 17th over demands for pay increases which have been rejected by the company. The pay increase demands have been as small as $.50 per hour in the first year, yet union and company representatives have still not been able to settle the strike after 15 meetings.</p>



<p>Garbage cans and bins have not been emptied on a regular basis in nearly a month, and recycling and green waste cans have not been picked up at all in that time. Residential customers in some areas of the City have had sporadic pick ups as Republic brought in temporary out-of-town employees, yet most businesses and multi-unit complexes have only had infrequent pick ups so garbage is piling up around bins, leading to increases in rodent and other pest problems.</p>



<p>The City contracts for garbage services with Republic, the second-largest trash company in the US, through a multi-year franchise contract. The current contract, signed on September 11, 2014, granted a 10-year extension to Republic&#8217;s previous agreement, with various amendments. Chula Vista has contracted its trash services to outside companies since 1982.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="207" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash1.jpg" alt="" class="wp-image-55278" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash1.jpg 600w, https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash1-300x104.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p>At issue now is the current contract&#8217;s language which categorizes &#8220;Uncontrollable Circumstances&#8221; as &#8220;<span style="text-decoration: underline;"><em>an act of God</em></span>&#8220;, &#8220;<span style="text-decoration: underline;"><em>pre-emption of materials or services by a Governmental Body in connection with a public emergency or any condemnation or other taking by eminent domain</em></span>&#8220;, and &#8220;<span style="text-decoration: underline;"><em>strikes or work stoppages occurring with respect to any activity performed or to be performed under this Franchise</em></span>&#8220;.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/cv-trash-agreement-2.jpg" alt="" class="wp-image-55276" width="600" height="385" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/01/cv-trash-agreement-2.jpg 600w, https://laprensa-sandiego.org/wp-content/uploads/2022/01/cv-trash-agreement-2-300x193.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p>The contract defines disputes with employees which lead to workers strikes as one of the &#8220;uncontrollable circumstances&#8221; which would protect the company from being in breach of its agreement, but the contract also requires Republic to mitigate damages caused by uncontrollable circumstances, which it has not done.</p>



<p>Specifically, the agreement states that Republic &#8220;<span style="text-decoration: underline;"><em>shall (a) use its best efforts to eliminate the cause therefor, (b) minimize the adverse impacts caused thereby, and (c) shall take all necessary and appropriate actions, including, if necessary, bringing in labor and equipment from unaffected areas to resume full performance under this Franchise as quickly as possible</em></span>.&#8221;</p>



<p>Under these terms, Republic should have already taken steps to resume full performance of trash services under the contract by either resolving its labor dispute or bringing in labor and equipment to ensure all trash services are met during the strike. Although Republic has provided some services, trash has not been picked up according to the requirements of the franchise agreement.</p>



<p>The agreement specifically requires Republic to provide &#8220;<span style="text-decoration: underline;"><em>at least one regular weekly Collection</em></span>&#8221; for residential, multi-unit complexes, and small business customers. Republic has not met that requirement in nearly one month.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img loading="lazy" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash3.jpg" alt="" class="wp-image-55275" width="600" height="220"/></figure></div>



<p>But the City is not without recourse.</p>



<p>As part of the franchise agreement, the City has &#8220;Self Help&#8221; remedies which it can use to mitigate damages from Republic&#8217;s failure to perform services under the contract.  </p>



<p>Section 11.2.3 states that if &#8220;<span style="text-decoration: underline;"><em>Republic fails, refuses, or neglects to collect and dispose of Solid Waste or Franchised Recyclables set out or placed for Collection</em></span>&#8221; then the City &#8220;<span style="text-decoration: underline;"><em>may collect and dispose of the same or cause the same to be collected and disposed of and Republic shall be liable for all expenses incurred in connection therewith</em></span>.&#8221; This provision does not exclude &#8220;Uncontrollable Circumstances&#8221; so the City could have already invoked this provision.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="194" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash-5.jpg" alt="" class="wp-image-55279" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash-5.jpg 600w, https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash-5-300x97.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p>The agreement also requires Republic to maintain a &#8220;<span style="text-decoration: underline;"><em>performance bond in the amount of $1,000,000 to secure the full, true and faithful performance of all their terms, obligations and conditions of this Franchise on the part of Republic</em></span>.&#8221; The City could invoke its Self Help provisions and charge any costs associated with picking up the trash to Republic&#8217;s performance bond.</p>



<p>The City could have already invoked these provisions of the agreement to either force Republic to fulfill its obligations or the City could have hired another company to perform the services and recover its costs from Republic&#8217;s performance bond.</p>



<p>This week, Republic announced that its trucks would be picking up trash in Chula Vista, but that the trucks would be combining garbage, recyclables, and green waste until regular services are resumed. Many customers complained that separated waste was being co-mingled, destroying recyclables and adding green cuttings to the landfill instead of reclaiming them for mulch.</p>



<p></p>



<p><strong>POLITICAL CONNECTIONS</strong></p>



<p>Republic Services is one of the City&#8217;s biggest contractors because the company not only collects trash, but it also operates the Main Street landfill.</p>



<p>As a long-term contractor, Republic maintains close political relationships with the City&#8217;s elected officials, and one of Republic&#8217;s employees even served as a controversial appointed member of the City Council.</p>



<p>Every one of the current members of the City Council has received political contributions from employees and agents of Republic Services during the term of the current contract.</p>



<p>Councilman John McCann, the lone Republican on the Council, has received the most money from Republic and its employees since the latest contract was signed, including having received two checks totaling $3,500 into his legal defense fund, and a total of $500 in checks from two employees of the company. McCann is currently running for Mayor to replace outgoing Mayor Mary Casillas Salas.</p>



<p>Mayor Salas received a total of $775 in campaign contribution from four Republic employees, including Neil Mohr, who signed the franchise agreement on Republic&#8217;s behalf in 2014.</p>



<p>Councilman Steve Padilla received a total of $455 in contribution from two Republic employees in his last election campaign.</p>



<p>Councilwoman Jill Galvez received three checks totaling $450 from Republic employees in her first campaign in 2018, including from Mohr. Galvez is also a candidate for Mayor in this year&#8217;s elections.</p>



<p>Councilwoman Andrea Cardenas received one check for $175 from one of Republic&#8217;s representatives in her 2020 election campaign.</p>



<p>But Republic was also a big campaign donor to the City&#8217;s Measure A ballot initiative which asked voters to approve a half-cent sales tax increase to help fund additional police and fire services positions. Measure A would provide important new revenues to the City and was supported by Salas and other members of the Council.</p>



<p>Republic gave a $2,500 check to the Measure A campaign committee on May 15, 2018. The committee in support of Measure A went on to raise nearly $100,000 for the campaign, including checks from the Chula Vista police and fire unions,  Sycuan Band of The Kumeyaay Nation, developers Chesnut Properties, LLC and Baldwin &amp; Sons, as well as Republic.</p>



<p>Voters approved the measure at the June 5th election.</p>



<p></p>



<p><strong>REPUBLIC GETS ON CITY COUNCIL</strong></p>



<p>But it was the appointment of a Republic Services employee in 2015 that really caused consternation on the Council and questioned Republic&#8217;s outsized influence in the City.</p>



<p>In January 2015, a four-member quorum of the City Council moved to fill the vacancy left when then-Councilmember Mary Salas was elected Mayor in the November 2014 election. Salas resigned her Council seat with just under two years left in her four-year term.</p>



<p>Under the City&#8217;s Charter, the Council can appoint someone to fill an unexpired term when less than half of its time is left instead of calling a special election which was estimated to cost the City more than $500,000.</p>



<p>Salas and the remaining Councilmembers reviewed 44 applications submitted for the vacancy, and, after a contentious meeting where no applicant received a majority of the votes needed for an appointment, the Council chose Steve Meisen to fill the post.</p>



<div class="wp-block-image"><figure class="alignright size-full"><img loading="lazy" width="183" height="183" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_SMeisen.jpg" alt="" class="wp-image-55281" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_SMeisen.jpg 183w, https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_SMeisen-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_SMeisen-90x90.jpg 90w" sizes="(max-width: 183px) 100vw, 183px" /><figcaption>Steve Meisen</figcaption></figure></div>



<p>Meisen was a Division Manager for Republic and also the President of the Chula Vista Chamber of Commerce. Meisen resigned his presidency at the Chamber, but remained an employee of Republic after he was appointed.</p>



<p>After Meisen&#8217;s appointment, a complaint was filed with the state&#8217;s Fair Political Practices Commission (FPPC) alleging that Meisen would have a conflict-of-interest in voting to approve new building development projects because the  new units would become new customers for Republic.</p>



<p>In the end, the FPPC ruled that Meisen had to recuse himself from voting on projects which would benefit Republic. Meisen recused himself on several votes during his two years on the Council before he left the Council at the end of 2016.</p>



<p>More importantly, the City spent more than $150,000 on outside lawyers to defend their appointment of Meisen. Of the 44 applicants for the vacant post, only Meisen had any financial conflict-of-interests in serving on the Council.</p>



<p>City Attorney Glen Googins, who was first elected in 2010, defended Meisen&#8217;s appointment. Googins also signed the Republic franchise agreement in 2014 and continues to serve as the City’s elected City Attorney. Googins was restricted from running for election this year after having served three terms as City Attorney. </p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="493" src="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash-sigs.jpg" alt="" class="wp-image-55280" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash-sigs.jpg 600w, https://laprensa-sandiego.org/wp-content/uploads/2022/01/pic_cv-trash-sigs-300x247.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div>



<p><strong>COUNCIL MEETING UPDATE</strong></p>



<p>The Chula Vista City Council has agendized an &#8220;Update from Republic Services on the Impacts of Recent Waste Collection Interruptions: during its January 11th meeting. The agenda packet did not include any proposed language for the Council to approve, so it is not clear what, if anything, the Council can do to resolve the employee strike or ensure trash services are resumed immediately.</p>



<p>A request by La Prensa San Diego under the California Public Records Act seeking any correspondence between the City and Republic related to the interruption of services has not been answered. The City has a maximum of 10 days to respond to the request for documents.</p>



<p>Salas and McCann have made public comments promising to force Republic to bring in out-of-town employees not affected by the strike to restart trash services. The move has been interesting for Salas who, as a Democrat, usually would side with the unionized employees represented by the Teamsters Union, Local 542. </p>



<p>“In a meeting this morning, Republic Services promised that all trash, recycling, and green waste will be collected starting Monday, January 10th,” Salas wrote in a tweet on December 8th. “While this is a positive development, we cannot rest until the strike is settled.” </p>



<p>Salas was referring to work being done by Republic&#8217;s &#8220;Blue Crew&#8221; consisting of out-of-town workers brought in to backfill for the striking workers. In union terms, those types of temporary workers are called &#8220;scabs&#8221; and are used to undercut the solidarity of the community for the striking workers. </p>



<p>In other local union strikes in recent years, including two by grocery workers represented by the United Food and Commercial Workers (UFCW), customers were discouraged from crossing the picket lines and shopping in the stores after temporary workers were brought in.</p>
					
				<div class="clearfix pdt20"></div>
					
									
										<div class="singletags"><a href="http://laprensa-sandiego.org/tag/chula-vista/" rel="tag">Chula Vista</a> <a href="http://laprensa-sandiego.org/tag/city-council/" rel="tag">city council</a> <a href="http://laprensa-sandiego.org/tag/republic-services/" rel="tag">Republic Services</a></div>
									
			</div>
			
		</div>
		
	</div>
</div>

<div class="content-first single-posst cmnt-sec" id="commentcount">
	
	<div class="content-second">
		<h3 class="the-title">
			0 comments on &ldquo;<span>Trash Piling Up During Strike in CV, City Fails to Use Contract Provisions to Force Pick Ups</span>&rdquo;		</h3>
	</div>
	
	<div class="content-third">
		<div id="comments" class="comments-area">

			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cvtrashstrike/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group comment-form-comment">
	<label for="comment">Comment<span class="required"> *</span></label> 
	<textarea class="form-control" placeholder="Your comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	</div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" placeholder="Your name" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" placeholder="Your email" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" placeholder="Your website" id="url" name="url" type="text" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="masterbtn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55272' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
		</div>
	</div>
</div>
		<div class="clearfix"></div>
		<nav class="navigation post-navigation dipostnav" role="navigation">
		 	<div class="nav-previous"> <a href="http://laprensa-sandiego.org/cvmccanngringo/" rel="prev">&larr; CV Spent $16,000 to Find Out &#8216;Gringo&#8217; Isn&#8217;t Considered Discrimination</a> </div>
					</nav>
		<div class="clearfix"></div>

			
	</div>
</div>
<div class="col-md-4">
	<div class="right-content dflt-sidebar" >
		<div id="email-subscribers-form-3" class="widget_sidebar_main clearfix widget_email-subscribers-form"><h3 class="right-widget-title"> Email Newsletter </h3>
		<div class="emaillist" id="es_form_f0-n1">
						<form action="/cvtrashstrike/#es_form_f0-n1" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_61e0e714ed409" data-source="ig-es">
								<div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_form_id" value="0" />				<input type="hidden" name="es" value="subscribe" />
				<input type="hidden" name="esfpx_es_form_identifier" value="f0-n1" />
				<input type="hidden" name="esfpx_es_email_page" value="55272"/>
				<input type="hidden" name="esfpx_es_email_page_url" value="http://laprensa-sandiego.org/cvtrashstrike/"/>
				<input type="hidden" name="esfpx_status" value="Unconfirmed"/>
				<input type="hidden" name="esfpx_es-subscribe" id="es-subscribe-61e0e714ed409" value="a17c0f86a5"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_61e0e714ed409" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
						<span class="es_subscription_message " id="es_subscription_message_61e0e714ed409">
						</span>
		</div>

		</div><div id="search-13" class="widget_sidebar_main clearfix widget_search"><h3 class="right-widget-title">Search LPSD</h3><form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form></div><div id="media_image-8" class="widget_sidebar_main clearfix widget_media_image"><a href="https://www.wellsfargo.com/financial-education" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="250" src="https://laprensa-sandiego.org/wp-content/uploads/2020/06/ad_wFB.jpg" class="image wp-image-51940  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-15" class="widget_sidebar_main clearfix widget_media_image"><h3 class="right-widget-title">LPSD Podcasts</h3><a href="https://ivn.us/topic/behind-the-curtain"><img width="300" height="83" src="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg" class="image wp-image-54001  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-450x125.jpg 450w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC.jpg 452w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-6" class="widget_sidebar_main clearfix widget_text"><h3 class="right-widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="media_image-10" class="widget_sidebar_main clearfix widget_media_image"><a href="http://www.KIAcv.com" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="580" src="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg" class="image wp-image-54502  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD-155x300.jpg 155w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	</div>
</div>
	
		</div> <!-- end header div 3 -->
	</div> <!-- end header div 2 -->
</div> <!-- end header div 1 -->


<div class="container-fluid footer-copyright pdt10 pdb10 clearfix">
	<div class="container">	
		<div class="row mrt10">
		
			<div class="col-md-4 cprtlft_ctmzr">
				<p>All Rights Reserved.<br />(c) La Prensa San Diego 2021</p>			</div>
				
			<div class="col-md-4 alignc-spsl cprtcntr_ctmzr">
				<p>www.LaPrensaSD.com<br />tel +1.619.500.2509</p>			</div>
				
			<div class="col-md-4 alignr-spsl cprtright_ctmzr">
				<p><a href="mailto:info@laprensasd.com">email: info@laprensasd.com</a></p>			</div>
			
		</div>
	</div>
</div>
	<a id="back-to-top" href="#"><span class="fa fa-chevron-up"></span></a>

<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/laprensa-sandiego.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/bootstrap.js?ver=4.0.0' id='bootstrap-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/script.js?ver=1.0.6' id='di-magazine-script-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/backtotop.js?ver=1.0.6' id='di-magazine-backtotop-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/loadicon.js?ver=1.0.6' id='di-magazine-loadicon-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/scpsearch.js?ver=1.0.6' id='di-magazine-csp-search-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.widget-categy-posts-slider.js?ver=1.0.6' id='di-magazine-owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/wp-embed.js?ver=5.8.3' id='wp-embed-js'></script>
</body>
</html>
