<!DOCTYPE html>
<html lang="en-US">
<head>
		<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />

		<link rel="pingback" href="http://laprensa-sandiego.org/xmlrpc.php">
		
		<title>SD City Keeping Decision on 101 Ash Secret from Public &#8211; La Prensa San Diego</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Feed" href="http://laprensa-sandiego.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; Comments Feed" href="http://laprensa-sandiego.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Prensa San Diego &raquo; SD City Keeping Decision on 101 Ash Secret from Public Comments Feed" href="http://laprensa-sandiego.org/101closedsessionvotes/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://laprensa-sandiego.org/wp-includes/css/dist/block-library/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/bootstrap.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='di-magazine-style-core-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/style.css?ver=1.0.6' type='text/css' media='all' />
<style id='di-magazine-style-core-inline-css' type='text/css'>

	.load-icon
	{
		position: fixed;
		left: 0px;
		top: 0px;
		width: 100%;
		height: 100%;
		z-index: 9999999;
		background: url( 'http://laprensa-sandiego.org/wp-content/uploads/2021/04/LPSDloading200p.jpg' ) center no-repeat #fff;
	}
	
		@media (min-width: 768px) {
		  .dimasonrybox {
		    width: 48%;
		    margin-right: 2% !important;
		  }
		}
		
</style>
<link rel='stylesheet' id='owl-carousel-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.carousel.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-css'  href='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/css/owl.theme.default.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/jquery/jquery-migrate.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/laprensa-sandiego.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=5.0.2' id='email-subscribers-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/html5shiv.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/respond.js?ver=1.0.6' id='respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="http://laprensa-sandiego.org/wp-json/" /><link rel="alternate" type="application/json" href="http://laprensa-sandiego.org/wp-json/wp/v2/posts/55783" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://laprensa-sandiego.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laprensa-sandiego.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="http://laprensa-sandiego.org/101closedsessionvotes/" />
<link rel='shortlink' href='http://laprensa-sandiego.org/?p=55783' />
<link rel="alternate" type="application/json+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2F101closedsessionvotes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laprensa-sandiego.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaprensa-sandiego.org%2F101closedsessionvotes%2F&#038;format=xml" />
<!-- This code is added by WP Analytify (4.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-10032352-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.5) !--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://laprensa-sandiego.org/wp-content/uploads/2021/01/cropped-LPSDtab-270x270.jpg" />
<style id="kirki-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-55783 single-format-standard custom-background wp-custom-logo overflowhide" itemscope itemtype="http://schema.org/WebPage">

	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.49803921568627" />
					<feFuncG type="table" tableValues="0 0.49803921568627" />
					<feFuncB type="table" tableValues="0 0.49803921568627" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.27843137254902" />
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.64705882352941" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.78039215686275 1" />
					<feFuncG type="table" tableValues="0 0.94901960784314" />
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.44705882352941 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.098039215686275 1" />
					<feFuncG type="table" tableValues="0 0.66274509803922" />
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
<!-- Loader icon -->
	<div class="load-icon"></div>
<!-- Loader icon Ends -->

<div class="container-fluid bgtoph">
	<div class="container">
		<div class="row pdt10">
		
			<div class="col-md-6">
				<div class="spsl-topbar-left-cntr">
									</div>
			</div>
			
			<div class="col-md-6">
				<p class="spsl-fr-topbar-icons iconouter">
					
					<span class='sicons_ctmzr'>							<a title="Facebook"  href="http://facebook.com/laprensasd"><span class="fa fa-facebook bgtoph-icon-clr"></span></a>
												
													<a title="Twitter"  href="http://twitter.com/laprensasd"><span class="fa fa-twitter bgtoph-icon-clr"></span></a>
												
												
						
												
												
						
													<a title="Instagram"  href="http://instagram.com/laprensasd"><span class="fa fa-instagram bgtoph-icon-clr"></span></a>
						
						
						
						
						
						
						
												
						</span>
											<a id="scp-btn-search" title="Search" href="javascript:void(0)"><span class="fa fa-search bgtoph-icon-clr"></span></a>
										
				</p>

									<div class="scp-search">
						<button id="scp-btn-search-close" class="scp-btn scp-btn--search-close" aria-label="Close search form"><i class="fa fa-close"></i></button>
						<form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form>					</div>
				
			</div>
			
		</div>
	</div>
</div>

	<div class="container-fluid headermain pdt15 pdb15 clearfix">
		<div class="container">
			<div class="row">
				<div class="col-sm-4" >
											<div itemscope itemtype="http://schema.org/Organization" >
							<a href="http://laprensa-sandiego.org/" class="custom-logo-link" rel="home"><img width="2560" height="653" src="https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-scaled.jpeg" class="custom-logo" alt="La Prensa San Diego" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-scaled.jpeg 2560w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-300x76.jpeg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-1024x261.jpeg 1024w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-768x196.jpeg 768w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-1536x392.jpeg 1536w, https://laprensa-sandiego.org/wp-content/uploads/2021/10/F47C79BF-83F7-4703-8C65-B7C00711309E-2048x522.jpeg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>						</div>
									</div>
				
				<div class="col-sm-8">
					<div id="block-3" class="widgets_header fl_right_header_spsl clearboth widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="https://www.uber.com/us/en/drive/uber-pro/education/" target="_blank"><img loading="lazy" width="728" height="90" src="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg" alt="" class="wp-image-53077" srcset="https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1.jpg 728w, https://laprensa-sandiego.org/wp-content/uploads/2020/01/cropped-uber-banner-728x901-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></figure>
</div>				</div>

			</div>
		</div>
	</div>

<div id="navbarouter" class="navbarouter">
	<nav id="navbarprimary" class="navbar navbar-expand-md navbarprimary">
		<div class="container">
			<div class="navbar-header">
				<span class="small-menu-label">Menu</span>
				<button type="button" class="navbar-toggler" data-toggle="collapse" data-target="#collapse-navbarprimary">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
					
			
		</div>
	</nav>
</div>



<div id="maincontainer" class="container-fluid mrt20 mrb20 clearfix maincontainer"> <!-- start header div 1, will end in footer -->
	<div class="container"> <!-- start header div 2, will end in footer -->
		<div class="row"> <!-- start header div 3, will end in footer -->
		
<div class="col-md-12"><nav aria-label="breadcrumb"><ol class="breadcrumb small"><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/">Home</a></li><li class="breadcrumb-item"><a href="http://laprensa-sandiego.org/category/politics-government/">Politics/Government</a></li><li class="breadcrumb-item active">SD City Keeping Decision on 101 Ash Secret from Public</li></ol></nav></div>
<div class="col-md-8">
	<div class="left-content dflt-anews-pst" >
		
		<div id="post-55783" class="clearfix single-posst anews post-55783 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-featured category-politics-government tag-101-ash tag-city-council tag-san-diego">
	<div class="content-first" itemscope itemtype="http://schema.org/CreativeWork">
		
		<div class="content-second">
			<h1 class="the-title entry-title" itemprop="headline">SD City Keeping Decision on 101 Ash Secret from Public</h1>
		</div>
				
		<div class="content-third">
		
				<span class="entry-meta">
			
		<span class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><span class="fn"> <a class="url authorurl" rel="author" itemprop="url" href="http://laprensa-sandiego.org/author/admin/" ><span itemprop="name">La Prensa San Diego</span></a></span></span>
			
					<span class="categoryurl"><a href="http://laprensa-sandiego.org/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://laprensa-sandiego.org/category/featured/" rel="category tag">Featured</a>, <a href="http://laprensa-sandiego.org/category/politics-government/" rel="category tag">Politics/Government</a></span>
					
		<a href="http://laprensa-sandiego.org/101closedsessionvotes/" ><span class="post-date updated" itemprop="dateModified">June 19, 2022</span></a>
			
	</span>
	<hr class="mrt5 mrb5" />

			<div class="entry-content" itemprop="text">
					
						<div class="alignc pdt10 pdb10">
		<img width="730" height="300" src="https://laprensa-sandiego.org/wp-content/uploads/2022/06/pic_SDcouncilaguirre-730x300.jpg" class="aligncenter wp-post-image" alt="" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/06/pic_SDcouncilaguirre-730x300.jpg 730w, https://laprensa-sandiego.org/wp-content/uploads/2022/06/pic_SDcouncilaguirre-300x123.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2022/06/pic_SDcouncilaguirre.jpg 750w" sizes="(max-width: 730px) 100vw, 730px" />		</div>
						
				
<p><strong>By Arturo Castañares</strong><br><em>Editor-at-Large</em></p>



<p>The San Diego City Council voted in secret last week to settle legal cases related to a toxic building by agreeing to purchase two buildings it leases but has fought to keep the decision hidden from the public, at least for now.</p>



<p>During a meeting with City Attorney Mara Elliot last week conducted behind closed doors, the City Council voted to accept a settlement that will resolve pending lawsuits related to the 101 Ash St and Civic Center Plaza buildings in downtown, but the City has not officially acknowledge having taken any action.</p>



<p>The City currently has long-term leases for both the 101 Ash and Civic Center Plaza buildings, but the Ash building as evacuated in January 2020 after exposed asbestos was found throughout the building, leading to several lawsuits filed by the City, its landlord, and its financiers. </p>



<p>Construction experts have said the building is not only unusable, but most likely worth very little, if anything, because repairs needed to remediate the deficiencies or the cost to demolish the toxic building could be more than the value of the underlying land.</p>



<p>The state’s open public meeting laws, known as the Ralph M. Brown Act, passed in 1953, requires all public agencies in the state to operate through public meetings, except in limited cases where they can meet behind closed doors to discuss legal, personnel, and a few other issues which could harm the agency’s legal position.</p>



<p>The City Council listed three legal cases related to the buildings as items in its June 13<sup>th</sup> closed session meeting, and deliberated for more than two hours behind closed doors.</p>



<p>After the meeting, the Council declared that there were no reportable actions taken in the closed door session, but sources within the City maintain that the Council voted on accepting a settlement to pending legal cases.</p>



<p>A similar meeting held on May 17<sup>th</sup> also involved a vote by Councilmembers to communicate their support for a settlement, but no action was reported out from that secret meeting either. Source confirmed that the vote was six to three with only Councilmembers Marni von Wilpert, Vivian Moreno, and Monica Montgomery Steppe opposing the proposal.</p>



<p>But well-placed sources within the City maintain that the Council did, in fact, vote to approve a settlement in both of the secret meetings, but no one at the City has officially confirmed or denied any such votes.</p>



<p>Although state open meeting laws require a public agency to report any actions they take behind closed doors, there is a loophole which the City seems to be using to keep their decision secret.</p>



<p>Government Code Section 54957.1(a)(1)(B), part of the Brown Act, allows for an action to accept a pending legal settlement to be taken in closed session and not reported out at the time if final approval of the settlement “<em>rests with the other party to the negotiations, the local agency shall disclose the fact of that approval and the substance of the agreement upon inquiry by any person, as soon as the other party or its agent has informed the local agency of its approval</em>.”</p>



<p>Under that provision of the Brown Act, the City could wait to report their vote to approve a settlement until the City is informed of the approval of the other parties to the agreement, but only have to disclose it “upon inquiry by any person.”</p>



<p>Beginning on the day after the closed session meeting, La Prensa San Diego emailed requests to City Attorney Mara Elliott’s Chief of Staff Gerry Braun, as well as Mayor Todd Gloria’s chief spokesperson, Rachel Laing, requesting “<em>a copy of any settlement(s) approved by the City Council during its closed session meeting on June 14th.”</em></p>



<p>La Prensa San Diego first received a response from the City Attorney’s office stating that “<em>The City Council took no action during its June 14, 2022, closed session that was reportable under the Brown Act. Had there been, the action would have been reported out during the Council&#8217;s public session that day, as is the City&#8217;s practice.</em>”</p>



<p>The email, sent from the generic address <span style="text-decoration: underline;">cityattorney@sandiego.gov</span> did not contain any person’s name. The email did not appear to come directly from City Attorney Mara Elliott.</p>



<p>La Prensa San Diego then responded by asking for clarification as to whether “NO vote was taken on any issue, or no REPORTABLE action? Those would be two different outcomes that is not discernible from your message. If a vote on a settlement was taken but not reportable until the other party(ies) accept the settlement, documents would become reportable as soon as the other side accepts the settlement. Are you confirming that no such vote was taken in closed session?”</p>



<p>A message from the same generic email address responded with a final message: “We are prohibited by law from answering your questions.”</p>



<p>Sources within the City known to La Prensa San Diego have confirmed that a press conference was scheduled for immediately following the closed session on June 14<sup>th</sup>, but it was abruptly cancelled just as the meeting was concluding at about 2:30pm.</p>



<p>Castañares and a reporter from the San Diego Union-Tribune were waiting at the City’s press room on the 13<sup>th</sup> floor of the City Administration Building when City facilities staff set up chairs and a camera in preparation for a press event, then unceremoniously tore down the setup without explanation.</p>



<p>Similarly, City staff have now been asked to prepare for a press conference at noon on Monday, June 20<sup>th</sup>, presumably to announce the status of the legal settlements.</p>



<p>As of the time of this story, no public announcement or invitation to media outlets for any press event has been released.</p>



<p>The City had been in negotiations since last year with lawyers from Cisterra Development, the company which purchased both the buildings and leased them to the City through 20-year lease-to-own agreements; the CUP building in 2014 and 101 Ash in 2016.</p>



<p>After the County Air Pollution Control District declared the 101 Ash building a &#8220;public nuisance&#8221; in January and the City evacuated over 1,000 employees, City officials began investigating the process used to acquired both buildings.</p>



<p>In September 2020, La Prensa San Diego was the first media outlet to report that the City&#8217;s pro bono real estate broker, Jason Hughes, was paid $9.41 million in a back-end profit-sharing deal with Cisterra, the City&#8217;s broker.</p>



<p>At the time, then-Mayor Kevin Faulconer, who had pushed for the two lease deals, stopped forwarding the City&#8217;s $545,000 monthly lease payment on 101 Ash, and the City later stopped making its monthly lease payment on CCP as well.</p>



<p>In 2021, after Hughes and Cisterra admitted they had participated in a back-end profit sharing deal, the City later filed a lawsuit to invalidate both leases based on Hughes&#8217; undisclosed conflict-of-interest.</p>



<p>Cisterra and its financiers filed a lawsuit to force the City to fulfill its obligations under the lease, and to recover back lease payments not made by the City.</p>



<p>Rumors of a likely settlement began surfacing late last year when the City&#8217;s outside lawyer, Dick Semerdjian, began holding secret meetings with lawyers from Cisterra, as well as with Chris Wahl, one of San Diego&#8217;s most connected political lobbyist. Wahl has represented Jason Hughes, Sandor &#8220;Sandy&#8221; Shapery, the long-time owner of 101 Ash, and Cisterra.</p>



<p>Wahl had been meeting with Councilmembers and staffers to gauge support for a settlement that would resolve the pending litigation in hopes of circumventing the legal process.</p>



<p>Three whistleblowers who worked on the remodeling of the 101 Ash building after the City acquired it in January 2017 have reported that the building is unsafe for occupancy, and that high-ranking City officials knew about the asbestos and major mechanical equipment systems that were not functional when employees were moved into the building in December 2019.</p>



<p>But in April of this year, <a href="https://voiceofsandiego.org/2022/04/13/gloria-sandag-settle-on-airport-transit-connection-and-a-regional-transit-hub-downtown/" target="_blank" rel="noreferrer noopener">a Voice of San Diego articl</a><a href="https://voiceofsandiego.org/2022/04/13/gloria-sandag-settle-on-airport-transit-connection-and-a-regional-transit-hub-downtown/">e</a> announced a plan by Mayor Todd Gloria and officials from SANDAG, the San Diego Association of Governments that manages local transportation projects, to build a a &#8220;Grand Mobility Hub&#8221; at the site of the City&#8217;s current City Hall, and also included replacing both CCP and 101 Ash during the proposed development.</p>



<p>The proposal included a new City Hall, office buildings, and an underground transit station for trains, trolley, and bus service.</p>



<p>A rendering released by SANDAG showed new buildings were the two existing building currently stand.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="600" height="407" src="https://laprensa-sandiego.org/wp-content/uploads/2022/05/pic_SANDAG_civicctr.jpg" alt="" class="wp-image-55686" srcset="https://laprensa-sandiego.org/wp-content/uploads/2022/05/pic_SANDAG_civicctr.jpg 600w, https://laprensa-sandiego.org/wp-content/uploads/2022/05/pic_SANDAG_civicctr-300x204.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>SANDAG rendering of Grand Mobility Hub</figcaption></figure></div>



<p>Within days of that proposal, however, other members of the SANDAD Board, which is made up of mayors and councilmembers from all of the region&#8217;s 18 cities, complained that they had not been briefed on the proposal, nor had SANDAG voted on any such plan.</p>



<p>Then last month, a San Diego Union-Tribune article covered a proposed development on two state-owned blocks adjacent to the 101 Ash and City Hall complex blocks which includes a proposed City Hall and Council Chambers, office buildings and residential units. The article did not clarify if the City had entered into negotiations with the City to lease the proposed buildings for its public use.</p>



<p>One of the funding sources presumed to be forecast to help fund the Grand Mobility Hub was a new half-cent sales tax increase which SANDAG had been planning to place on the upcoming November election ballot. That additional tax would fund new and ongoing transit projects.</p>



<p>But just last week, the County Registrar of Voters informed proponents of the ballot measure that they had failed to provide enough valid signatures to qualify the proposal for the November ballot, dealing a huge blow to transit projects promoted by SANDAG.</p>



<p>Now, without the local funding source, several insiders with knowledge of the negotiations within the City say that officials are working to secure state funding from Governor Gavin Newsom and state legislators.</p>



<p>Gloria, a former State Assemblyman himself, made comments to Voice of San Diego in April which gave the impression that there was already a plan to include 101 Ash and CCP into the new SANDAG proposal, even before the Council had taken any public on the issue.</p>



<p>&#8220;The city has a fair amount of property downtown – we acknowledge that some of it is a little complicated, but that is playing out through litigation, and we’re committed to resolving that. We must,” Gloria told the Voice of San Diego.</p>



<p>Gloria also made a connection to the state property nearby.</p>



<p>“I don’t want to get too far ahead, because again ultimately that’s the state’s call, but you know, it’s not just a City Hall project,” Gloria said.</p>



<p>Hints emerging from the closed session meetings and Gloria&#8217;s comments point toward a settlement which would involve the City spending upwards of $135 million to acquire the two buildings by ending the long-term leases, paying out Cisterra and its financiers, and short-circuiting the pending cases.</p>



<p>The longer term plan seems to be a flip to either SANDAG or the State as part of one or both of the proposed development deals already floated by in the last two months.</p>



<p>Although the financial implications to City taxpayers could be justified in the long-run, the transaction could be seem more of a financial bailout by regional or state taxpayers, and the culmination of a cover-up to disguise the City&#8217;s failings in ending into the 101 Ash deal in the first place.</p>



<p>Real estate developers contacted by La Prensa San Diego have predicted that the value of the 101 Ash building is less than the remaining debt owed by Cisterra, and that without the City&#8217;s lease, the building is worth very little, if anything at all.</p>



<p>The City&#8217;s desire to purchase an unusable building -which two separate analyses concluded needed more than $100 million in repairs- would seem to indicate that a two-step plan is in the works, but no City official will comment.</p>



<p>Early last week, City insiders confirmed that plan to purchase the buildings would be on the Council&#8217;s public meeting agenda for its June 20th meeting, but that did not materialize later in the week when the agenda was made public.</p>



<p>Instead, City officials are now planning to discuss the plan at its June 27th meeting, but that agenda will not be published until late this coming week.</p>



<p>Only one current City Council member voted to approve the 101 Ash lease in 2016; Councilman Chris Cate, who is termed out of office at the end of this year.</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-full"><img loading="lazy" width="578" height="578" data-id="53746"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_chriscate.jpg" alt="" class="wp-image-53746" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_chriscate.jpg 578w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_chriscate-300x300.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_chriscate-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_chriscate-450x450.jpg 450w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_chriscate-45x45.jpg 45w" sizes="(max-width: 578px) 100vw, 578px" /><figcaption>Chris Cate</figcaption></figure>
</figure>



<p>Three other Councilmembers -Jen Campbell, Vivian Moreno, and Monica Montgomery Steppe- were elected in 2018 and voted to fund the renovations that led to the disturbance of the asbestos, and have now been on the Council during the evacuation of the building and the subsequent investigations into the origins of the deal.</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="372" height="372" data-id="53747"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_jencampbell.jpg" alt="" class="wp-image-53747" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_jencampbell.jpg 372w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_jencampbell-300x300.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_jencampbell-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_jencampbell-45x45.jpg 45w" sizes="(max-width: 372px) 100vw, 372px" /><figcaption>Jen Campbell</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="220" height="220" data-id="53749"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_VMORENO.jpg" alt="" class="wp-image-53749" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_VMORENO.jpg 220w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_VMORENO-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_VMORENO-45x45.jpg 45w" sizes="(max-width: 220px) 100vw, 220px" /><figcaption>Vivian Moreno</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="372" height="372" data-id="53748"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mmontgomery.jpg" alt="" class="wp-image-53748" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mmontgomery.jpg 372w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mmontgomery-300x300.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mmontgomery-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_mmontgomery-45x45.jpg 45w" sizes="(max-width: 372px) 100vw, 372px" /><figcaption>Monica Montgomery Steppe</figcaption></figure>
</figure>



<p>But five Councilmembers, a majority of the current Council, were elected in 2020, and have no connection to the origins of the controversial building deal, yet most of them seem willing to vote to purchase the building and take ownership, both literally and figuratively, for the costly missteps of prior officials and members.</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="400" height="400" data-id="53750"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_joelacava.jpg" alt="" class="wp-image-53750" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_joelacava.jpg 400w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_joelacava-300x300.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_joelacava-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_joelacava-45x45.jpg 45w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption>Joe LaCava</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="400" height="400" data-id="53751"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_swhitburn.jpg" alt="" class="wp-image-53751" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_swhitburn.jpg 400w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_swhitburn-300x300.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_swhitburn-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_swhitburn-45x45.jpg 45w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption>Stephen Whitburn</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="200" height="200" data-id="53753"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_MVONWILPERT.jpg" alt="" class="wp-image-53753" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_MVONWILPERT.jpg 200w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_MVONWILPERT-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_MVONWILPERT-45x45.jpg 45w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption>Marni von Wilpert</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="250" height="250" data-id="53754"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/pic_rcampillo-e1649151161848.jpg" alt="" class="wp-image-53754"/><figcaption>Raul Campillo</figcaption></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="400" height="400" data-id="53752"  src="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_ELORIVERA.jpg" alt="" class="wp-image-53752" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_ELORIVERA.jpg 400w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_ELORIVERA-300x300.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_ELORIVERA-150x150.jpg 150w, https://laprensa-sandiego.org/wp-content/uploads/2021/03/PIC_ELORIVERA-45x45.jpg 45w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption>Sean Elo-Rivera</figcaption></figure>
</figure>



<p>Councilmembers Joe LaCava, Stephen Whitburn, Marni von Wilpert, Raul Campillo, and current Council President Sean Elo-Rivera, will now have to decide how the City will deal with the legal and financial issues related to the buildings.</p>



<p>Last week, former City Attorney Mike Aguirre spoke during the Council&#8217;s public meeting before the members went into closed session, and asked the City to withhold taking any action until a lawsuit he is pursuing on behalf of taxpayer John Gordon moves forward.</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="300" height="392" data-id="52753"  src="https://laprensa-sandiego.org/wp-content/uploads/2020/10/pic_MAguirre-1.jpg" alt="" class="wp-image-52753" srcset="https://laprensa-sandiego.org/wp-content/uploads/2020/10/pic_MAguirre-1.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2020/10/pic_MAguirre-1-230x300.jpg 230w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption>Mike Aguirre</figcaption></figure>
</figure>



<p>The Gordon lawsuit is seeking to invalidate the 101 Ash lease as unconstitutional for the way it is structured and the fact that the City has been paying for an unusable building. If that case is successful, Aguirre argued, the City would be freed from its obligations to pay on the lease, and would recover tens of millions already paid.</p>



<p>No City officials have responded to requests for comment on the status of the 101 Ash lease.</p>
					
				<div class="clearfix pdt20"></div>
					
									
										<div class="singletags"><a href="http://laprensa-sandiego.org/tag/101-ash/" rel="tag">101 Ash</a> <a href="http://laprensa-sandiego.org/tag/city-council/" rel="tag">city council</a> <a href="http://laprensa-sandiego.org/tag/san-diego/" rel="tag">San Diego</a></div>
									
			</div>
			
		</div>
		
	</div>
</div>

<div class="content-first single-posst cmnt-sec" id="commentcount">
	
	<div class="content-second">
		<h3 class="the-title">
			0 comments on &ldquo;<span>SD City Keeping Decision on 101 Ash Secret from Public</span>&rdquo;		</h3>
	</div>
	
	<div class="content-third">
		<div id="comments" class="comments-area">

			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="http://laprensa-sandiego.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><div class="form-group comment-form-comment">
	<label for="comment">Comment<span class="required"> *</span></label> 
	<textarea class="form-control" placeholder="Your comment" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	</div><div class="form-group comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" placeholder="Your name" id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" placeholder="Your email" id="email" name="email" type="text" value="" size="30" aria-required='true' /></div>
<div class="form-group comment-form-url"><label for="url">Website</label> <input class="form-control" placeholder="Your website" id="url" name="url" type="text" value="" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="masterbtn" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55783' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
		</div>
	</div>
</div>
		<div class="clearfix"></div>
		<nav class="navigation post-navigation dipostnav" role="navigation">
		 	<div class="nav-previous"> <a href="http://laprensa-sandiego.org/thecheech/" rel="prev">&larr; Cheech Marin Expands Legacy with Chicano Art Collection at ‘The Cheech’</a> </div>
					</nav>
		<div class="clearfix"></div>

			
	</div>
</div>
<div class="col-md-4">
	<div class="right-content dflt-sidebar" >
		<div id="email-subscribers-form-3" class="widget_sidebar_main clearfix widget_email-subscribers-form"><h3 class="right-widget-title"> Email Newsletter </h3>
		<div class="emaillist" id="es_form_f0-n1">
						<form action="/101closedsessionvotes/#es_form_f0-n1" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_62b58a18623c3" data-source="ig-es">
								<div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_form_id" value="0" />				<input type="hidden" name="es" value="subscribe" />
				<input type="hidden" name="esfpx_es_form_identifier" value="f0-n1" />
				<input type="hidden" name="esfpx_es_email_page" value="55783"/>
				<input type="hidden" name="esfpx_es_email_page_url" value="http://laprensa-sandiego.org/101closedsessionvotes/"/>
				<input type="hidden" name="esfpx_status" value="Unconfirmed"/>
				<input type="hidden" name="esfpx_es-subscribe" id="es-subscribe-62b58a18623c3" value="1f52f5ecfb"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_62b58a18623c3" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="http://laprensa-sandiego.org/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
						<span class="es_subscription_message " id="es_subscription_message_62b58a18623c3">
						</span>
		</div>

		</div><div id="search-13" class="widget_sidebar_main clearfix widget_search"><h3 class="right-widget-title">Search LPSD</h3><form class="scp-search__form the-search-frm" method="get" action="http://laprensa-sandiego.org/">
	<input class="scp-search__input" name="s" type="search" placeholder="Keywords..." autocomplete="off" autocorrect="off" autocapitalize="off" spellcheck="false" value="" />
	<span class="scp-search__info">Hit enter to search or ESC to close</span>
	<button type="submit" class="masterbtn display_if_usedas_widget">Search &raquo;</button>
</form></div><div id="media_image-8" class="widget_sidebar_main clearfix widget_media_image"><a href="https://www.wellsfargo.com/financial-education" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="250" src="https://laprensa-sandiego.org/wp-content/uploads/2020/06/ad_wFB.jpg" class="image wp-image-51940  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-15" class="widget_sidebar_main clearfix widget_media_image"><h3 class="right-widget-title">LPSD Podcasts</h3><a href="https://ivn.us/topic/behind-the-curtain"><img width="300" height="83" src="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg" class="image wp-image-54001  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-300x83.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC-450x125.jpg 450w, https://laprensa-sandiego.org/wp-content/uploads/2021/04/pic_LPSDBTC.jpg 452w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="text-6" class="widget_sidebar_main clearfix widget_text"><h3 class="right-widget-title">Latest Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/LaPrensaSD">Tweets by LaPrensaSD</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="media_image-10" class="widget_sidebar_main clearfix widget_media_image"><a href="http://www.KIAcv.com" rel="httpswwwwellsfargocomfinancial-education noopener" target="_blank"><img width="300" height="580" src="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg" class="image wp-image-54502  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD.jpg 300w, https://laprensa-sandiego.org/wp-content/uploads/2021/07/pic_CVKiaFordAD-155x300.jpg 155w" sizes="(max-width: 300px) 100vw, 300px" /></a></div>	</div>
</div>
	
		</div> <!-- end header div 3 -->
	</div> <!-- end header div 2 -->
</div> <!-- end header div 1 -->


<div class="container-fluid footer-copyright pdt10 pdb10 clearfix">
	<div class="container">	
		<div class="row mrt10">
		
			<div class="col-md-4 cprtlft_ctmzr">
				<p>All Rights Reserved.<br />(c) La Prensa San Diego 2021</p>			</div>
				
			<div class="col-md-4 alignc-spsl cprtcntr_ctmzr">
				<p>www.LaPrensaSD.com<br />tel +1.619.500.2509</p>			</div>
				
			<div class="col-md-4 alignr-spsl cprtright_ctmzr">
				<p><a href="mailto:info@laprensasd.com">email: info@laprensasd.com</a></p>			</div>
			
		</div>
	</div>
</div>
	<a id="back-to-top" href="#"><span class="fa fa-chevron-up"></span></a>

<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/dist/vendor/regenerator-runtime.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-includes/js/dist/vendor/wp-polyfill.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/laprensa-sandiego.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/bootstrap.js?ver=4.0.0' id='bootstrap-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/script.js?ver=1.0.6' id='di-magazine-script-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/backtotop.js?ver=1.0.6' id='di-magazine-backtotop-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/loadicon.js?ver=1.0.6' id='di-magazine-loadicon-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/scpsearch.js?ver=1.0.6' id='di-magazine-csp-search-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.js?ver=2.2.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://laprensa-sandiego.org/wp-content/themes/di-magazine/assets/js/owl.carousel.widget-categy-posts-slider.js?ver=1.0.6' id='di-magazine-owl-carousel-js'></script>
</body>
</html>
